Adobe Illustrator CS
Printing Guide for Service Providers
Contents

Introduction .............................................................................................................. 1

New features for print service providers ................................................................. 2
Streamlined printing .................................................................................................. 2
Complete control over print settings ....................................................................... 3
Enhanced PDF support ............................................................................................ 4
New text composition engine .................................................................................. 5
Other features for print service providers ............................................................. 5

Working with other files & applications ................................................................. 7
Creating EPS files ................................................................................................... 7
Using EPS files from other applications ................................................................. 7
Using Illustrator with other applications in the Adobe Creative Suite ....................... 9
Placing Illustrator art in QuarkXPress ..................................................................... 11

Preparing Illustrator files for print .......................................................................... 13
New Adobe Text Engine ......................................................................................... 13
Trapping ................................................................................................................. 14
Gradients, mesh objects, and color blends ............................................................... 16
Viewing transparency .............................................................................................. 17
Overprinting ............................................................................................................ 18
Flattening transparency ......................................................................................... 18
Preflighting and troubleshooting ............................................................................ 21

Print dialog box settings ......................................................................................... 25
Visible on all Tabs ................................................................................................... 26
General .................................................................................................................... 27
Setup ....................................................................................................................... 27
Marks & Bleed ......................................................................................................... 28
Output ..................................................................................................................... 29
Graphics .................................................................................................................. 30
Color management .................................................................................................. 31
Advanced ............................................................................................................... 31
Summary .................................................................................................................. 32

Exporting Adobe PDF files ..................................................................................... 33
Delivering Adobe PDF files for print ....................................................................... 34
Introduction

The underlying approach to printing in Adobe® Illustrator® CS has been completely redesigned to make the printing process much faster, easier, and more reliable. You’ll have complete control over the printed output while streamlining the process for printing. It’s not necessary to save artwork to EPS or PDF and place it into a page layout application to print the artwork. When your job doesn’t require layout to combine it with other content, Illustrator CS gives you the control you need within one intelligent user interface to print directly. You’ll not only bypass several tasks to save an EPS file and incorporate it into another application, but you retain a live document that can be edited up until the time it is printed. Device-specific settings and rendering are held off until print time to ensure the job is fully optimized for the output device.

This document will guide you through every aspect of the printing process in Illustrator CS including working with other Adobe and non-Adobe applications, setting up documents for print, troubleshooting, and getting the best output. It is not only a technical reference but is also a useful training tool for your staff. We welcome you to explore the new printing features in Illustrator CS and use this information to streamline the print workflow for your shop.
New features for print service providers

Following is a partial list of the improvements to the printing process implemented in Adobe Illustrator CS. Many of these features were developed after listening closely to the input and requests from print service providers, then incorporating those needs into the product. The result is a significantly enhanced print experience that will save you time and increase the reliability and predictability of your printing process.

Streamlined printing

The printing interface in Illustrator CS has been completely rethought from the print/prepress service provider’s point of view. The need for Page Setup and Separations Setup dialog boxes has been eliminated and all print functionality has been consolidated into the new comprehensive Print dialog box. This unified interface makes it easier to specify printing options quickly and accurately to achieve consistent and reliable output.

A preview is always visible in the Print dialog no matter which panel is selected. It displays a thumbnail view of your artwork and how current print settings will interact with your selected media, including the current print area, orientation, and even printer’s marks and bleeds.

This is the newly designed Print dialog accessed from File > Print. Notice the extensive list of additional options on the left.
Save print presets of all your print settings for every device you print to, including proofers and production devices. Presets save time, eliminate mistakes, and automate common printing tasks. Illustrator CS comes with three predefined print presets, and you can create your own as well.

Most printing devices and the PostScript/EPS file format cannot process transparency natively, so transparency effects must be flattened. Similar to Adobe Photoshop®, InDesign®, and Acrobat® 6.0 Professional, flattening in Illustrator CS removes the live transparency effects and creates individual objects that take on the same appearance as the original transparent objects. The flattened results are no longer live and cannot be edited. Illustrator CS provides enhanced controls for flattening transparent artwork as you print or export it, so you can make trade-offs between quality and speed. You can even save common settings as transparency flattener presets that can also be used when printing or creating an Adobe PDF file.

Complete control over print settings

Not only has the print user interface been streamlined, but you get increased control over individual print settings as well, providing the complete output experience needed to print directly from Illustrator.

Printer’s marks (trim, registration, color bar, and page information marks) can be individually selected in Illustrator CS, so you can print any combination of them. You can also specify the weight of the trim marks, the offset distance from the artwork, and whether to use Roman or Japanese printer’s marks. Bleed settings are also independently defined for each edge of the page, or you can set a uniform distance along all four sides of the artboard. You can also set printer’s marks and bleeds when saving to PDF.

When printing oversized artwork on standard paper sizes, use the new Fit to Page option which automatically maintains the proper aspect ratio when scaling down to the media. Or use the Custom Scale option to specify a percentage to scale the artwork, as well as whether the width and height are to be scaled separately or in proportion to each other. New tiling controls in Illustrator CS make it easy and intuitive to print large designs on multiple pages. In addition to the existing page tile settings defined on the artboard using the Page tool, use the new Print dialog to tell Illustrator to tile full pages or imageable areas. You can also
control the placement of the artwork by clicking a point on the Placement icon or by specifying the coordinates for the origin.

Adobe Illustrator CS has added support for printing in-RIP separations to devices (Adobe PostScript 3™ RIPs, some Adobe PostScript Level 2 RIPs, and some LanguageLevel3 RIPs) that support this feature. In-RIP separations print more quickly because only one PostScript file—rather then four or more—is sent to the RIP. It also enables further in-RIP processing such as trapping and imposition. You no longer need to load an EPSF Rider file to the device (as you had to in earlier versions of Illustrator). Instead, you can customize printer output features—dot characteristics, screen angles, and screen resolutions—directly from the Print dialog for individual inks.

![Print dialog for individual inks](image)

Access this dialog from File > Print, Output tab. The Frequency, Angle, and Dot Shape values can be edited directly.

When printing layers with Illustrator CS, choose to print all layers, visible layers, or all visible, printable layers. This gives you the ability to print only selected objects as either composite output or separations, making it easier to proof or print comps of individual parts of complex artwork.

**Enhanced PDF support**

Illustrator CS introduces new support for natively creating Adobe PDF files, including compatibility with Acrobat 6.0 and the Adobe PDF 1.5 format. PDF file creation from Illustrator is more closely aligned with creating PDF files using Acrobat Distiller. The same compression options are available, including the new JPEG 2000. Security options for importing and exporting Adobe PDF files can be set, including password-protection, encryption method
Streamline Adobe PDF file creation by saving all your settings in named PDF presets, ensuring consistent PDF file creation. You can even create printer’s marks and bleeds in the resulting PDF file. Create your own preset values or use the predefined presets included in Illustrator CS:

- **Illustrator PDF** for optimal preservation of transparency when exporting to other applications
- **Press PDF** for automatically flattening transparent elements for final print output
- **Acrobat 6 Layered PDF** to export top-level layers in Illustrator files to the Adobe PDF 1.5 file format. Acrobat 6 can display layers as optional content, such as alternative designs or multilingual text

Some applications only support placing artwork as Adobe PDF version 1.3 which cannot include live transparency. All transparency must be flattened when saving to Adobe PDF 1.3. Illustrator CS provides enhanced controls for flattening transparent artwork so you can make trade-offs between quality and speed. Use any of the predefined transparency flattener presets, or create your own to ensure consistency and save time.

**New text composition engine**

Adobe Illustrator CS has an entirely new text composition engine which includes advanced support of OpenType fonts, the standard jointly developed by Adobe and Microsoft. OpenType brings the advantages of both TrueType and PostScript font formats into a new format that takes advantage of Unicode character encoding, and makes sharing documents across platforms easier because the same font file can be used by Mac OS and Windows®.

The new text engine in Illustrator CS requires that when opening a document created in an older version of Illustrator, type objects must be updated to the Illustrator CS type engine in order to be edited. Upon opening the document, you choose whether to have the text remain as it was designed until you decide to edit it, or to update all type objects immediately.

You can easily identify missing fonts in Illustrator CS to quickly locate and fix problems. Illustrator CS automatically highlights fonts that are used in the document but not available on the system so you can either install them yourself, or replace them with installed fonts.

**Other features for print service providers**

Illustrator CS lets you reliably print and export linked EPS and Adobe PDF files that interact with transparency. When creating color separations, spot colors are maintained rather than converted to process, unless specified otherwise in the print settings. Photoshop users can be
confident that spot colors will be retained, even in linked duotones and tritone images that interact with transparency and are set to overprint.

There is a tighter integration between Photoshop and Illustrator CS, with layered files moving between the applications more readily, maintaining as much of the layer definitions as possible. Both applications now share the same text composition engine, which significantly improves text editability. Multiple spot channels can be imported and 16-bit color data can be converted to 8-bit on import, so you won’t have to keep two versions of your original file.

Whether printing or using any other functionality, you’ll work faster with the increased performance in Illustrator CS. You’ll immediately feel the more interactive experience when scrolling around the artboard, copying and pasting, saving files, and printing.
Working with other files & applications

While all design and printing can be done within Illustrator, in many situations designers create files from Illustrator for placement in another application, or place components into Illustrator. This section details how to best save and input EPS files, manage linked files, and understand the ins and outs of working with other applications, specifically Adobe InDesign, Adobe Photoshop, and QuarkXPress™.

Creating EPS files

Illustrator CS offers three different ways to create EPS files for placement in other applications.

**Save As:** As with previous versions of Illustrator, you can save an Illustrator EPS file by choosing File > Save As. This option saves to Illustrator CS EPS format, the only version of EPS that preserves text using the new text engine.

**Export:** Other file formats are available for output using File > Export.” Saving to earlier versions of EPS can be done from File > Export by selecting Illustrator Legacy EPS. Since earlier versions used the older text engine, saving to Illustrator Legacy EPS will likely cause text reflow if Preserve Text Editability is chosen as the Export option. You also have the option to Preserve Text Appearance which retains the appearance of the text both on screen and in print, and will not cause text to reflow. For details, see “New Adobe Text Engine.”

Live transparency is preserved in the Illustrator 9 or 10 EPS formats for later editing in Illustrator. These EPS files are considered flattened if placed into page layout applications. If you save as Illustrator 8 or earlier, text will be converted to outlines, spot colors will be converted to process, and transparency will be discarded or flattened. You are given the choice to Preserve Paths, which discards transparency, or Preserve Appearances and Overprints, which flattens transparency in the artwork. Illustrator CS uses the currently selected flattening preset to determine what settings to use for flattening.

Using EPS files from other applications

It is generally better to link images rather than to embed them, especially when updates may need to be made later. Illustrator CS does not require that you embed images. Rather, linked images retain spot colors and can interact with transparency as described earlier.

**Embedded EPS:** You can embed EPS artwork into an Illustrator document by using the Open command, the Place command (which can also link the file), the Paste command, or the drag-and-drop feature. Keep the following points in mind when embedding EPS artwork.

- When you open or embed an EPS file, Illustrator converts all objects to native Illustrator objects. If the file contains data that Illustrator doesn’t recognize, some loss of data may...
occur. As a result, unless you need to edit the individual objects in an EPS file, you should link to the file rather than open or embed it.

- When you embed an EPS file that was created in another application, Illustrator flattens any transparency contained in the file. If you are placing transparent artwork into Illustrator, use PDF 1.4 or 1.5 format instead.

- Occasionally you may encounter a warning when opening an Illustrator document containing embedded EPS images. If the original EPS image cannot be found, you will be prompted to extract it, which by default will put it into the same directory as the current document. Although the embedded file does not preview in the document, the file will print correctly.

**Linked EPS:** Use File > Place with the Link check box selected to link an EPS file to the current Illustrator document. One of the advantages of linking files rather than embedding is that when you make changes to a source file, the changes are applied to the linked artwork when the link is updated in Illustrator.

Because of the feedback Adobe received from users, Illustrator CS now includes the ability to reliably print and export linked EPS and Adobe PDF files that interact with transparency. Using Illustrator CS to create color separations means spot colors are maintained rather than converted to process colors, unless specified otherwise in the print settings. Even in linked duotones and tritones that interact with transparency and are set to overprint, spot colors are retained, giving you control over how spot colors are handled.

Keep in mind the following when using linked EPS files.

- If you are color managing artwork in a document, embedded EPS images are part of the document and therefore color managed when sent to a printing device. Linked EPS images are not color managed.

- If you import an EPS color that has the same name as a color in your document but a different definition, Illustrator displays an alert. Select Use Linked File’s Color to replace the color in your document with the EPS color in the linked file. Select Use Document’s Color to leave the swatch as is and to resolve all color conflicts using the document’s color. The EPS preview may be incorrect, but it will print to the correct plates. Selecting Apply to All will resolve all color conflicts using the definition you choose.

- If a linked EPS file isn’t visible in the document window, the file’s preview may be missing. This can happen when transferring EPS files saved with PICT previews from Mac OS to Windows. To restore the preview, resave the EPS file with a TIFF preview. (See "Creating EPS files.")
Links palette: To troubleshoot linked and embedded artwork, including EPS files, choose Window > Links to open the Links palette. The palette uses the following icons to indicate the artwork’s status:

- Missing artwork
- Modified artwork
- Transparency interaction
- Linked artwork

The Links palette flyout menu (accessed via the triangle in the upper right corner) has the following features:

- **Relink**: Reestablish a link to a specific graphic. Useful for linking to a graphic with a different name.
- **Go To Link**: Zoom the current document to view the image (or preview) for that link.
- **Edit Original**: Open the graphic with the application that created it.
- **Update Link**: Update the image from the linked file if it has been modified.
- **Embed Image**: Save the graphic file into the Illustrator file (usually unnecessary and not recommended for print production files.)
- **Link Information**: Provides details such as the file name, location, type, and modification dates. (You can also access this dialog by double-clicking on the link name.) To see image resolution and color space, use the Linked Images panel of the Document Info palette.

**Using Illustrator with other applications in the Adobe Creative Suite**

**File Handling & Clipboard preferences**: Illustrator CS has improved interoperability when transferring artwork to Photoshop and InDesign. The controls for how to handle the copying process can be found in Illustrator > Preferences > File Handling & Clipboard in Mac OS, and Edit > Preferences > File Handling & Clipboard in Windows. The default is to copy PDF to the clipboard.

There are several trade-offs to make when choosing options for copying artwork.

- If maintaining live transparency is important, choose PDF only as AICB (Adobe Illustrator Clipboard) cannot preserve transparency.
- In order for Illustrator vector objects and type to be editable in Photoshop and InDesign, you must also select the AICB option.
- If you want to copy the selection as a set of paths (which can be useful in Photoshop) and discard transparency, select Preserve Paths.
• If you want to preserve the overall appearance of the selection and flatten transparency, choose Preserve Appearance and Overprints.

Non-native art: When you import artwork from a PDF file, it may contain data that cannot be created/edited within Illustrator. This is called non-native art and includes monotone, duotone, and tritone images. By default, non-native art is labeled <Non-Native Art> in the Layers and Appearance palettes. You can select, move, save, and perform basic transformations (such as scaling, rotating, or skewing) on non-native art. However, you cannot select and edit its individual components.

Linked PDF files: When placing PDF files into Illustrator CS, including Photoshop multi-tone files, you can leave them linked rather than embedded and they will print as intended. Even in linked duotones and tritones that interact with transparency and are set to overprint, spot colors are retained, giving you complete control over how spot colors are handled.

Text editability: Illustrator CS and Photoshop CS now share the same underlying text composition technology making text more editable when transferred between applications.

Importing layers from Photoshop: When you open or embed a Photoshop (PSD) file, you are given the option to Convert Photoshop Layers to Objects. When selected, Illustrator preserves as much layer structure as possible without sacrificing appearance.
If the file includes features that Illustrator does not support (including clipping groups, adjustment layers, layer effects, and some blending modes) then Illustrator preserves the appearance of the artwork by merging and rasterizing layers.

Keep the following in mind when importing layers from a Photoshop file:

- Type layers are always rasterized. To move editable text between Photoshop and Illustrator, copy and paste the text instead. Note that this method does not preserve character and paragraph formatting. Alternately, you can convert type layers to shapes before saving the Photoshop file.
- All layers in clipping groups are merged into a single layer.
- Adjustment layers are merged with the underlying layers.
- Layers that use layer effects may be merged; however, the specific merging behavior depends on the blending mode of the layer, the presence of transparent pixels, and the layer’s blending options.
- Layers that contain transparent pixels and use the Color Dodge, Color Burn, or Difference blending mode are merged with the underlying layers.
- Layers that use the Linear Burn, Linear Dodge, Vivid Light, Linear Light, or Pin Light blending mode are merged with the underlying layers.
- Layers that use a Knockout option (either Shallow or Deep) are merged with the underlying layers.
- Layer sets that use the Dissolve blending mode are merged into a single layer.
- Hidden layers that require merging are discarded.

Placing Illustrator art in QuarkXPress

A very common workflow for printing Illustrator artwork is that the print provider receives an Illustrator file, makes an EPS from it, places it in QuarkXPress, and then prints it. If the file contains information that can’t be properly handled in EPS or QuarkXPress, such as transparency or embedded duotones, then the file is flattened, and often completely rasterized. If you have a need to use this workflow, it is best to flatten the file using a high resolution to minimize any degradation when printed. Or far better is to just print directly from Illustrator CS.

The downside to printing Illustrator artwork as EPS files in QuarkXPress is that the resulting graphic files (whether PDF or EPS) are generally very large in size and have already been “baked” by removing the live objects and often setting them in raster data. At this point editing is no longer possible so for last-minute changes, one must go back to the original authoring application and file and repeat the process.

A far better workflow is to print directly from Illustrator CS, where you have complete control over the printed output, the file is editable up until being printed, and there is only one
file and one application to manage. If the artwork requires layout, Adobe InDesign allows you to simply place the native Illustrator file, retaining its editability and live transparency.

QuarkXPress version 6 can place PDF content into QuarkXPress documents. Because QuarkXPress does not share transparency-flattening models with Adobe products, the PDF file must be flattened before it is placed. Since the exact resolution and capabilities of the end printing device are not necessarily known during the design process, you should use the highest resolution possible in the PDF flattening settings. This will result in large, uneditable files. A better practice is to place these files into InDesign, which can properly place and output PDF files, even those with live transparency, spot colors and duotones.
Preparing Illustrator files for print

The quality and reliability of printed output can be largely attributed to the preparation that is done up front. Skimping on these tasks may mean having to later rework files, which is far more costly than doing it right the first time. The good news is that Illustrator CS makes these tasks as quick and efficient as possible.

New Adobe Text Engine

Illustrator CS uses the new Adobe Text Engine to provide the highest-quality text composition, support for Unicode and OpenType font features, and time-saving Character and Paragraph styles. Advantages of using OpenType fonts include larger character sets, cross-platform compatibility for font files, and a quick way to apply refined typographic features. When printed, OpenType fonts are treated by a RIP exactly as if they were PostScript Type 1 fonts in the PostScript stream.

Opening Older Files: As a result of using the new text engine, text created in previous versions of Illustrator must be updated before you can edit it. When you open an older file, you are given the option to either update the text then, or wait until later. By default, Illustrator appends the word [Converted] to the filename when you update the text. (If you don’t want Illustrator to append the filename, you can turn off this option in the General preferences.)

Updated text may have the following layout changes:

- Character position attributes such as leading, tracking, and kerning may change.
- Words may shift to the next line in an area type object, which may update hyphenation.
- Words may overflow from an area type object or shift to the next threaded text object.

Warning:
Live text in Illustrator CS cannot be edited if it is saved back to earlier versions of Illustrator. To maintain editability, keep the file in Illustrator CS format.

Preserving legacy text: As a service provider, you won’t generally need to edit your customer’s text, so to avoid these kinds of changes you can choose OK to update the text later. It is then left as legacy text, which means it is still in the older version, has not been updated, and looks the same as it did in the older version. Legacy text will have an X through its bounding box when selected. You can view, move, and print legacy text, but you cannot edit it.
Editing text later: If you decide later to edit the text, just double-click on the text to be converted. In the “Editing the text” dialog box, click Copy Text Object, which preserves the legacy text on a locked layer below the updated text. This allows you to compare the layout of the legacy text to the updated text before deleting the extra layer.

When editing text in a legacy file, the original appearance is preserved in a layer beneath the edited version. When you have finished making edits, just delete the bottom layer.

Trapping

To compensate for misregistration on press, which can cause gaps between colors in the final output, traps can be created -- small overlapping areas between adjoining colors. You can do trapping in a variety of ways. You can use a dedicated program to automatically create traps directly on the print output file. If you are using a PostScript device that supports In-RIP separations and trapping, then it may be optimal to do the trapping in-RIP. Or you can use Illustrator to create traps.

Illustrator has two main ways of creating traps. You can use the Trap command as part of the Pathfinder and let Illustrator determine the need for trapping, or, for more precise control, you can use overprint, and define traps manually. This section describes the basics of creating traps in Illustrator, although it does not go into how to determine when traps are needed. For more detailed instructions on creating traps, see “Create a trap to compensate for misregistration on press” in the User Guide.

The Trap command: The Trap command creates traps for simple objects by identifying the lighter-colored artwork—whether it’s the object or the background—and overprinting (trapping) it into the darker artwork. It creates new paths based on areas of abutting colors, fills those areas, and sets them to overprint. Since the fill areas are set to a specific size, you
cannot easily change the size of the trap once created. One advantage to this method is that it allows you to trap with a gradient.

Choose Trap from the Pathfinder palette flyout menu.

To create a trap using the Trap command:
1. Make sure you are working in CMYK. (The Trap command is only available when working on CMYK documents.)
2. Select two or more objects.
3. Choose Window > Pathfinder, and choose Trap from the palette menu.
4. Enter the appropriate trapping parameters for your output device.
   - Thickness of the stroke width in points.
   - Percentage of the height of the trap to the width of the trap.
   - Tint Reduction to reduce the values of the lighter color being trapped; the darker color remains at 100%.
   - Select Traps with Process Color to convert spot-color traps to equivalent process colors. An object of the lighter of the spot colors is created and overprinted.
   - Select Reverse Traps to trap darker colors into lighter colors. This option does not work with rich black—black that contains additional CMY inks.
5. Click OK to create a trap on the selected objects.

Trapping by overprinting: For more precise control of trapping and for trapping complex objects, you can create the effect of a trap by stroking an object and setting the stroke to overprint. An advantage to this method over using the Trap command (which uses fills rather than strokes) is that it allows you to easily change the thickness and direction of the trap.

To create a trap by overprinting:
1. Select the top object of the two objects being trapped into each other.
2. Choose Window > Pathfinder, and choose Trap from the palette menu.
   - Make the color value the same as the fill color of one of the two objects, depending on whether you are creating a choke or a spread.
3. Choose Window > Stroke.

4. For the Weight, enter a stroke width between 0.6 and 2.0 points. The trap size will be equal to half this value.

5. Choose Window > Attributes.


Trapping type can present a unique set of challenges. To trap type, add the Stroke below the Fill in the Appearance palette (which shows the order the effects are applied) and set the stroke to overprint using the Attributes palette.

**Gradients, mesh objects, and color blends**

Raster effects, including drop shadows and feathering, are made using gradients and color blends and can be difficult for some output devices to print smoothly. To improve the printed results of gradients, mesh objects, and color blends, follow these general guidelines:

- Recommend to the graphic artist the guidelines set out in the section, “Printing gradients, mesh objects, and color blends” in the User Guide. How these effects are defined up front can have a significant affect on how they are printed.
- In Effect > Document Raster Effects Settings, set the resolution which determines the number of pixels per inch (ppi) in the rasterized image to a setting appropriate for the output device. This is important for print output of raster and transparency effects.
- Use a line screen low enough for the resolution of the device to retain 256 levels of gray. If the resolution is 1270, a maximum screen frequency of 79 should be used. At 2400, 150 is the maximum. For details on setting this option, see “Ensuring your resolution/line screen produces 256 grays” in the User Guide.
- Make sure that you have selected an appropriate Flatness setting in the Print dialog box.

For details about ensuring your resolution/line screen produces 256 grays and calculating maximum blend length based on color change, see “Printing gradients, mesh objects, and color blends” in the User Guide.

**Printing Mesh Objects:** PostScript 3 devices optimally print all but the most complex mesh objects as vector objects. However, when printing to a PostScript Level 2 printer or printing transparent mesh objects, objects are printed as JPEG images. The resolution of these images is determined by the Gradient and Mesh Resolution option when you create a transparency flattener preset. A setting of 300 dpi is sufficient in most cases. It is not necessary to set it to output resolution.

**Viewing transparency**

Transparency refers to objects that are not 100% opaque, or those that use effects such as blending modes, soft drop shadows, or feathered edges. Transparency can be applied to an
individual object or to groups of objects or layers, which can make it difficult to edit the objects. To simplify this process, use the Transparency, Layers, and Appearance palettes to give you more information about the objects selected on the page.

As a service provider, it is important to be able to see where transparency is applied to Illustrator artwork. Get an overview of transparency at the document level using the Flattener Preview palette which is discussed in the section “Flattening transparency.” Or select a specific object in the document and look at the following palettes.

**Note:** Details on using these palettes can be found in the section “Preflighting and troubleshooting.”

**Transparency palette:** To see or change the opacity and blending mode of the currently selected object(s), group(s), or layer(s), use the Transparency palette.

**Layers palette:** To see the transparency in part of the artwork, use the Layers palette. To select particular objects, groups or layers in the artwork, click on their target icon. An object which has transparency or an effect applied to it shows a gray circle in the target column of the Layers palette. For more information, see “Layers palette.”

**Appearance palette:** Once you have an object, group, or layer selected, use the Appearance palette to see the object’s opacity level and effects applied. The effects are applied in the order in which they are listed. For more information, see “Appearance palette.”
Overprinting

While transparency and overprint are two distinct things, transparency will often affect overprint. In the process of flattening, overprint instructions are preprocessed when overprinted objects interact with transparent objects. This ensures that overprint settings are reliably processed when a file is flattened. The visual appearance of the objects involved does not change during flattening, nor does the amount of ink per plate.

Overprinting instructions are preprocessed by the flattener when:

- Overprinting objects are transparent (not 100% opaque).
- Overprinting objects are part of or within 1/72" of transparent objects or groups.
- Simulate Overprints is selected on the Advanced tab of the Print dialog (for use when printing proofs to low-end composite devices that cannot otherwise simulate overprints).

In these cases, the overprinting instructions for the objects are executed and the results have the same appearance as the original, but in a flattened form. When Preserve Overprints is selected for separated output, flattening does not occur for objects that are not involved in transparency, even when they are overprinted.

Overprint preview: It is always a good idea to check the results of settings before progressing with print output. To see an “ink preview” that approximates how blending, transparency, and overprinting will appear in color-separated output, choose View > Overprint Preview, which displays the results of overprinted colors. You can also use a desktop proofer to simulate overprinted colors by choosing “Simulate” overprints in the Advanced tab of the Print dialog when doing composite output. When creating separations, you should not select “Simulate.” Rather, using the “Preserve” option means Illustrator CS will correctly separate spot colors and overprinting.

Flattening transparency

When printing a file or converting it into a format that does not support native transparency instructions, all transparent objects in a file as well as objects that interact with transparency must be flattened. The process of flattening removes the live transparency effects and creates individual objects that take on the same appearance as the original transparent objects, but in a format that can be understood by the printing device or file format.

Overlapping transparent art is divided into atomic regions when flattened, and live transparency effects are removed. (On the right, regions have been shifted to show the different atomic regions.)
During flattening, all overlapping areas of a group of objects affected by transparency, are broken down into separate opaque pieces (atomic regions) that may include vectors, raster data, or both. Once flattened, the original objects can no longer be modified, so it is best to retain live transparency until the last possible point in the workflow.

Flattening occurs when you do any of the following:

- Use the Print dialog to print a file that contains transparency.
- Save a file that contains transparency in a legacy format that does not support live transparency such as Illustrator 8 or earlier, Illustrator 8 EPS or earlier, or PDF 1.3 (Acrobat 4 compatibility).
- Export a file containing transparency to a vector format that does not understand transparency (e.g., EMF or WMF).
- Copy and paste transparent artwork from Illustrator to another application with both the AICB and Preserve Appearance options chosen.
- Use Object > Flatten Transparency (although it is recommended that you flatten at the time of printing rather than earlier in the process).

**Transparency flattener presets**

To streamline the flattening process and ensure consistent results in similar conditions, Illustrator CS includes three standard preset values for flattener settings, and the ability to create your own for different types of printing devices and kinds of output. Custom presets appear in the Print dialog box or EPS/PDF Export dialog boxes. The flattener settings include resolution and other output controls. To manage these presets, choose Edit > Transparency Flattener Presets.

![Custom Transparency Flattener Options](image)

Use Edit > Transparency Flattener Presets to manage your presets. When you choose to create or edit a preset, this dialog box is used to select the flattener options.

- **Raster/Vector Balance**: To specify the amount of rasterization that is to be performed on the artwork, position the slider anywhere between 0% and 100%. In a service provider workflow, there is little reason to use a value lower than 100. Vector files tend to be smaller than raster.
- **Line Art and Text Resolution**: This resolution setting is used when text and vector artwork is rasterized as a result of its interaction with transparency. In most cases, this
value should not be changed. Higher resolutions may improve flattener quality, but will result in larger file sizes.

- **Gradient and Mesh Resolution**: For objects that use these effects, including drop shadows and feathering, a setting of 300 dpi is sufficient in most cases.

- **Convert All Text to Outlines**: This option converts all text in the document to outlines which may slightly fatten the type, but makes the width consistent. Use this setting to avoid type getting partially converted to outlines, which could result in different type thicknesses.

- **Convert All Strokes to Outlines**: To ensure that the width of all strokes in the artwork stays consistent, select this option, which converts all strokes in the document to filled outlines. This will usually slightly thicken the appearance of strokes.

- **Clip Complex Regions**: This option is only available when the Raster/Vector slider is set to less than 100. This setting decreases the probability of getting color stitching in the output. Stitching is the artifacts that potentially appear between atomic regions. (When overlapping transparent objects are flattened, each discrete shape that results from the overlapping objects is called an atomic region.) When complex areas get rasterized during the flattening process, it normally happens in a “blocky” fashion that can cut through objects, such that part of an object can be rasterized while the rest remains in vector form. Stitching results from software trying to anti-alias the edge of atomic regions. It can cause white or black lines to appear on screen, although they don’t typically appear in high-resolution print output. Selecting Clip Complex Regions decreases the probability of stitching by ensuring that the raster/vector boundaries always fall along existing natural object paths.

**Flattener Preview palette**

Whenever creating color separations with a file containing transparency, you should carefully examine which objects will be affected by overprinting and flattening before printing. To make this process easy and efficient, Illustrator CS provides previewing capabilities that allow you to zoom in and see which objects will be affected by flattening and overprinting (among other things) given the current flattener settings. Potential problems can be found and corrected before they become costly.
Warning: If you change a setting in the Flattener Preview palette or redefine a preset, it applies the settings that will change the output.

Choose Window > Flattener Preview, select the preset and any other options, then click Refresh to update the preview. All objects in the palette preview are displayed as gray except for the areas affected by the settings you specified, which are shown in red.

In the flattener preview, you can choose to highlight complex regions to be rasterized, transparent objects, or affected linked EPS files. You can even edit the document while previewing flattening. You have access to the same settings that are in the Transparency Flattener Preset Options. If you change them, you can save them into a new preset or redefine a preset with the Flattener palette flyout menu.

You can zoom in to magnify the preview by clicking in the preview area. To zoom out, Option-click (Mac) or Alt-click (Windows) in the preview area. Holding down the spacebar and dragging lets you pan your display.

If you choose Highlight: Transparent Objects and click Refresh and nothing is shown in red, then the artwork does not contain live transparency and no flattening will take place. If you want to see a precise preview of spot colors, overprints, and blending modes, use Overprint Preview to see how they will appear.

Preflighting and troubleshooting

As a service provider, you need to be able to gather information about an Illustrator CS file in preparation for printing. Several tools can help you to do this.
Document Info: Choose Window > Document Info to see listings of general file information and object characteristics, as well as the number and names of graphic styles, custom colors, patterns, gradients, fonts, and placed art. If you want information on only the selected object(s), choose Selection Only from the palette menu. Leaving this option deselected lists information about the entire document.

Choose Window > Document Info.

You can get further information about linked images by opening the Links palette. For details, see “Links palette.”

Layers palette: The Layers palette provides an easy way to select, hide, lock, and change the appearance of artwork. Each layer can contain items such as paths, groups, envelopes, compound shapes, compound paths, and sublayers. You can expand or collapse items in the Layers palette by clicking the triangle to the left of the layer or group name.

Choose Window > Layers to list and control all the layers in a document, starting with the frontmost layer.

The stacking order of the layers is from top to bottom. Objects in the top layers sit on top of objects in the lower layers which can affect appearance. The order can also affect which objects are involved in flattening.

Choose Palette Options from the Layers palette flyout menu to select options such as whether to show elements in addition to layers, set the row height, and when to show thumbnail previews. For more information on using the Layers palette, see “Selecting objects using the Layers palette” and “Organizing objects using layers” in the User Guide.

Note:
If a layer is off (not visible), it will not be printed or included in the exported artwork.

Note:
Displaying thumbnails in the Layers palette may result in slow performance when you are working with complex files. Deselect Thumbnail choices in Layers Palette Options to improve performance.
Appearance palette: Once you have selected an object, group or layer using the Layers palette, you can see the graphic styles and effects (including fills and strokes) applied to it using the Appearance palette. The order in which the effects are listed from top to bottom is the order in which they were applied.

To access, Choose Window > Appearance.

When an object is selected, the Appearance palette displays the attributes of that object. Selecting some types of containers, such as a layer or group, displays a Contents item which you can double-click to reveal the contained items. When you select a text object, the palette displays a Characters item which you can double-click to list the character attributes. For more information, see “Working with appearance attributes” in the User Guide.

Find Font: You can do a complete Find and Replace for any/all document fonts using Find Font. You can easily identify missing fonts, as well as which fonts are used in the document. Illustrator CS shows a font’s name in angle brackets to tell you if a font is missing. Icons indicate what type of font it is (Type 1, TrueType, or OpenType.) You can choose to replace a missing font with another font used in the document, or from installed system fonts.

To find and replace fonts throughout a document, choose Type > Find Font and select the appropriate replacement font.
Other sources: In addition to the above tools for troubleshooting and preflighting files before printing, you should consult the following areas described elsewhere in this document:

• “Overprint preview” shows an approximation of how overprinting colors will print.
• “Flattener Preview palette” displays the results of overprinting and flattening in files being color separated that may contain transparency.
• The preview in the Print dialog shows how current print settings will interact with your artwork and the selected media.
• The “Summary” of print settings helps ensure that all options are set up properly, and shows any warnings Illustrator CS might generate.
Print dialog box settings

In response to service provider requests, one of the top priorities for Adobe Illustrator CS was to streamline the printing experience and make it easy to produce consistent and reliable results every time you print. The wide range of printing options lets you precisely customize print settings for your shop’s workflow in a straightforward manner. Illustrator CS eliminates the individual Page Setup and Separations Setup dialog boxes, and incorporates their functionality into a unified Print dialog box similar to that in InDesign. Once you’ve determined the best combinations of settings for the output devices in your shop, save them as print presets. You can then create output simply by going to File > Print, selecting the appropriate print preset for the output device, and clicking Print. It’s that simple.

To set print settings, click on each panel name on the left of the Print dialog to display a panel of choices. The following is a description of what you need to know about the print settings on each panel.

To access the print dialog box, choose File > Print and then choose settings for your print job.
Visible on all Tabs

Print preset and save preset: Set up named print preset values for specific devices, saving time and ensuring reliable and consistent print output. A print preset is a group of print settings that you can define and save into a platform-specific file. They act like styles, applying the same set of print options to every job. In automated workflows, an AppleScript or Visual Basic script just needs to call the preset name as opposed to defining the many options and values in the print panels.

You generally want to set up print presets for each printer, proofer, or output device. You can also have multiple presets per device for different types of output. When you’re ready to print, just select the appropriate preset in the Print dialog which populates all the print settings automatically, and hit Print. Once you’ve set up these presets once, they are ready for all your prepress technicians to use and can be distributed to other computers, shops, customers, or wherever they’re needed.

Best Practice:
Create print presets to automate the printing process. First, select the settings in the print dialog, then create the preset — Illustrator CS captures all the settings and lets you save the preset.

To create a print preset:
1. Choose Edit > Print Presets. (Or you can do it directly from the Print dialog.)
2. Choose New.
3. Type in a preset name such as the name of the device.
4. Specify all your print settings appropriate for the given device and output conditions. The print settings are identical to those on the Print dialog.
5. Check the Summary on the last tab to make sure everything is correct.
6. Click OK. The new preset name will be available whenever you print.

If you want to distribute your print presets, click Export and the preset will be saved to a file with an Illustrator Presets icon. These presets can be distributed and loaded into other computers (although you will have to create separate files for use on Mac OS and Windows.) Click Import to load presets.

Note:
You cannot open preset files in a text editor and read, view, or edit the settings. To make changes to presets, use the source application.

PostScript files can also be created using print presets. Simply create a new print preset and select Adobe PostScript File from the Printer menu. For the PPD, either choose Device Independent (does not include printer driver or PPD information in the PostScript file, decreasing compatibility problems when used across multiple print workflows) or for a specific device, choose its PPD file. When you’re ready to create a PostScript file, simply select this preset when you print.

Preview: The preview in the lower left corner of the Print dialog shows how current print settings will interact with your artwork and the selected media, including the current print area, orientation, printer’s marks and bleeds. The preview updates dynamically any time you change a setting. It displays the entire imageable area of the selected page, which is defined by the PPD file for the current page size. The printing bounding box is represented as a gray rectangle surrounding the artwork.
**Setup**: The Setup button brings up the operating system printing options. It is recommended that you set all print options in the Illustrator print dialog to get the full print capabilities of Illustrator.

**General**

**Size**: The Media Size shows the page sizes available in the selected output device, as listed in the PPD file. Make sure that your page size is large enough to contain your artwork as well as crop marks, registration marks, and other necessary printing information. You can specify a custom page size only if you are using a printer that accommodates unique page sizes.

**Print Layers**: An Illustrator file can contain many layers, each of which typically contains a variety of objects. In the Layers palette, you can select whether a layer is visible, editable, and/or printable. Select whether you want to print Visible & Printable Layers (correspond to the layers that print when creating a composite proof), Visible Layers only, or All Layers.

When saving to PDF 1.5 (compatible with Acrobat 6), layers are converted to PDF layers, which can then be selectively turned on and off for viewing and printing in Acrobat 6 Professional. This is very useful when creating different versions of content within a single file (for different language versions for example).

**Scale**: You can now fit oversized artwork onto a single sheet of paper by selecting Fit to Page. The scaling percentage is determined by the imageable area defined in the selected PPD. Or use Custom Scale, in which the width-to-height ratio can be constrained by clicking on the icon. Asymmetric scaling is useful when printing on a flexographic press: If you know in which direction the plate will be mounted on the press drum, scaling can compensate for the 2% to 3% stretching of the plate that usually occurs.

**Setup**

The printing bounding box, represented by the gray rectangle around the artwork in the preview, defines the printable boundaries of the artwork and is used to position the crop marks on your document.

**Crop Artwork to**: Select whether artwork will be trimmed to artboard, the bounding box of the entire artwork, or to the defined crop area after it is printed. By default, Illustrator sets the crop area around the artboard.
Placement: Clicking one of the squares specifies where the imageable area or first tile of your artwork should be placed to adjust the artwork on the film or printed page.

Origin X and Y: Specifies the origin point along the horizontal (X) and vertical (Y) axes.

Tiling: If the artwork is larger than the selected page size, it can be tiled to print onto multiple pages. Tile Full Pages divides the artboard into as many whole pages as will fit. No partial pages are displayed or printed. Tile Imageable Areas divides the artboard into as many sections as necessary to print all the artwork. To view the page tiling boundaries on the artboard, see the preview. For more details, choose View > Show Page Tiling.

Marks & Bleed

Marks: Print whatever combination of trim, registration, color bar, and page information marks you want by selecting each individual choice. You can also specify the weight of trim marks, the offset distance from the artwork, and the type of printer's marks.

Offset: Specifies the distance between the trim marks and the artwork. To avoid drawing printer’s marks on a bleed, be sure to enter an Offset value greater than the Bleed value.

Bleeds: Specifying the extent of the bleed moves the trim marks farther from or closer to the image. The trim marks still define the same size printing bounding box, however. You can enter values from 0 to 72 points for each edge. Click the link icon to make them all the same as the Top value. By default, Illustrator applies a bleed of 0 points to roman printer marks and 18 points to Japanese printer marks (which have a double line to show any difference between the original origin point and any offset.)
Output

Mode: Depending on what is supported by the selected output device (defined in the PPD file) you can print to Composite, Separations (Host-Based), or In-RIP Separations (new to Illustrator CS). When Composite is chosen, you can set Emulsion and Printer Resolution. Choosing Separations adds choices for Positive or Negative Image, and Document Ink Options.

Use the Output menu to choose settings for Mode, Emulsion, Image, and Printer Resolution, as well as Document Inks.

Document Inks Options: This panel shows you all the inks in the document, giving you a quick preview of all the inks specified in the file, whether they are used in the document or not. Select and delete all unused swatches before going into the print dialog.

Turn individual inks on or off by clicking the printer icon next to each ink. It is no longer necessary to load an EPSF Rider file to the printer. Instead, set the frequency, screen angle, and dot shape for each ink by clicking on the setting and editing it in the window. You can tell how many plates will print by the number of inks with printer icons next to them.

Convert All Spot Colors to Process: When printing separations, you also have the option to convert spot colors to their process equivalents. Select this option to convert all spot colors to process. To convert a single spot color to process, click the spot color icon shown next to the color name in the Document Ink Options list. It is replaced with a four-color process icon.

Overprint Black: Sets black fill (as defined by the K color channel) or black-stroked lines to overprint. If overprinting will be done on the press, don’t select this option.
**Graphics**

**Flatness**: This option gives you control over how closely you require the printer to approximate curves. A lower setting (toward Quality) creates more, smaller straight line segments, more closely approximating the curve. A higher setting (toward Speed) results in longer and fewer line segments, creating a less smooth curve, but improving performance. Depending on your printer and the amount of memory it has, a curve may be too complex to rasterize, resulting in a PostScript “limitcheck” error. In this case you would want to move the Flatness setting toward Speed. Automatic makes the best flatness selection for the selected output device.

![Graphics settings](image)

**Download Fonts**: Typically you will want to download the Complete set of fonts which are loaded at the beginning of the print job. Selecting Subset only downloads those characters used in the file, once per page. While this option often creates smaller file sizes for short documents or those without much text, you may run into problems if the file is edited later. When sending files to print, select Complete.

**PostScript**: The PostScript Language Level options are based on your printer and PPD selections. It is generally best to select the latest version supported by your device.

**Data Format**: ASCII text is compatible with older networks and parallel printers and is usually the best choice for graphics used on multiple platforms. Binary code is more compact, but may not be compatible with all systems.

**Compatible Gradient and Gradient Mesh Printing**: Some printers have difficulty printing gradients, which can result in a banding effect on older PostScript Level 2 or earlier devices, or could be printed incorrectly to some PostScript 3 devices. This option converts gradients to JPEG format, the resolution of which is set by the Gradient and Mesh...
Resolution option when you create a transparency flattener preset. To change this setting go to Edit > Transparency Flattener Preset. Only specify this Compatible Gradient option if you have trouble printing gradients as it can slow down printing.

**Best Practice:** If the designer left the resolution at the default of 72 DPI, you must change it to an appropriate setting (i.e. 300 DPI) prior to creating final output.

**Document Raster Effects Resolution:** The current value of this setting is used whenever Illustrator applies a raster-based effect to a vector object. This is a reminder that you set this option by choosing Effects > Document Raster Effects Settings.

**Color management**

Illustrator CS uses the Adobe Color Engine (ACE) as its core color-transform technology, also used by Photoshop, InDesign, and Acrobat which can all share the same color settings files. ACE gives you more precise color matching as your content moves across applications during the production process. If you are using color management, you will have already turned it on in this document by selecting Color Settings from the Edit menu.

**Print Space Profile:** Choosing Same As Source prints using the document’s current color profile so no color conversions will be performed. PostScript Color Management means colors will be managed at the level of the printer. The other profiles print using the named destination profile.

**Intent:** Specifies the rendering intent to use when converting colors to the destination profile space.

For details about Color Management in Illustrator CS, see “About color management” in the User Guide.

**Advanced**

**Print as Bitmap:** Use this option when printing documents that contain complex objects (such as objects with smooth shading or gradients) on a low-resolution, non-PostScript printer. Although the print speed may be diminished, the possibility of error messages is reduced.

**Overprint and Transparency Flattener Options:** For details on this subject, see “Preparing Illustrator files for print.”
Overprints: The following choices are available.

- **Preserve** retains overprinting. This is the default for printing separations.
- **Simulate** imitates the appearance of overprinting for a composite proof. It is useful when you want the effects of overprinting to appear on a proof, providing a more accurate impression of the final outcome of the printed file (as seen on screen with Overprint Preview on.) When creating separations, this option is not available.
- **Discard** specifies that any Overprint Fill or Overprint Stroke settings you have set in the Attributes palette are not used.

**Flattener presets:** Lists the three predefined and locked flattener presets for Low, Medium, and High Resolution output as well as any custom ones you have saved. For details on how to set flattener presets see the section “Flattening transparency.”

**Summary**

When you’ve finished making your selections, you can view and save a summary of the print options you selected. You’ll also see warning messages which list any special things you should note regarding spot colors, overprinting, areas that require flattening, Raster Resolution settings that may be too low, and out-of-gamut colors.
Exporting Adobe PDF files

Creating Adobe PDF files has never been easier or more powerful than with Adobe Illustrator CS with its new support for Acrobat 6.0 and the Adobe PDF 1.5 format. New capabilities include support for spot colors and DeviceN color spaces for duotones, tritones, etc., extensive security options, and support for layers, printer’s marks, and bleeds in PDF files. It also allows you to apply transparency flattener presets as you save PDF files and save PDF settings as presets to streamline Adobe PDF creation.

Best Practice: It is generally best to save as PDF 1.5 (Acrobat 6.0 compatibility) to preserve the most advanced features in the PDF file.

When saving to PDF in Illustrator CS, the panels and choices in the Adobe PDF Options dialog box are consistent with those in InDesign CS and Acrobat 6 Distiller. On the General panel, you can choose Acrobat 4 (PDF 1.3), Acrobat 5 (PDF 1.4), or Acrobat 6 (1.5). Acrobat 5 and 6 compatibility preserve transparency; if you save as Acrobat 4, transparency must be flattened.

For details about creating PDF files, see “Customizing PDF options” in the User Guide, and “How to Create Adobe PDF Files for Print and Press,” available at www.adobe.com/asnprint

Flattening PDF: If your artwork contains transparency (including overprints) and you require high-resolution output, it’s a good idea to preview the effects of flattening before saving the file by going to Window > Flattener Preview. (For details see the section, “Flattener Preview palette.”) Also, if you select Acrobat 4, which does not support live transparency and must be flattened, you can choose the flattener preset on the Advanced panel or create your own when saving the PDF file. See “Flattening transparency” for details.

Best Practice: It is generally best to create your own flattener preset. If that is not an option, choose the High Resolution preset.

PDF presets: Based around output settings similar to those in Acrobat Distiller, PDF presets automate the creation of PDF files similar to how print presets automate printing. The built-in PDF presets are Illustrator Default, Press, and Acrobat 6 Layered. These settings are locked and can not be edited, but can be used to create new PDF presets.

To create a new PDF preset:

1. Choose Edit > PDF Presets.
2. If you want to base it on an existing preset (including the predefined ones) then select the existing preset and click New. If you don’t have any presets selected when clicking New, Illustrator will use default settings for the new preset.
3. After Preset:, enter a descriptive name for the preset.
4. Choose all the appropriate settings.
5. Use the summary tab to confirm your settings.
6. Click OK to save the preset. It will now be available when saving PDF files.
Export, distribute, and import your PDF presets the same as print presets. When you're ready to create a PDF file, do the following.

1. Choose File > Save As.
2. Save as Type: Illustrator PDF.
3. Enter a file name and hit Save.
4. At the top of the Adobe PDF Options dialog, choose your preset name.
5. Click the Save PDF button.

**Delivering Adobe PDF files for print**

In many cases the optimal file delivered from your clients will be in a native Illustrator format or InDesign format that gives you complete control over the live data in the document. At other times it will be fastest and easiest to get an Adobe PDF file directly from your clients for printing. It’s easy to create a PDF file, but ensuring all the settings are correct for press-quality output is critical. To streamline this process and minimize the chance of errors, you should supply your customers with a flattening preset and a PDF preset for each kind of output you want to receive. This lets you decide how to deal with font embedding, compression levels, marks and bleeds, overprinting, and transparency flattening when necessary. To make your job easy, start with the predefined “Press” PDF preset and only change the necessary settings.

**Additional Information**

For the most current technical documentation and resources for print and prepress service providers please go to www.adobe.com/asnprint

To join the Adobe Solutions Network to receive information and technical resources and many other benefits specifically designed for print professionals please go to http://partners.adobe.com