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As the year ends, it is traditional to reflect, celebrate, and 

look ahead. A year ago, many of you were just becoming acquainted with Adobe 

Creative Suite 2, which now feels like an old friend. The addition of Adobe® Acrobat® 8 

Professional made Adobe Creative Suite 2.3 even better. Momentum in Print, a unique 

conference, brought  together thought leaders in the print industry to discuss where they 

think the industry is going and where it’s been. Adobe made waves when it announced 

the Adobe PDF Print Engine, predicted to revolutionize the print workflow.  

Adobe® Acrobat® 8 Professional, Adobe 
Creative Suite 2.3, the Adobe PDF Print 
Engine, and Adobe Acrobat Connect all offer 
great opportunities for print professionals. At 
the Momentum in Print conference last Janu-
ary, it was clear that there are many challenges 
in the print industry; successful businesses 
are those that expand services, build strong 
relationships with customers, and take advan-
tage of new technology. Adobe continued to 
develop and improve technology for print 
professionals in 2006, and those technologies 
will provide greater opportunities for innova-
tion in the coming year. 

A d o b e  A c r o b at  8  P r o f e ss  i o n a l

This version of Acrobat takes a great leap 
forward, with a preflight feature that not 
only identifies problems, but fixes them and 

converts files to your specifications. Acrobat 
8 Professional also includes enhanced sup-
port for JDF automation, support for the 
new PDF/X-4 and PDF/A formats, and a 
quick and easy way to package multiple PDF 
files together while retaining their individual 
settings. For an overview of new features 
of interest to print service providers, see 
Read Me Now 2006: issue 7.

Preflighting

Use one of the preset preflight profiles to ana-
lyze and fix a PDF file, or customize a preflight 
profile to check for specific file attributes.  
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For example, you might modify a copy of a standard PDF/X preflight 
profile to include a check for image resolution. After you run a profile 
that applies fixups, Acrobat reports any changes it made to the file, as 
well as any problems it identified. To learn more about preflighting with 
Acrobat 8 Professional, read Read Me Now 2006:issue 8. 

JDF automation

Job Definition Format (JDF) enables you to streamline workflows by 
embedding important information about how a file should be printed. 
You can create JDF templates for customers, providing an easy way for 
them to create reliable PDF files that meet your specifications. The JDF 
file can contain both the PDF creation preset file for your workflow and 
a customized preflight profile. JDF files let you track the status of jobs, 
reduce costly errors, and increase production and profitability.

Review cycle improvements

New features in Acrobat 8 Professional make it easier for reviewers to 
communicate clearly with each other and with the person initiating 
the review. Shared reviews take place on a common server, such as a 
network folder, a shared workspace on a SharePoint server, or a folder 
on a Web server. Reviewers see each others’ comments, so they can 
resolve issues, reconcile conflicting opinions, and answer other review-
ers’ questions without requiring multiple review cycles. 

It’s easier to include Adobe Reader users in reviews, as well as to enable 
them to digitally sign documents and to save form data in PDF files. 
Just choose Advanced > Enable Usage Rights in Adobe Reader, and 
then save the PDF file. To learn more about using Acrobat in review 
cycles, see Read Me Now, 2006: issue 5.

PDF packages

You can organize, distribute, and manage files more easily by assem-
bling them into PDF packages. A single PDF package could combine, 
for example, a press-ready PDF file, a low-resolution proof, and a 
digitally signed submission form for distribution. When you create a 
PDF package, each document retains its own settings. PDF packages 
can be viewed in Acrobat 8 Professional or Adobe Reader 8.

Continued from page 1
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The Adobe Solutions Network (ASN) manages programs 

to educate and prepare businesses that support users of 

Adobe products. If you are a Print Service Provider, Trainer, 

Developer, System Integrator,  or Value-Added Reseller, 

and would like to learn more about the ASN, please visit 

http://partners.adobe.com for details.

Past Issues of ReadMe Now: You can download past issues of 

this newsletter from a special ASN area on Adobe’s Web site:

http://partners.adobe.com/asn/service/private/techbenefits.jsp

ASN Customer Services E-mail: asnprovider@adobe.com

Resources for service providers: http://www.adobe.com/asnprint

ReadMe Now is produced with Adobe® InDesign® and Adobe® Acrobat®.

Adobe, the Adobe logo, Acrobat, Adobe Premiere, Adobe Type Manager, ATM, Dis-
tiller, Exchange, GoLive, FrameMaker, InDesign, Illustrator,  PageMaker, Photoshop,  
PostScript, and Version Cue are trademarks of Adobe Systems Incorporated. Apple 
Macintosh, and Power Macintosh are trademarks of Apple Computer, Inc., regis-
tered in the U.S. and other countries. Microsoft and Windows are either registered 
trademarks or trademarks of Microsoft Corporation. All other trademarks are the 
property of their respective owners. 

© 2006 Adobe Systems Incorporated. All rights reserved. 

Support for PDF/X-4 and PDF/A

Acrobat 8 Professional extends its support of PDF/X formats to PDF/X-
4 and PDF/A. PDF/X-4, an ISO standard that specifically addresses the 
use of live transparency, layers, and optional content, will be ratified in 
2007. The PDF/A standard, supported in draft form in earlier versions 
of Acrobat, has been ratified and is used for archiving documents to 
preserve their visual appearance over time. 

A d o b e  C r e at i v e  S u i t e  2 . 3

Adobe’s collection of industry-standard print production and design 
software now includes Adobe Acrobat 8 Professional and Adobe 
Dreamweaver 8.0, the industry-leading web development tool, which 
will replace Adobe GoLive in future versions of the suite. Acrobat 8 
Professional is fully integrated with the other components in the suite, 
including Version Cue CS2.

You can now synchronize color management settings across Adobe 
Acrobat 8 Professional, Adobe Photoshop®, Adobe InDesign®, and 
Adobe Illustrator® using a single setting in Adobe Bridge. This syn-
chronization ensures that colors look and output the same from all 
color-managed Adobe applications. In Acrobat 8 Professional, color 
management is turned on by default.

Acrobat 8 Professional includes transparency flattener presets similar 
to those in InDesign and Illustrator. For most professional printing, 
Adobe recommends the High Resolution preset. However, you can 
create a custom flattener preset to serve your production workflow.

http://partners.adobe.com
http://partners.adobe.com/asn/service/private/techbenefits.jsp
http://www.adobe.com/asnprint
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A d o b e  P DF   P r i n t  E n g i n e

This year, Adobe announced the Adobe PDF Print Engine, printing 
software technology for native PDF processing and output. The PDF 
Print Engine promises efficient, effective PDF and JDF print workflows, 
without the compromises and conversions that have been necessary to 
date. Adobe’s printing solution partners have embraced the PDF Print 
Engine—which has received rave reviews from the industry press, 
as well—and are developing innovative printing systems to take full 
advantage of the native PDF workflow it makes possible, including 
more accurate soft-proofing applications. 

The PDF Print Engine processes PDF files natively, preserving the 
integrity of the original file and the designer’s intent. Its integral use of 
Job Definition Format (JDF) files to capture and process information 
lets the PDF file remain device-independent until late in the workflow. 
This makes the Adobe PDF Print Engine ideal for a workflow that 
unifies digital and offset processes.

Adobe provides the Adobe PDF Print Engine as a software developers 
kit (SDK) to its printing solution partners, who are building the next 
generation of PDF workflow solutions: RIPs, preview applications, 
proofing software, and workflow solutions. How the Adobe PDF Print 
Engine fits into your workflow depends on the products you use. Some 

Adobe partners may integrate the Adobe PDF Print Engine into exist-
ing print workflow solutions, while others will launch new products. 
Several partners demonstrated early versions of their Adobe PDF Print 
Engine solutions at Graph Expo in October 2006. 

For more information about Adobe PDF Print Engine, visit Adobe’s 
website at www.adobe.com/products/pdfprintengine/.

A c r o b at  C o n n e c t

Adobe released Adobe Acrobat Connect, a communications product 
that makes it possible for you to hold online meetings, share screens as 
you discuss them, and share other content. Acrobat Connect is a new 
version of a former Macromedia product called Breeze. 

Acrobat Connect enables two forms of online communication: live 
web conferencing capabilities and on-demand, pre-recorded com-
munications, including self-paced training courses and self-running 
presentations. Acrobat Connect communications are delivered using 
the ubiquitous Flash Player, available on 98% of all computers that are 
connected to the Internet.

To try Acrobat Connect, click the Start Meeting button in the Acrobat 
8 Professional task bar. When you register, you can access a free trial 
of the software. For a monthly subscription rate, you’ll be connected 
directly into your Acrobat Connect personal meeting room, which you 
can use at any time to communicate with colleagues or customers. 

For more information about Acrobat Connect, visit www.adobe.com/
products/acrobatconnect/. 

M o m e n t u m  i n  P r i n t

Early in 2006, Adobe sponsored Momentum in Print, a symposium for 
print professionals. The conference was a one-of-a-kind opportunity 
for print service providers to talk with each other and with industry 
thought leaders about the future of the printing industry, and about 
how printers can build strong businesses in the face of competition 
from electronic media. 

Continued from page 2

Frank Romano, 
Rochester 
Institute of 
Technology, 
spoke about 
challenges and 
opportunities 
for the printing 
industry. 

K e e p  C u r r e n t !

Throughout the year, Adobe has released updates to address issues 
or take advantage of new technologies in several of its applica-
tions. Visit www.adobe.com/downloads/updates to download 
the latest updates for applications. 

Additionally, Adobe released security patchers for Adobe Creative 
Suite 2 and Adobe Illustrator CS2; the patchers are available on 
the update site.

Current versions of Adobe products are:
Acrobat 8.0
Adobe Stock Photos 1.0.8
Bridge 1.0.4
Camera Raw 3.6
FrameMaker 7.2p158 (Windows)
Illustrator 12.0.1
InCopy 4.0.4
InDesign 4.0.4
PageMaker 7.0.1
Photoshop 9.0.2

Continued on page 4

www.adobe.com/products/acrobatconnect/
www.adobe.com/products/acrobatconnect/
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General sessions, tutorials, and forums focused on present and future 
challenges and opportunities in the printing industry. As printers 
face higher costs, increasing competition from electronic media, and 
the realities of an outsourcing world, successful businesses have to 
embrace change. A recurring theme at Momentum in Print was that 
print shops have to build stronger relationships with their customers, 
offer expanded services, and take advantage of new technologies. 

An advisory panel of industry professionals helped shape Momentum 
in Print, including leading print service providers, in-house enterprise 
printing managers, trade association members, noted academics, and 
consultants serving the industry. General sessions, which included 
presentations from Frank Romano, Professor Emeritus of the Rochester 
Institute of Technology, and Gary Cosimini of Adobe, offered informa-
tion about what’s new and where the industry is going. Additionally, 
more than 30 tutorials and panel sessions featured insights from print, 
IT, and business leaders.

You can view the general session presentations, flip through slides from 
many of the tutorials, and listen to podcasts of conference seminars at 
http://www.adobe.com/print/events/momentum.html. 

Inside Print Radio debuted its show from the floor of the conference, 
where co-hosts Scott Sheppard and Rick Littrell interviewed presenters 
and participants. To listen to their broadcasts, visit http://www.osxfaq.
com/radio/print/index.ws, and scroll down to “Adobe Momentum in 
Print Conference” under the January 2006 heading. 

Continued from page 3
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GET IT ROLLING.

G E T  I T ROLL ING .

Renew your ASN membership today to continue receiving unlimited technical support, free software, access to mailing 
lists of registered Adobe users, and more. Additionally, Premium ASN members can co-host local seminars for the 
design community and their own employees. To renew, visit www.rollwithasn.com. 

R e s o u r c e s  f o r  L e a r n i n g  m o r e  a b o u t 

A d o b e  app   l i c at i o n s

For Adobe-specific information, prepared expressly for service 
providers, turn first to the Adobe Solutions Network (ASN). 
Many of these resources can be reached through quick links 
on the ASN membership login page (https://partners/adobe.
com/asn/main.do). 

Print Resource Center: www.adobe.com/studio/print/index.html
Past issues of Read Me Now: https://partners.adobe.com/asn/ben-

efits/rmn/topic.html
Adobe Knowledgebase: www.adobe.com/support/
Adobe User-to-User Forums, including service providers’ forums: 

www.adobe.com/support/forums/main.html
Adobe technology centers: www.adobe.com/devnet/
eSeminars about Adobe Creative Suite specifically for print service 

providers: www.adobe.regsvc.com/pspondemands/
Adobe seminars: http://www.adobe.com/events/main.jsp

http://www.osxfaq.com/radio/print/index.ws
http://www.osxfaq.com/radio/print/index.ws
https://partners.adobe.com/asn/benefits/rmn/topic.html
https://partners.adobe.com/asn/benefits/rmn/topic.html
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Technical Solutions
technical news and known issues for ASN service providers

Information about each of these issues is available in Adobe’s online 
technical support database. The links will take you directly to the 
“living documents”—information that is kept current by Adobe 
Technical Support staff. Issues that are platform-specific are preceded 
by MAC or WIN. You can read about issues that have the Adobe logo 
 next to them by clicking the URL. To search for information 

about other issues in the technical support database, visit http://www.
adobe.com/support/main.html. For tips on searching the database, 
visit http://www.adobe.com/search/searchtips.html.

Creative Suite Solutions

Error “...Model subsystem...” when you start Help Center from any CS2 
application

http://www.adobe.com/support/techdocs/332006.html

Issue 

When you start the Help Center from an Adobe Creative Suite 2 
application (Illustrator, InDesign, GoLive, Photoshop, or Acrobat), 
you receive one of the following error messages: 

–	 “Model subsystem error: 1016” 

–	 “Adobe Help Center cannot start. model subsystem returned this 
error: 1105” 

–	 “Model Subsystem 1146: Adobe Help Cannot Start” 

–	 “Model subsystem error: 1017” 

–	 “Adobe Help cannot start: Model subsystem error returned this 
error: 1030” 

–	 “Adobe Help Center cannot start. model subsystem returned this 
error: 1” 

Solution 1

Download and install the latest version of Adobe Help Center from 
the Adobe website: 

–	 Windows: www.adobe.com/support/downloads/product.jsp?produ
ct=107&platform=Windows 

–	 Mac OS: www.adobe.com/support/downloads/product.jsp?produc
t=107&platform=Macintosh 

Solution 2 (Windows only)

Copy the help package for the application that is missing Help content 
to the Package folder for the Help Center. 

1.	 Navigate to the root folder of the application. 

2.	 Copy the help package (ZIP) for the application: 

–	 Acrobat_7.0_en-us.zip 

–	 GoLive_8.0_en-us.zip 

–	 Illustrator_12.0_en-us.zip 

–	 InDesign_4.0_en-us.zip 

–	 Photoshop_9.0_en-us.zip 
Note: The CreativeSuite_2.0_en-us.zip file contains help content for 
Adobe Version Cue, color management, Adobe Bridge, Adobe Stock 
Photo, keyboard shortcuts, and other topics. 

3.	 Paste the help package to the Package folder in the Program Files\
Adobe\Adobe Help Center\AdobeHelpData folder. 

4.	 Restart Adobe Help Center. 
Solution 3

Delete the Adobe Help Center database and cache files. 

1.	 Delete the contents of the Cache folder (not the folder itself), in 
the following location: 

–	 Windows: Program Files/Adobe/Adobe Help Center/AdobeHelpData 

–	 Mac OS: Library/Application Support/Adobe/AdobeHelpData 

2.	 Delete the adobeassistance folder in the following location: 

–	 On Windows: Program Files/Adobe/Adobe Help Center/Adobe-
HelpData/Database 

–	 On Mac OS: Library/Application Support/Adobe/AdobeHelp-
Data/Database 

Solution 4 
Remove and then reinstall the application missing Help content. 

 MAC: Troubleshoot installation problems for Adobe Creative Suite 
2.x on Mac OS X

http://www.adobe.com/support/techdocs/331299.html

Continued on page 6

http://www.adobe.com/support/main.html
http://www.adobe.com/support/main.html
http://www.adobe.com/search/searchtips.html
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www.adobe.com/support/downloads/product.jsp?product=107&platform=Windows
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Illustrator® Solutions 

MAC: Error “The application Illustrator has unexpectedly quit...” when 
you use Pathfinder commands or the knife tool in Illustrator CS2 (Intel-
based Mac and Mac OS X 10.4.8)

http://www.adobe.com/support/techdocs/333449.html

Issue 

When you use Pathfinder commands, or the knife tool in Illustrator 
CS2, the application crashes with the following error message, “The 
application Illustrator has unexpectedly quit. Mac OS and other appli-
cations were not affected.” 
Details 

You are running Illustrator CS2 on an Intel-based Mac running OS 
X 10.4.8. 
Solution 1

Restart Illustrator with the Appearance palette hidden: 

1.	 Start Illustrator, and choose Window > Appearance to deselect the 
palette. 

2.	 Quit and restart Illustrator. 
Note: You can show the Appearance palette after you restart Illustrator.
In subsequent working sessions, you may have to repeat Solution 1. 
Solution 2

Run Illustrator in Mac OS X v10.4.7 or earlier. 

Error “Fail to install due to an error” when you install Illustrator CS2 
12.0.1 update

http://www.adobe.com/support/techdocs/332379.html

Issue 
When you install the Illustrator CS2 12.0.1 update, you receive the error 
message “Fail to install due to an error,” and the update does not install. 
Details 

You moved or renamed an Illustrator CS2 file or files, such as the Read 
Me file or foreign language files, before running the updater. 
Solution

Reinstall Illustrator CS2, and then install the updater again. 
Background information 

The 12.0.1 updater checks for the files that it is replacing before it 
installs. If the files have been moved or renamed, the update does not 
install correctly. 

InDesign® Solutions

Registration window appears a second time at the end of the 
installation (InDesign CS2)

http://www.adobe.com/support/techdocs/328217.html

Issue 

After you install InDesign CS2, InDesign displays the registration 
window again and the window won’t accept your serial number. 

Solution 

Click Cancel to dismiss the registration window. 
Background information 

Although you entered personalization information at the start of the 
installation process, the registration window opens a second time at 
the end of the InDesign installation process. You do not need to enter 
this information a second time. 

PageMaker® Solutions

Error “Could not send PostScript to Normalizer” when you create PDF 
files (PageMaker 7.0.2 on Mac OS)

http://www.adobe.com/support/techdocs/330336.html

Issue 

When you create a PDF file from Adobe PageMaker 7.0.2 on Mac OS, 
PageMaker returns the error message, “Could not send PostScript to 
Normalizer.” 
Solution 1

In PageMaker, print to a PostScript file. Then use Distiller to create 
the PDF file:

Note: You need to have a copy of Acrobat Distiller installed in order 
to complete the following steps. 

1.	 In PageMaker, save the document, and then choose File > Print. 

2.	 Choose a PostScript Printer Description (PPD) from the PPD 
menu. If the PPD menu does not appear, you do not have a Post-
Script printer selected. 

3.	 Click Options, and then select Write PostScript to File. 

4.	 Select Normal, EPS, or For Prepress. 

5.	 Specify the file name, and then click Save. 

6.	 Open the resulting PostScript (.ps) file in Distiller and create a 
PDF file. See your Acrobat Distiller documentation for details. 

Solution 2

In PageMaker, print to a PostScript file and then use Preview to create 
the PDF file: 

Note: When you create a PDF through Preview, some of the features 
selected in the Export PDF dialog box (for example, hyperlinks) might 
be disregarded. 

1.	 In PageMaker, save the document, and then choose File > Print. 

2.	 Choose a PostScript Printer Description (PPD) from the PPD 
menu. If the PPD menu does not appear, you do not have a Post-
Script printer selected. 

3.	 Click Options, and then select Write PostScript to File. 

4.	 Select Normal, EPS, or For Prepress. 

Continued from page 5

Continued on page 7
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5.	 Specify the file name, and then click Save. 

6.	 Open the resulting PostScript (.ps) file in Preview and create a PDF 
file. Preview is located in the Applications folder on your Mac. For 
information about using Preview, see Mac Help. 

For further information on PageMaker development plans please refer 
to the FAQ for Adobe PageMaker Users www.adobe.com/products/inde-
sign/pdfs/pm_up_faq.pdf.

Photoshop® Solutions

MAC: Automate menu commands are missing, Help is dimmed, and 
brushes appear as cross hairs (Photoshop CS, CS2 and Photoshop 
Elements 4.0 on Mac OS)

http://www.adobe.com/support/techdocs/327602.html

Issue 
One or more of the following display issues occurs in Adobe Photo-
shop: 
-- Contact Sheet II, Picture Package, and Web Photo Gallery commands 
are missing from the Automate submenu. 
-- Extract, Liquify, Pattern Maker, Filter Gallery, and Filter categories 
are missing from the Filters menu. 
-- Photoshop Help is dimmed. 
-- Selected brushes that are larger than 25 pixels display as cross 
hairs. 
-- File format options in the Save As dialog box are limited. 
In Photoshop Elements, Attach to Email, Contact Sheet, and Create 
Web Photo Gallery under the File menu are among the menu options 
that are dimmed. 
Solution 1 

Create an alias of the Photoshop or Photoshop Elements 4.0 applica-
tion, and then move the alias to the desktop or another location from 
which you can start Photoshop: 

1.	 Move the Adobe Photoshop [version] file from its current location 
to the Applications/Adobe Photoshop folder, or the Photoshop Ele-
ments 4.0 file from its current location to the Applications/Adobe 
Photoshop Elements 4.0 folder. 

2.	 Select the Photoshop or Photoshop Elements 4.0 application icon 
and choose File > Make Alias. 

3.	 Move the alias you created to the desktop or other location. 
Solution 2

Remove and reinstall Photoshop or Photoshop Elements: 

1.	 Move the Applications/Adobe Photoshop or Photoshop Elements 
4.0 folder and all Photoshop and Photoshop Elements aliases to 
the Trash. 

Note: You must empty the Trash before you reinstall Photoshop or 
Photoshop Elements. 

2.	 Reinstall Photoshop or Photoshop Elements. 

3.	 (Optional) Create a desktop alias for Photoshop by following steps 

2 and 3 from Solution 1 above. 

Background information 

If you move the Photoshop application file from its folder, then the 

application file can’t access filters, plug-ins, and Help files from within 

the Photoshop or Photoshop Elements folder, and these items won’t 

appear in Photoshop or Photoshop Elements. 

MAC: Error “files in the Adobe Application Support folder... are missing” 
when you start Photoshop on Mac OS

http://www.adobe.com/support/techdocs/333517.html

Issue 

When you start Adobe Photoshop CS or CS2 on Mac OS, Photoshop 

displays the error message, “One or more files in the Adobe Application 

Support folder, necessary for running Photoshop, are missing. Please 

run the Photoshop installer and re-install Photoshop.” 

Solution 1 

Copy the Adobe Unit Types file in the Previous System folder to [hard 

disk] /Library/ScriptingAdditions. 

Solution 2

Create a new ScriptingAdditions folder, and then reinstall Photo-

shop: 

1.	 Create a new folder in [hard disk] /Library and name it Scripting-

Additions. 

2.	 Remove and reinstall Photoshop. 

Solution 3

Make sure there is not a space in the ScriptingAdditions folder 

name. 

Background information 

If you use the Archive And Install method to upgrade to Mac OS X 

v10.3 or v10.4 after installing Photoshop in a previous version of Mac 

OS X, then the system doesn’t copy the Adobe Unit Types file to the 

ScriptingAdditions folder. Reinstalling Photoshop restores the Adobe 

Unit Types file, which enables you to start Photoshop. 

 WIN: Photoshop CS2 or the Editor of Photoshop Elements 4.0 
freezes when you click on a menu item after startup on Windows

http://www.adobe.com/support/techdocs/332798.html

Continued from page 6

G e a r  Up  !

Leverage the power of the Adobe 
brand with stock merchandise or pair the Adobe logo with your 
own for customized gear. Shirts, notebooks, coffee tumblers, pens, 
and even golf balls can help you promote your business. 

Authorized and Premium ASN members, log into the ASN mem-
bers-only site at https://partners.adobe.com/asn/main.do  and click 
“Order ASN and co-branded promotional items.”

www.adobe.com/products/indesign/pdfs/pm_up_faq.pdf
www.adobe.com/products/indesign/pdfs/pm_up_faq.pdf
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