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This guide provides all the information you need to get started in 
preparing for Adobe Certified Expert (ACE) exams. Passing ACE exams 
demonstrates your proficiency with Adobe software products and 
allows you to promote your expertise with customers and employers. 
As an ACE, you can stand out from your competitors and be noticed.

ACE Frequently Asked Questions

What is an ACE? What are the benefits of being certified? What are the exams 
like? Get all your ACE questions answered in a brief, to-the-point FAQ.

Four–Step Check List

Learn about the process for getting certified.

Step 1:  Choose your certification level. 
Step 2: Register for your exam(s). 
Step 3:  Prepare for and take your exam(s). 
Step 4:  Read the ACE Agreement and join the Adobe Certified community. 

Exam Topic Areas and Objectives

Review the test content—topic areas and objectives—for each product exam. 
The topic lists will help direct your studies, so please review correctly.

Practice Exams

Review sample questions to get an idea of the types of questions that will 
be on the exam. Note: Though helpful, these practice exams are not necessarily 
representative of the difficulty of the questions that you will encounter on the  
actual exam.

Practice exams are available for all of the following Adobe products:

• Adobe Acrobat 6.0 Professional 
•  Adobe Acrobat 7.0 Professional* 

- Print Production 
- with Adobe LiveCycle™ Designer

• Adobe After Effects® 6.0 Professional
• Adobe GoLive® CS
• Adobe GoLive CS2
• Adobe Illustrator® CS
• Adobe Illustrator CS2
• Adobe InDesign® CS
• Adobe InDesign CS2
• Adobe Photoshop® CS
• Adobe Photoshop CS2
• Adobe Premiere® Pro 
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Q.  What is an Adobe Certified Expert (ACE)?

A.  An Adobe Certified Expert (ACE) has earned a certification created specifically 
for graphic designers, Web designers, video professionals, system integrators, 
value-added resellers, developers, or business professionals seeking recognition 
for their expertise with Adobe products. By passing one or more ACE exams, you 
become eligible to promote yourself to prospective clients as a highly skilled, 
expert-level user of Adobe software.

Q. What is the main benefit of passing ACE exams and becoming Adobe 
certified?

A. Adobe certification is an industry standard in excellence that can be used 
to demonstrate your product knowledge and expertise, and also serves as a 
catalyst when finding a job or seeking a promotion. The Adobe Certified Expert 
(ACE) and Adobe Certified Instructor (ACI) logos and credentials have been 
created for self-promotional use by individuals who have met all requirements of 
the Adobe Certified Expert or Adobe Certified Instructor programs. Those who 
have passed the tests may place certification logos on business cards, resumés, 
Web sites, and other promotional materials.

Q.  What are ACE Specialist and ACE Master?

A.  There are three levels of Adobe certification. 

1.  Single product certification: Recognizes your proficiency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specific exam. 
Example: ACE, Adobe InDesign CS 

2.  Specialist certification: Recognizes your proficiency in a specific medium: 
Print, Web or Video. To become certified as a Specialist, you must pass the 
exams on the required products listed below. Example: ACE Print Specialist 
(with passing marks on the tests for Adobe InDesign, Adobe Acrobat, and 
either Adobe Photoshop or Adobe Illustrator)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certification track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Effects — — R

Note: Exam requirements are subject to change.  
*Adobe Acrobat 7.0 Professional Print Production exam only.

FREQUENTLY ASKED 
QUESTIONS
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3.  Master certification: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certified as a Master, you must pass 
the exam for each of the products in the suite. Example: ACE, Creative Suite 
Master (with passing marks on the tests for Adobe Acrobat, Adobe GoLive, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop)

Q.  What is an Adobe Certified Instructor (ACI)?

A.  An Adobe Certified Instructor (ACI) is an ACE who provides instruction on 
Adobe products. ACIs must have an instructor qualification (a teaching 
credential, passed the CompTIA CTT+ (http://www.comptia.org/certification/
ctt/) or equivalent), in addition to passing one or more ACE exams. For more 
information, visit the ACI home page, http://www.adobe.com/support/
certification/aci.html

Q.  How do I prepare for an ACE Exam?

A.  The keys to preparing for an ACE exam are experience with the product and 
studying this Exam Preparation Guide (http://partners.adobe.com/public/
ace/main.html). To access online training, user guides, and many other study 
materials, visit Adobe’s training resources page (http://www.adobe.com/
support/training.html). The following resources may also help you prepare for 
your ACE exam:

•  Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (find the AATC nearest you through 
the Adobe Partner Finder online at: http://partners.adobe.com/asn/
partnerfinder/search_training.jsp) 

•  Adobe online training at www.adobe.elementk.com 

•  Tutorials and materials from Total Training, at www.totaltraining.com 

•  Other training resources online at www.adobe.com/support/training.html

Q.  How do I get training?

A.  Once you know what product you want to get certified in, use the Adobe Partner 
Finder (http://partners.adobe.com/asn/partnerfinder/trainingprovider/index.
jsp) database to locate an Adobe Certified Instructor or an Adobe Authorized 
Training Center in your area that teaches a class on the Adobe product you want 
to learn. Contact them directly for more information about their classes and 
registration details.

Q.  What are the benefits to becoming an ACE?

A.  As an individual with an ACE, you can:

•  Differentiate yourself from competitors

•  Get your resumé noticed

•  Attract and win new business

•  Gain recognition from your employer

•  Get the inside track on Adobe’s latest offerings

•  Leverage the power of the Adobe brand and resources 

If you are an employer, use ACE as a benchmark so you can:

•  Find the right person for the job

•  Quickly assess candidate skill level

•  Invest in your most promising employees

•  Increase productivity and efficiency

FREQUENTLY ASKED 
QUESTIONS
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Q.  What type of exam are the ACE exams?

A.  Adobe ACE exams (which are administered by Pearson VUE and Thomson 
Prometric, independent third-party testing companies) are computer-delivered, 
closed-book tests consisting of 60 to 90 multiple-choice questions. Each exam 
takes approximately one to two hours to complete, and results are given to you 
at the testing center immediately after you complete the test. 

Q.  How do I register for an ACE exam?

A.  Contact Pearson VUE or Thomson Prometric by phone, on the Web, or in-person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

Q.  What is the fee for the ACE exam?

A.  Each exam is US$150 or local currency equivalent.

Q.  Soon after I passed an ACE exam, the exam was published for a new 
product version. Do I have to successfully complete the new exam within 
90 days?

A.  You may continue to use the ACE logo and materials in accordance with the 
Adobe Certified Program Guidelines for Logos and Credentials. When the exam 
is published for the next version of the product, you must successfully complete 
that exam within 90 days to keep your ACE status current and continue using the 
ACE logo and materials.

Q.  What can I expect from Adobe if I pass the ACE exam?

A.  As soon as you pass the exam, your name and exam results are given to us by 
Pearson VUE or Thomson Prometric, our worldwide test administrators. Your 
exam data is then entered into our database. You will then be sent an ACE 
Welcome Kit and access to the ACE logo. You are also placed on our certification 
mailing list to receive special Adobe announcements and information about 
promotions and events that take place throughout the year.

Q.  How long does it take to receive my Welcome Kit?

A.  You can expect your Welcome Kit to arrive four to six weeks after we receive 
your exam results.

FREQUENTLY ASKED 
QUESTIONS
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STEP 1: Choose your certification level

There are three levels of certification to become an Adobe Certified Expert. 
Choose the one that’s right for you.

1.  Single product certification: Recognizes your proficiency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specific exam. 

Example: ACE, Adobe InDesign CS

2.  Specialist certification: Recognizes your proficiency in a specific medium: 
print, Web, or video. To become certified as a Specialist, you must pass the 
exams on the required products listed below. 

Example: ACE Print Specialist (with passing marks on the tests for Adobe 
InDesign, Adobe Acrobat, and either Adobe Photoshop or Adobe Illustrator)

3.  Master certification: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certified as a Master, you must pass 
the exam for each of the products in the suite. 

Example: ACE, Creative Suite Master (with passing marks on the tests for Adobe 
Acrobat, Adobe GoLive, Adobe Illustrator, Adobe InDesign, and  
Adobe Photoshop)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certification track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Effects — — R

Note: Exam requirements are subject to change. 
*Adobe Acrobat 7.0 Professional Print Production exam only. 

FOUR-STEP 
CHECK LIST

C E R T I F I E D  E X P E R T
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STEP 2: Register for your exam(s)

Adobe ACE exams are administered by Pearson VUE and Thomson Prometric, 
independent third-party testing companies. The tests are offered at more than 
five thousand authorized testing centers in many countries.

To register for your ACE exam(s), contact Pearson VUE or Thomson Prometric by 
phone, on the Web, or in person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

The ACE exam fee is US$150 worldwide.

STEP 3: Prepare for and take your exam(s)

The keys to preparing for an ACE exam are experience with the product and 
studying using the Exam Prep Guide. To access online training, user guides, and 
many other study materials, visit Adobe’s training resources page.

The following resources may also help you prepare for your ACE exam:

• Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (find the AATC nearest you through the 
online Adobe Partner Finder)

•  Adobe online training from Element K (http://adobe.elementk.com)

•  Tutorials and materials from Total Training (http://www.totaltraining.com)

•  Other online training resources

ACE exams are computer-delivered, closed-book tests consisting of 60 to 90 
multiple-choice questions. Each exam takes one to two hours to complete, and 
results are given to you at the testing center immediately after you finish.

STEP 4: Sign the ACE Agreement and join the Adobe Certified community

Review the ACE Agreement prior to taking the exam. You will be asked to agree 
to the ACE terms and conditions at the time of the exam.

Once you are ACE certified, visit the Adobe Certified community where you can:

•  Verify exam results

•  Get a copy of the ACE Agreement

•  Download your Adobe Certified logo

•  Find out about recertification

•  Connect with other Adobe certificants

•  Update your profile

  Note: Information about the  Adobe Certified Community is also printed on your 
score report.

Recertify when necessary

Once obtained, your ACE certification is valid until 90 days after the exam 
version of your certification is retired. Adobe will e-mail you a reminder when 
your certification is due for renewal and will let you know when you need to take 
another ACE exam.

FOUR-STEP 
CHECK LIST



ADOBE ACROBAT 7.0 PROFESSIONAL 

Page 6

Exam # 9A0-041

Test Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the exam.

1.  Navigating and customizing the Acrobat User Interface

• Change the appearance of the work area.

• Change how navigation tabs are displayed.

• Open and use the How To window.

• Describe how to search for topics in the Help system.

• Set application preferences by configuring options for categories in the 
Preferences dialog box.

2.  Creating PDF documents

• Given a scenario, configure settings in the Acrobat PDFMaker dialog box to 
create a PDF document from a Microsoft Office application.

• Create a PDF document from a Web page.

• Create a PDF document from a scanner.

• Create a PDF document from multiple documents.

• Discuss font embedding and substitution and issues related to fonts within a 
PDF document.

3.  Creating and validating accessible PDF documents

• Add tags to a PDF document such that it will be accessible.

• Validate an accessible PDF document and correct issues as required.

• Describe the features provided by Acrobat to aid individuals in viewing or 
printing a PDF document.

4.  Viewing and navigating PDF documents

• Given a tool used for viewing or navigating, describe the functionality and 
how to use the tool to navigate a PDF document.

• Add navigation features to a PDF document.

• Configure viewing and navigation options for PDF documents that will be 
viewed in a Web browser.

• Use the Organizer to locate a specific PDF document.

• Use Find/Search to locate specific information in PDF documents.

5.  Modifying and enhancing PDF documents

• Reduce the size of a PDF document by using the PDF Optimizer.

• Edit text by using the TouchUp Text tool.

• Explain how to modify PDF documents by selecting options from the 
Document menu.

• Attach files to a PDF document.

EXAM TOPIC  
AREAS AND  
OBJECTIVES

Adobe® Acrobat® 7.0 Professional  
Print Production
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• Incorporate headers, footers, watermarks and backgrounds to a PDF 
document.

6.  Reviewing and commenting

• Explain how to set up a browser-based review of an Adobe PDF document.

• Explain how to set up an email-based review of an Adobe PDF document.

• Add comments to an Adobe PDF document.

7.  Managing document security

• List and describe methods that can be used to secure a PDF document by 
using passwords

• List and describe methods that can be used to secure a PDF document by 
using PKI and certificates

• Explain how Policy Server is used to encrypt PDF documents.

• Manage security by using security policies.

8.  Working with digital signatures

• Create a signature field on a PDF document.

• Apply a signature to a PDF document.

• Save a PDF document as a Certified document.

9.  Using Distiller to create PDF documents

• Given a specific output requirement, choose the correct Distiller job option.

• Given a setting in the File Options section of the General panel, explain 
when you would use that setting.

• Given a scenario, manage how images are handled by selecting the 
appropriate settings in the Images panel.

• Given a specific output requirement, create a customized job option.

10.  Using Adobe PDF printer to create PDF documents

• Explain the relationship between the Adobe PDF printer and Distiller.

• Explain how print driver settings impact the behavior of Distiller.

11.  Using Adobe PDF Maker to create PDF documents

• Given a scenario, create a PDF document by customizing settings in PDF 
Maker.

• Create a PDF document ready for high quality print production/separation 
from PDF Maker supported applications.

12.  Managing Color

• Explain the purpose of the Simulation Profile setting in the Output Preview 
dialog box, and how you should determine which profile to select.

• Explain the purpose of the Simulate Ink Black and Simulate Paper White 
options in the Output Preview dialog box.

• Given a scenario, manage color in a PDF document by selecting the 
appropriate settings in the Color panel.

13.  Managing transparency

• Explain the difference between Distiller created PDF and native PDF with 
respect to live and flattened transparency.

• Given a scenario, select the appropriate settings in the Flattener Preview 
dialog box and apply transparency flattening.

EXAM TOPIC  
AREAS AND  
OBJECTIVES



ADOBE ACROBAT 7.0 PROFESSIONAL 

Page 8

14.  Using Output Preview

• Discuss the features of, and explain when and how to respond to an 
overprint warning.

• Discuss the features of, and explain when and how to respond to a rich black 
warning.

• Explain how to use Separations Preview.

• Given a scenario, troubleshoot a PDF document that has too many colors or 
has unexpected results with respect to separations.

15.  Preflighting PDF documents

• Given a scenario, create a preflight profile.

• Explain how to create and use a preflight report to detect problems in a PDF 
document.

• Give examples of what would cause a file to fail during validation.

• Describe the functionality and create a preflight droplet.

• Given a scenario determine whether you should use a default profile or 
create a custom profile.

• Describe the industry standards used for preflight profiles.

16.  Correcting PDF documents for print output

• Specify the correct settings and add printer marks to a PDF document.

• Modify how inks are handled in a PDF document by using the Ink Manager.

• Discuss issues related to and fix hairlines by using the Fix Hairlines tool.
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1. Change how navigation tabs are displayed.

How can you move all floating panes into the navigation pane?

A. choose Navigation > Reset Tabs from the View menu

B. choose Navigation > Dock All Tabs from the View menu

C. choose Toolbars > Reset Toolbars from the View menu

D. choose Navigation > Change Reading Options from the Advanced menu

Correct answer: B

2. Given a scenario, configure settings in the Acrobat PDF Maker dialog box 
to create a PDF document from a Microsoft Office application.

You are customizing the settings in the Acrobat PDFMaker dialog box. Which 
setting applies to all converted files using Acrobat PDFMaker regardless of the 
application?

A. Add Links to Adobe PDF

B. Add Bookmarks to Adobe PDF

C. Convert Document Information

D. Attach Source File to Adobe PDF

Correct answer: C

3. Create a PDF document from a Web page.

You are creating an Adobe PDF document from a Web page. Which can 
you manage when choosing HTML Conversion Settings from the Web Page 
Conversion Settings dialog box?

A. the maximum number of lines per page

B. the resolution of images that are downloaded

C. the location of headers and footers on new pages

D. whether multimedia content is embedded in the PDF document

Correct answer: D

4. Create a PDF document from multiple documents.

Which file format is supported when you choose File > Create PDF > From 
Multiple Files?

A. .vsd (Microsoft Visio)

B. .psd (Adobe Photoshop)

C. .wpd (Corel WordPerfect)

D. .psp (Jasc Paint Shop Pro)

Correct answer: A

PRACTICE EXAM

Try out these helpful practice 
questions to get a feel for the 
types of questions on the ACE 
exam, but please note that 
your performance here does 
not indicate how you’ll do 
on the actual exam. To fully 
prepare for the exam, closely 
review the topic areas and 
objectives in this guide.

Adobe® Acrobat® 7.0 Professional 
PRINT PRODUCTION
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5. Discuss font embedding and substitution and issues related to fonts within 
a PDF document.

You click the Fonts tab from the Adobe PDF Settings dialog box. What does it 
mean when the name of a font is preceded by a padlock icon?

A. The font cannot be found.

B. The font can only be subset.

C. The font has licensing restrictions.

D. The font has been locked by a user.

Correct answer: C

6. Given a tool used for viewing or navigating, describe the functionality and 
how to use the tool to navigate a PDF document.

What happens in Adobe Acrobat when you choose View > Fit Visible?

A. The page width fits to the open Acrobat window.

B. The entire page fits to the open Acrobat window.

C. The entire document fits to the open Acrobat window.

D. The text and graphics of the page fit to the open Acrobat window.

Correct answer: D

7. Given a tool used for viewing or navigating, describe the functionality and 
how to use the tool to navigate a PDF document.

Which Zoom tool allows you to navigate between pages in the pop-up window 
for that tool?

A. Loupe tool

B. Dynamic Zoom

C. Pan & Zoom Window

D. Zoom in and Zoom Out

Correct answer: C

8. Configure viewing and navigation options for PDF documents that will be 
viewed in a Web browser.

You have created a PDF document that will be viewed in a Web browser. When 
it opens, you would like users to see the Bookmark navigation tab. What should 
you do?

A. in the Pages panel, select Options > Page Properties

B. choose File > Document Properties and select Initial View

C. choose View > Navigation Tabs and select Bookmarks; save the document

D. open the Bookmark navigation tab; choose New Bookmark from the 
Options pull-down menu

Correct answer: B

PRACTICE EXAM
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9. Navigate through a PDF document by using Search/Find.

You are using the Search PDF window to find a phrase in a PDF document. Which 
search option requires you to view the advanced search options to select it as a 
search criteria?

A. Stemming

B. Whole Words Only

C. Include Comments

D. Include Bookmarks

Correct answer: A

10. Edit text by using the TouchUp Text tool.

How do you change the font size of existing text in a PDF document?

A. highlight the text using the TouchUp Text tool, right-click (Windows) or 
Control-click (Mac OS) and choose Properties

B. highlight the text using the TouchUp Text tool, right-click (Windows) or 
Control-click (Mac OS) and choose Create Artifact

C. highlight the text using the Select Text tool, right-click (Windows) or 
Control-click (Mac OS) and choose Replace Text (Comment)

D. highlight the text using the Select Text tool, right-click (Windows) or 
Control-click (Mac OS) and choose Highlight Text (Comment)

Correct answer: A

11. Explain how to modify PDF documents by selecting options from menus in 
the Document menu.

You want to rotate the pages of a PDF document. How can you make the new 
orientation permanent?

A. choose Document > Rotate Pages

B. choose View > Rotate View > Clockwise

C. choose Document > Set Page Transitions

D. click the Rotate Clockwise button on the toolbar

Correct answer: A

12. Attach files to a PDF document.

Which statement about documents that have been attached to a PDF document 
is true?

A. The attached document is embedded in the PDF document.

B. The attached document is referenced by the PDF document.

C. The attached document becomes a comment in the PDF document.

D. The attached document is converted to PDF and is appended to the PDF 
document.

Correct answer: A

PRACTICE EXAM
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13. Explain how to set up a browser-based review of an Adobe PDF document.

You are initiating a browser-based review of a PDF document for the first time. 
Which task should you perform first?

A. configure the Server Settings in the Preferences dialog box

B. access the PDF file from the browser and add your comments

C. send email to all of the reviewers from your default email application

D. open the PDF document and choose File > Upload for Browser Based 
Review

Correct answer: A

14. List and describe methods that can be used to secure a PDF document by 
using PKI and certificates.

What do you need in order to encrypt a PDF document for certain recipients 
using certificates?

A. only a password 

B. only your own digital ID and a password 

C. only the recipient’s digital ID certificate and a password 

D. your own digital ID, the recipient’s digital ID certificate, and a password

Correct answer: D

15. Use document certificates to certify a document.

Which do you need in order to certify a PDF document?

A. only a password 

B. only your own digital ID and a password 

C. only a recipient’s digital ID certificate and a password 

D. your own digital ID, a recipient’s digital ID certificate, and a password

Correct answer: B

16. Given a specific output requirement, choose the correct Distiller job 
option.

Which option in the Marks and Bleeds panel of the Advanced Print Setup dialog 
box adds the plate color name information to a page?

A. Color Bars

B. Bleed Marks

C. Page Information

D. Registration Marks

Correct answer: C

PRACTICE EXAM
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17. Given a setting in the File Options section of the General panel, explain 
when you would use that setting.

How should you create printer marks that are embedded in the PDF document?

A. click the Preflight button on the Print Production toolbar

B. click the Add Printer Marks button on the Print Production toolbar

C. in the Marks and Bleeds options of the Advanced Print Setup dialog box, 
select All Marks

D. in the Marks and Bleeds options of the Advanced Print Setup dialog box, 
select Emit Marks

Correct answer: B

18. Given a scenario, manage how images are handled by selecting the 
appropriate settings in the Images panel.

Which rendering intent should you use for a business graphic if you want bright 
colors and are not concerned with color accuracy?

A. Saturation

B. Perceptual

C. Relative Colorimetric

D. Absolute Colorimetric

Correct answer: A

19. Given a scenario, manage how images are handled by selecting the 
appropriate settings in the Images panel.

Which effect do the Color Management settings in the Preferences dialog box 
have on the color managed workflow for a PDF document viewed in Acrobat?

A. They specify the rendering intents to be used.

B. They specify the ICC profiles to be used in the document.

C. They specify where the color management should take place.

D. They specify the Working Spaces and Color Management Engine to be used 
when viewing the PDF document.

Correct answer: D

20. Given a specific output requirement, create a customized job option.

What can be done in a PDF document and still have it be PDF/X-1a compliant?

A. Font embedding can be turned off.

B. Compatibility setting can be set to Acrobat 4 or 5.

C. The allowed resolution of pixel-based images can vary.

D. The document can use RGB color if it is to be color-managed.

Correct answer: C

PRACTICE EXAM
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21. Explain the purpose of the Simulation Profile setting in the Output Preview 
dialog box, and how you should determine which profile to select.

Why does the US Sheetfed Coated v2 Simulation profile make colors look more 
saturated than the US Sheetfed Uncoated v2 Simulation profile?

A. Uncoated paper is less bright and lightens the look of ink.

B. Coated paper has chemicals in it that react to and brighten ink.

C. Uncoated paper is more absorptive and tends to desaturate color from inks 
applied to it.

D. Coated paper press runs use more expensive ink that is more saturated than 
ink used for uncoated paper.

Correct answer: C

22. Explain the purpose of the Simulate Ink Black and Simulate Paper White 
options in the Output Preview dialog box.

In the Output Preview dialog box, what are the Simulate Ink Black and Simulate 
Paper White options?

A. conversion settings for hard-copy proofing

B. options for printing to low-resolution output devices

C. color profile selection choices for specific output devices

D. soft-proofing options for previewing color in the monitor space

Correct answer: D

23. Discuss the features of, and explain when and how to respond to an 
overprint warning.

How should you respond to highlighted areas indicating an overprint warning in 
a PDF document?

A. remove overprinting in the source file

B. adjust the Trapping settings in the Output panel

C. convert spot colors to process in the Ink Manager

D. turn off Show Overprinting in the Output Preview dialog box 

Correct answer: A

24. Discuss the features of, and explain when and how to respond to a rich 
black warning.

What does the Rich Black warning in the Output Preview dialog box indicate?

A. Areas have been lightened to account for dot gain.

B. Black ink is too dense and therefore will not dry correctly on press.

C. Areas have cyan, yellow, or magenta in them and may look blurred at the 
edges.

D. Objects need extra ink in them to keep from appearing too light or semi-
transparent.

Correct answer: C

PRACTICE EXAM
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25. Explain how to use Separations Preview.

Which Output Preview option allows you to identify unwanted colors in a PDF 
document?

A. Separations

B. Ink Manager

C. Color Warnings

D. Overprint Preview

Correct answer: A

26. Given a scenario, create a preflight profile.

You want to create a preflight profile that will determine if a PDF document is 
appropriate for process printing. Which must be set as an error?

A. subset fonts used

B. low resolution graphics

C. a document that uses no OPI

D. a color model other than CMYK

Correct answer: D

27. Give examples of what would cause a file to fail during validation.

Which preflight problem would cause failure during validation for the newspaper 
ads profile?

A. Object uses CMYK.

B. PDF version is newer than 1.2.

C. PDF/X label is missing or incorrect.

D. Document images are on CMY plates.

Correct answer: C

28. Given a scenario determine if you should use a default profile or create a 
custom profile.

You want to preflight a PDF document that will be printed on a color digital 
press. Which property requires the creation of a custom profile?

A. page size

B. font embedding

C. use of transparency

D. document encryption

Correct answer: A

29. Modify how inks are handled in a PDF document by using the Ink Manager.

You are using the Ink Manager. What does the sequence number for each ink 
determine?

A. how traps will be applied to the file

B. the order of the inks shown in the Separations Preview

C. the maximum number of inks allowed (for a PDF/X-1a file)

D. the relative darkness of the ink as compared with other inks used

Correct answer: A

PRACTICE EXAM
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30. Discuss issues related to and fix hairlines by using the Fix Hairlines tool.

Why are hairlines a potential problem for printed files?

A. They are too small to see, making them a poor design element.

B. They are impossible to trap because they are too small to overprint.

C. They might not image onto film or plate material because they are very thin.

D. Since they are too small for the imaging device to render, they will fatten up 
at the RIP, which makes them unpredictable.

Correct answer: C

PRACTICE EXAM
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