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EXAM PREPARATION GUIDE

Adobe® After Effects 6.5

This guide provides all the information you need to get started in 
preparing for Adobe Certified Expert (ACE) exams. Passing ACE exams 
demonstrates your proficiency with Adobe software products and 
allows you to promote your expertise with customers and employers. 
As an ACE, you can stand out from your competitors and be noticed.

ACE Frequently Asked Questions

What is an ACE? What are the benefits of being certified? What are the exams 
like? Get all your ACE questions answered in a brief, to-the-point FAQ.

Four–Step Check List

Learn about the process for getting certified.

Step 1:  Choose your certification level. 
Step 2: Register for your exam(s). 
Step 3:  Prepare for and take your exam(s). 
Step 4:  Read the ACE Agreement and join the Adobe Certified community. 

Exam Topic Areas and Objectives

Review the test content—topic areas and objectives—for each product exam. 
The topic lists will help direct your studies, so please review correctly.

Practice Exams

Review sample questions to get an idea of the types of questions that will 
be on the exam. Note: Though helpful, these practice exams are not necessarily 
representative of the difficulty of the questions that you will encounter on the  
actual exam.

Practice exams are available for all of the following Adobe products:

• Adobe® Acrobat® Professional 
• Adobe After Effects® 
• Adobe GoLive® 
• Adobe Illustrator® CS 
• Adobe InDesign® CS 
• Adobe Photoshop® CS 
• Adobe Premiere® Pro

C E R T I F I E D  E X P E R T
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Q.  What is an Adobe Certified Expert (ACE)?

A.  An Adobe Certified Expert (ACE) has earned a certification created specifically 
for graphic designers, Web designers, video professionals, system integrators, 
value-added resellers, developers, or business professionals seeking recognition 
for their expertise with Adobe products. By passing one or more ACE exams, you 
become eligible to promote yourself to prospective clients as a highly skilled, 
expert-level user of Adobe software.

Q. What is the main benefit of passing ACE exams and becoming Adobe 
certified?

A. Adobe certification is an industry standard in excellence that can be used 
to demonstrate your product knowledge and expertise, and also serves as a 
catalyst when finding a job or seeking a promotion. The Adobe Certified Expert 
(ACE) and Adobe Certified Instructor (ACI) logos and credentials have been 
created for self-promotional use by individuals who have met all requirements 
of the Adobe certified Expert or Adobe Certified Instructor programs. Those who 
have passed the tests may place certification logos on business cards, resumes, 
Web sites, and other promotional materials.

Q.  What are ACE Specialist and ACE Master?

A.  There are three levels of Adobe certification. 

1.  Single product certification: Recognizes your proficiency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specific exam. 
Example: ACE, Adobe InDesign® CS 

2.  Specialist certification: Recognizes your proficiency in a specific medium: 
Print, Web or Video. To become certified as a Specialist, you must pass the 
exams on the required products listed below. Example: ACE Print Specialist 
(with passing marks on the tests for Adobe InDesign, Adobe Acrobat®, and 
either Adobe Photoshop® or Adobe Illustrator®)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certification track

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere® — — R

Adobe After Effects® — — R

Note: Exam requirements are subject to change. 

FREQUENTLY ASKED 
QUESTIONS
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3.  Master certification: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certified as a Master, you must pass 
the exam for each of the products in the suite. Example: ACE, Creative Suite 
Master (with passing marks on the tests for Adobe Acrobat, Adobe GoLive, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop)

Q.  What is an Adobe Certified Instructor (ACI)?

A.  An Adobe Certified Instructor (ACI) is an ACE who provides instruction on Adobe 
products. ACIs must have an instructor qualification (a teaching credential, 
passed the CompTIA CTT+ (http://www.comptia.org/certification/ctt/) or 
equivalent), in addition to passing one or more ACE exams. For more information 
visit the ACI home page, http://www.adobe.com/support/certification/aci.html

Q.  How do I prepare for an ACE Exam?

A.  The keys to preparing for an ACE exam are experience with the product 
and studying this Exam Preparation Guide (http://partners.adobe.com/asn/
programs/trainingprovider/aceexams/index.jsp). To access online training, user 
guides, and many other study materials, visit Adobe’s training resources page 
(http://www.adobe.com/misc/training.html). The following resources may also 
help you prepare for your ACE exam:

•  Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (find the AATC nearest you through 
the Adobe Partner Finder online at: http://partners.adobe.com/asn/
partnerfinder/search_training.jsp) 

•  Adobe online training at www.adobe.elementk.com 

•  Tutorials and materials from Total Training, at www.totaltraining.com 

•  Other training resources online at www.adobe.com/misc/training.html

Q.  How do I get training?

A.  Once you know what product you want to get certified in, use the Adobe Partner 
Finder (http://partners.adobe.com/asn/partnerfinder/trainingprovider/index.
jsp) database to locate an Adobe Certified Instructor or an Adobe Authorized 
Training Center in your area that teaches a class on the Adobe product you want 
to learn. Contact them directly for more information about their classes and 
registration details.

Q.  What are the benefits to becoming an ACE?

A.  As an individual with an ACE, you can:

•  Differentiate yourself from competitors

•  Get your resumé noticed

•  Attract and win new business

•  Gain recognition from your employer

•  Get the inside track on Adobe’s latest offerings

•  Leverage the power of the Adobe brand and resources 

If you are an employer, use ACE as a benchmark so you can:

•  Find the right person for the job

•  Quickly assess candidate skill level

•  Invest in your most promising employees

•  Increase productivity and efficiency

FREQUENTLY ASKED 
QUESTIONS
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Q.  What type of exam are the ACE exams?

A.  Adobe ACE exams (which are administered by Pearson VUE and Thomson 
Prometric, independent third-party testing companies) are computer-delivered, 
closed-book tests consisting of 60 to 90 multiple-choice questions. Each exam 
takes approximately one to two hours to complete, and results are given to you 
at the testing center immediately after you complete the test. 

Q.  How do I register for an ACE exam?

A.  Contact Pearson VUE or Thomson Prometric by phone, on the Web, or in-person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

Q.  What is the fee for the ACE exam?

A.  Each exam is US$150 or local currency equivalent.

Q.  Soon after I passed an ACE exam, the exam was published for a new 
product version. Do I have to successfully complete the new exam within 
90 days?

A.  No. You may continue to use the ACE logo and materials in accordance with the 
Adobe Certified Program Guidelines for Logos and Credentials. When the exam 
is published for the next version of the product you must successfully complete 
that exam within 90 days to keep your ACE status current and continue using the 
ACE logo and materials.

 For example, you successfully completed the Adobe Photoshop 5.0 Product 
Proficiency Exam; shortly thereafter, the Adobe Photoshop 6.0 Product 
Proficiency Exam is published. If you choose not take the Adobe Photoshop 6.0 
Exam, you may continue to use the ACE logo and materials. When the Photoshop 
7.0 Product Proficiency Exam is published you must successfully complete 
that exam with 90 days in order to continue to use the ACE logo and materials. 
Otherwise, you would have to cease using the ACE logo and materials; however, 
you could continue to use text references only to your Adobe Photoshop 5.0 
certification.

Q.  What can I expect from Adobe if I pass the ACE exam?

A.  As soon as you pass the exam, your name and exam results are given to us by 
Pearson VUE or Thomson Prometric, our worldwide test administrators. Your 
exam data is then entered into our database. You will then be sent an ACE 
Welcome Kit and access to the ACE logo. You are also placed on our certification 
mailing list to receive special Adobe announcements and information about 
promotions and events that take place throughout the year.

Q.  How long does it take to receive my Welcome Kit?

A.  You can expect your Welcome Kit to arrive four to six weeks after we receive 
your exam results.

FREQUENTLY ASKED 
QUESTIONS



ADOBE CERTIFIED EXPERT

Page 4

STEP 1: Choose your certification level

There are three levels of certification to become an Adobe® Certified Expert. 
Choose the one that’s right for you.

1.  Single product certification: Recognizes your proficiency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specific exam. 

Example: ACE, Adobe InDesign® CS

2.  Specialist certification: Recognizes your proficiency in a specific medium: 
print, Web, or video. To become certified as a Specialist, you must pass the 
exams on the required products listed below. 

Example: ACE Print Specialist (with passing marks on the tests for Adobe 
InDesign, Adobe Acrobat®, and either Adobe Photoshop® or Adobe Illustrator®)

3.  Master certification: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certified as a Master, you must pass 
the exam for each of the products in the suite. 

Example: ACE, Creative Suite Master (with passing marks on the tests for 
Adobe Acrobat, Adobe GoLive®, Adobe Illustrator, Adobe InDesign, and Adobe 
Photoshop)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certification track

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere® — — R

Adobe After Effects® — — R

Note: Exam requirements are subject to change. 

FOUR-STEP 
CHECK LIST

C E R T I F I E D  E X P E R T
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STEP 2: Register for your exam(s)

Adobe ACE exams are administered by Pearson VUE and Thomson Prometric, 
independent third-party testing companies. The tests are offered at more than 
five thousand authorized testing centers in many countries.

To register for your ACE exam(s), contact Pearson VUE or Thomson Prometric by 
phone, on the Web, or in person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

The ACE exam fee is US$150 worldwide.

STEP 3: Prepare for and take your exam(s

The keys to preparing for an ACE exam are experience with the product and 
studying using the Exam Bulletin. To access online training, user guides, and 
many other study materials, visit Adobe’s training resources page.

The following resources may also help you prepare for your ACE exam:

• Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (find the AATC nearest you through the 
online Adobe Partner Finder)

•  Adobe online training from Element K (http://adobe.elementk.com)

•  Tutorials and materials from Total Training (http://www.totaltraining.com)

•  Other online training resources

ACE exams are computer-delivered, closed-book tests consisting of 60 to 90 
multiple-choice questions. Each exam takes one to two hours to complete, and 
results are given to you at the testing center immediately after you finish.

STEP 4: Sign the ACE Agreement and join the Adobe Certified community

Review the ACE Agreement prior to taking the exam. You will be asked to agree 
to the ACE terms and conditions at the time of the exam.

Once you are ACE certified, visit the Adobe Certified community where you can:

•  Verify exam results

•  Get a copy of the ACE Agreement

•  Download your Adobe Certified logo

•  Find out about recertification

•  Connect with other Adobe certificants

•  Update your profile

  Note: Information about the  Adobe Certified Community is also printed on your 
score report.

Recertify when necessary

Once obtained, your ACE certification is valid until 90 days after the exam 
version of your certification is retired. Adobe will e-mail you a reminder when 
your certification is due for renewal and will let you know when you need to take 
another ACE exam..

FOUR-STEP 
CHECK LIST
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EXAM TOPIC  
AREAS AND  
OBJECTIVES

Adobe® After Effects 6.5
Test Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the exam.

1.  Using the Work Area and preparing projects

•  Given an option from the Project Settings dialog box, list and describe the 
purpose of the option.

•  Given a menu option in the Preference dialog box, list and describe the 
purpose of the option.

•  Given a palette, describe the functionality and options associated with the 
palette. (palettes include: Time Controls, Audio)

•  Given a tool on the Tools palette, explain when you would use the tool.

•  List and describe the process and options available for previewing 
compositions, projects, and footage in Adobe After Effects.

2.  Importing and preparing footage

•  List and describe the functionality provided for importing files from other 
Adobe applications or other supported file types. (applications and file 
types include Photoshop, Premiere, Illustrator, LiveMotion, AMX, EPS)

•  Discuss issues and prepare motion footage for import.

•  Discuss issues and explain how to use interlaced video in an After Effects 
project.

3.  Building 2D compositions

•  Given an option from the Composition Settings dialog box, list and describe 
the purpose of the option.

•  Given an option in the Composition window, explain the purpose of the 
option.

•  Describe the purpose and explain how to use options in the Timeline 
window.

•  Describe the purpose and explain how to use options in the time graph 
section of the Timeline window.

•  Given a scenario, create a 2D composition.

4.  Working with and animating layers

•  List and describe the options available for creating layers in an After Effects 
composition including the purpose of specific layer switches.

•  Describe procedures related to working with keyframes in Adobe After 
Effects. (procedures include: setting, duplicating, moving, changing, and 
transforming keyframes; setting keyframe interpolation options)

•  Describe the functionality of motion paths in Adobe After Effects. (functions 
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include: creating motion paths with rotation, zoom, delay, acceleration, 
deceleration)

•  Create animations by using expressions.

•  Animate layers by using parent layers.

•  Identify options and define procedures for using the Time Stretch, Time 
Remapping, and Posterize Time commands in Adobe After Effects.

5.  Working with masks

•  Given terminology related to transparency, describe the terminology and/or 
its relationship to masks.

•  List and describe the different types of masks and how to create them.

•  Explain how to create track mattes.

•  Explain when and how to create transparency using After Effects keying 
effects.

6.  Creating and animating text

•  Explain how to create a text layer.

•  List and describe the options available for formatting characters and 
paragraphs.

•  Explain the process and animate text by using the Source Text property.

•  Explain the process and animate text by using text animator groups.

7.  Working with effects

•  List and describe basic options and procedures used to apply and control 
effects.

•  Identify and explain how to use distortion effects (distortion effects include: 
Liquify, Wave)

•  Identify and explain when to use warping effects, gradient wipes, and 
displacement mapping in Adobe After Effects.

•  Identify and explain how to use Particle Playground in Adobe After Effects.

•  Identify and explain how to use audio effects.

8.  Building 3D compositions

•  Explain differences between 2D and 3D compositing.

•  Explain how to work with and use 3D layers

•  Explain how cameras are used in 3D compositions and configure settings in 
the Camera Settings dialog box.

•  Explain how lights are used in 3D compositions and configure settings in the 
Light Settings dialog box.

•  List and describe the various 3D previewing options and requirements.

•  Describe how to use 3D Channel file formats and how they are used with 3D 
Channels.

EXAM TOPIC  
AREAS AND  
OBJECTIVES
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9.  Using motion tracking features

•  Explain how to set up and prepare a track for motion tracking.

•  List and describe the options available for tracking motion by using the 
Trackers Controls palette.

10.  Working with expressions

•  Explain the features and functionality provided by expressions.

•  Given a scenario, explain how to complete a task by using expressions.

11.  Rendering movies

•  Describe the options and rendering process in After Effects.

•  Given a scenario, configure the appropriate options in the Render Queue 
window to render a movie.

•  List and describe options for exporting to specific formats. (formats include: 
QuickTime, RealMedia, Windows Media)

•  Describe how to setup and activate network rendering.

EXAM TOPIC  
AREAS AND  
OBJECTIVES
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Adobe® After Effects 6.5
1.1 Given an option from the Project Settings dialog box, list and describe the 

purpose of the option.

What is the purpose of the Display Style option in the Project settings dialog 
box?

A.  To change the frame rate of the current project.

B.  To change the number of frames displayed per second.

C.  To change how frames are numbered in the current project.

D.  To change the frame rate of compositions in the current project.

Correct Answer: C

1.2 Given a menu option in the Preference dialog box, list and describe the 
purpose of the option.

Which options would you set in the Output Preferences dialog box? (Choose 
three.)

A.  Custom file names and folders.

B.  The maximum size for each movie segment.

C.  The maximum number of files each export folder should contain.

D.  The folder path for each volume into which overflow files should be 
exported.

E. The minimum disk space allowed per volume before overflowing to the next 
volume.

Correct Answer: B, C, E

1.5 List and describe the process and options available for previewing 
compositions, projects, and footage in Adobe After Effects.

You want your complex composition to preview quicker. Which three options 
should you use? (Choose three.)

A.  RAM Preview.

B.  Wireframe Preview.

C.  Save RAM Preview.

D.  OpenGL Interactive Preview.

E.  Adaptive Resolution Preview.

Correct Answer: B, D, E

2.2 Discuss issues and prepare motion footage for import.

What should you do to imported NTSC video footage that was originally film?

A. add a 3:2:2:3 telecine in the Interpret Footage dialog box

B.  remove 3:2 pulldown in the Interpret Footage dialog box

C.  select the Film(2K) Preset in the Composition Settings dialog box

D.  select a Timecode Base of 24 fps in the Project Settings dialog box

Correct Answer: B

PRACTICE EXAM

Try out these helpful practice 
questions to get a feel for 
the types of questions on the 
ACE exam, but please note 
that your performance here 
does not indicate how you’ll 
do on the actual exam. To 
fully prepare for the exam, 
closely review the topic areas 
and objectives in the Exam 
Bulletin in this guide.
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2.3 Discuss issues and explain how to use interlaced video in an After Effects 
project.

You want to export NTSC footage from another editing application for use in an 
After Effects composition that will be exported back to an NTSC format.

In which format should you render the footage from your editing application for 
best image quality?

A.  As 30 fps interlaced (field-rendered).

B.  As 60 fps interlaced (field-rendered).

C.  As 60 fps non-interlaced (progressive).

D.  As 30 fps non-interlaced (progressive).

Correct Answer: C

3.1 Given an option from the Composition Settings dialog box, list and 
describe the purpose of the option.

What is the purpose of the Preserve Resolution When Nested option in the 
Composition Settings dialog box?

A.  Keeps the resolution of the composition when nested.

B.  Overrides the resolution settings in the Render Settings dialog box.

C.  Maximizes the resolution of all nested compositions for smooth playback.

D.  Allows the containing composition to override the nested composition’s 
resolution.

Correct Answer: A

3.2 Given an option in the Composition window, explain the purpose of the 
option.

In which way does lowering the down sample factor in the Composition Window 
Resolution pop-up affect your project?

A.  Increases the standard preview resolution.

B. Decreases the composition’s width and height.

C.  Increases render time in the composition window.

D.  Decreases the number of pixels that are rendered in the composition 
window.

Correct Answer: D

3.3 Describe the purpose and explain how to use options in the Timeline 
window.

Which statement about the Disable Dynamic Preview option in the Timeline 
Window is true?

A.  Affects output of composition.

B.  Overrides the Layer Wireframes view in the Composition Window.

C.  Displays layer property animations when scrubbing the timeline.

D.  Displays wireframe representations instead of the actual layer while moving 
the layer in the composition window.

Correct Answer: D

PRACTICE EXAM
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3.4 Describe the purpose and explain how to use options in the time graph 
section of the Timeline window.

Which point should you drag to magnify the time ruler in the Time Graph?

A.  A

B.  B

C.  C

D.  D

Correct Answer: A

3.5 Given a scenario, create a 2D composition.

You have imported two footage items into your After Effects project; Item 1 is a 
720 x 480 movie file, and Item 2 is a 720 x 534 Photoshop image. You want to use 
both items in a composition that will be exported to a NTSC DV movie.

Which composition settings should you choose?

A.  720 x 480 pixels, with a Pixel Aspect Ratio of 0.9.

B.  720 x 480 pixels, with a Pixel Aspect Ratio of 1.0.

C.  720 x 534 pixels, with a Pixel Aspect Ratio of 0.9.

D.  720 x 534 pixels, with a Pixel Aspect Ratio of 1.0.

Correct Answer: A

4.2 Describe procedures related to working with keyframes in Adobe After 
Effects

Which statement about Roving Keyframes is true?

A.  Roving Keyframes are linked to a specific time.

B.  Roving Keyframes are available for spatial and temporal properties.

C.  Roving Keyframes create smooth movement across several keyframes.

D.  The speed and timing of Roving Keyframes are determined by succeeding 
keyframes.

Correct Answer: C

4.3 Describe the functionality of motion paths in Adobe After Effects

You want your layer to rotate automatically as it moves along its motion path.

What should you do?

A.  Select the layer in the Timeline Window, and choose Layer > Transform > 
Rotation > Auto Rotate

B.  Select the motion path keyframes and choose Animation > Keyframe 
Interpolation > Auto Bezier

C.  Select the layer in the Timeline Window, and choose Layer > Transform > 
Auto Orient > Orient Along Path

D.  Select the motion path keyframes and choose Animation > Keyframe 
Interpolation > Continuous Bezier

Correct Answer: C

PRACTICE EXAM
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4.5 Animate layers by using parent layers.

Which three properties do parent layers affect in the child layer? (Choose three.)

A.  Mask

B.  Scale

C.  Opacity

D.  Position

E.  Anchor Point

Correct Answer: B, D, E

5.3 Explain how to create track mattes.

You want to create a traveling matte with the given footage items. Which 
sequence yields the correct traveling matte?

A.  Place Footage Item 1 in the timeline above Footage Item 2, and choose 
Luma Inverted Matte from Footage Item 2’s TrkMat menu.

B.  Place Footage Item 1 in the timeline above Footage Item 2, and choose 
Alpha Inverted Matte from Footage Item 1’s TrkMat menu.

C.  Place Footage Item 2 in the timeline above Footage Item 1, and choose 
Luma Inverted Matte from Footage Item 2’s TrkMat menu.

D.  Place Footage Item 2 in the timeline above Footage Item 1, and choose 
Alpha Inverted Matte from Footage Item 1’s TrkMat menu.

Correct Answer: A

6.1 Explain how to create a text layer.

Which three methods should you use to create a text layer? (Choose three.)

A.  choose File > New Title

B.  choose Layer > New Text

C.  click the Horizontal Type Tool in the Tools Window, and click inside the 
Composition window

D.  import Adobe Photoshop text as a merged layer, add it to a composition, 
select the text layer and choose Layer > Convert to Editable Text

E.  import Adobe Photoshop text as a composition, open the composition, 
select the text layer and choose Layer > Convert to Editable Text

Correct Answer: B, C, E

7.1 List and describe basic options and procedures used to apply and control 
effects.

Which three methods should you use to apply an effect to a selected 
composition layer? (Choose three.)

A.  Choose Layer > Transform > Add Effect Control.

B.  Drag an effect from the Effects palette to the Project Window.

C.  Drag an effect from the Effects palette to the target layer name.

D.  Drag an effect from the Effects palette to the Composition Window.

E.  Choose a category from the Effect menu, and then choose an effect from 
the submenu.

Correct Answer: C, D, E

PRACTICE EXAM
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7.4 Identify and explain how to use Particle Playground in Adobe After Effects.

Which particle playground method should you choose to create a stream of 
particles from a specific point on a layer?

A.  Grid

B.  Cannon

C.  Layer Exploder

D.  Particle Exploder

Correct Answer: B

7.5 Identify and explain how to use audio effects.

What is the purpose of the Dry Out, Wet Out properties of an audio effect?

A.  To specify the audio resolution (quality) when previewing.

B.  To specify the amount of treble or bass in the final output.

C.  To specify how After Effects should output the effect when previewing.

D.  To specify the amount of unprocessed or processed audio in the final 
output.

Correct Answer: D

8.3 Explain how cameras are used in 3D compositions and configure settings in 
the Camera Settings dialog box.

Which statement about cameras in After Effects is true?

A.  The camera’s views affect 3D and 2D layers.

B.  After Effects uses the currently selected 3D View when creating final output.

C.  The Active Camera is the topmost camera in the Timeline window at the 
current time.

D.  After Effects uses the currently selected 3D View when nesting 
compositions.

Correct Answer: C

8.4 Explain how lights are used in 3D compositions and configure settings in 
the Light Settings dialog box.

You want to create a new light layer that mimics a bare light bulb. Which light 
type should you choose from the Light Settings dialog box? Choose One.

A.  Spot

B.  Point

C.  Parallel

D.  Ambient

Correct Answer: B

8.5 List and describe the various 3D previewing options and requirements.

You want to speed up previewing time of your 3D animation. What should you 
do?

A.  enable Dynamic Preview

B.  increase the sample factor in the Composition window

C. click the Draft 3D mode button in the Timeline window

D.  click the Enable Motion Blur button in the Timeline window

Correct Answer: C

PRACTICE EXAM
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9.1 Explain how to set up and prepare a track for motion tracking.

You want to improve motion tracking. What should you do?

A.  track rotation with features that are close in proximity

B.  track a feature that dynamically changes shape throughout the shot

C.  track a feature that has a low contrasting color from the surrounding area

D.  increase the search region to encompass the largest feature position and 
direction change in any pair of frames.

Correct Answer: D

10.1 Explain the features and functionality provided by expressions.

You have two layers in your composition. You want to dynamically animate Layer 
1’s rotation property, based on Layer 2’s position keyframes. What should you 
do?

A.  use the Parent pick whip to set Layer 2 as the parent of Layer 1

B.  select Layer 1, and choose Layer > Transform > Auto-Orient > Orient Along 
Path

C.  copy the position keyframes from Layer 2 and paste them into the rotation 
keyframes of Layer 1

D.  select the rotation property of Layer 1, add an expression, and use the pick 
whip to select Layer 2’s position property

Correct Answer: D

11.1 Describe the options and rendering process in After Effects.

Which three methods should you use to export a movie file from After Effects? 
(Choose three.)

A. choose File > Export > Export to Tape

B.  drag and drop a footage item from the Project Window to the Render Queue

C.  select multiple items in the project window and choose Composition > Add 
to Render Queue

D.  select a composition and choose > Composition > Save Composition As > 
Macromedia Flash (SWF)

E.  select a queued item in the Render Queue window, and choose 
Composition > Add Output Module

Correct Answer: B, C, E

11.2 Given a scenario, configure the appropriate options in the Render Queue 
window to render a movie.

You have an NTSC DV composition that you would like to export for playback on 
CD-ROM. Which file format and compression method should you select in the 
Output Module Settings dialog box?

A.  Video for Windows format; No compression.

B.  Video for Windows format; Microsoft DV compressor.

C.  QuickTime Movie format; Sorenson Video compressor.

D.  QuickTime Movie format; DV/DVCPRO – NTSC compressor.

Correct Answer: C
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