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EXAM PREPARATION GUIDE

Adobe® InDesign CS2

This guide provides all the information you need to get started in 
preparing for Adobe Certifi ed Expert (ACE) and recertifi cation exams. 
Passing ACE and recertifi cation exams demonstrates your profi ciency 
with Adobe software products and allows you to promote your 
expertise with customers and employers. As an ACE, you can stand out 
from your competitors and be noticed.

ACE Frequently Asked Questions

What is an ACE? What are the benefi ts of being certifi ed? What are the exams 
like? Get all your ACE questions answered in a brief, to-the-point FAQ.

Four–Step Check List

Learn about the process for getting certifi ed.

Step 1:  Choose your certifi cation level.
Step 2: Register for your exam(s).
Step 3:  Prepare for and take your exam(s).
Step 4:  Read the ACE Agreement and join the Adobe Certifi ed community. 

Exam Topic Areas and Objectives

Review the test content—topic areas and objectives—for each product exam. 
The topic lists will help direct your studies, so please review correctly.

Practice Exams

Review sample questions to get an idea of the types of questions that will 
be on the exam. Note: Though helpful, these practice exams are not necessarily 
representative of the diffi  culty of the questions that you will encounter on the 
actual exam.

Practice exams are available for all of the following Adobe products:

• Adobe Acrobat 6.0 Professional 
•  Adobe Acrobat 7.0 Professional

- Print Production
- with Adobe LiveCycle Designer

• Adobe After Eff ects® 6.0 Professional
• Adobe GoLive® CS
• Adobe GoLive CS2
• Adobe Illustrator® CS
• Adobe Illustrator CS2
• Adobe InDesign® CS
• Adobe InDesign CS2
• Adobe Photoshop® CS
• Adobe Photoshop CS2
• Adobe Premiere® Pro 
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Q.  What is an Adobe Certifi ed Expert (ACE)?

A.  An Adobe Certifi ed Expert (ACE) has earned a certifi cation created specifi cally 
for graphic designers, Web designers, video professionals, system integrators, 
value-added resellers, developers, or business professionals seeking recognition 
for their expertise with Adobe products. By passing one or more ACE exams, you 
become eligible to promote yourself to prospective clients as a highly skilled, 
expert-level user of Adobe software.

Q. What is the main benefi t of passing ACE exams and becoming Adobe 

certifi ed?

A. Adobe certifi cation is an industry standard in excellence that can be used 
to demonstrate your product knowledge and expertise, and also serves as a 
catalyst when fi nding a job or seeking a promotion. The Adobe Certifi ed Expert 
(ACE) and Adobe Certifi ed Instructor (ACI) logos and credentials have been 
created for self-promotional use by individuals who have met all requirements of 
the Adobe Certifi ed Expert or Adobe Certifi ed Instructor programs. Those who 
have passed the tests may place certifi cation logos on business cards, resumés, 
Web sites, and other promotional materials.

Q.  What are ACE Specialist and ACE Master?

A.  There are three levels of Adobe certifi cation. 

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specifi c exam. 
Example: ACE, Adobe InDesign CS2 

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 
Print, Web or Video. To become certifi ed as a Specialist, you must pass the 
exams on the required products listed below. Example: ACE Print Specialist 
(with passing marks on the tests for Adobe InDesign, Adobe Acrobat, and 
either Adobe Photoshop or Adobe Illustrator)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Eff ects — — R

Note: Exam requirements are subject to change. 
*Adobe Acrobat 7.0 Professional Print Production exam only.

FREQUENTLY ASKED 
QUESTIONS

C E R T I F I E D  E X P E R T
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3.  Master certifi cation: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certifi ed as a Master, you must pass 
the exam for each of the products in the suite. Example: ACE, Creative Suite 
Master (with passing marks on the tests for Adobe Acrobat, Adobe GoLive, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop)

Q.  What is an Adobe Certifi ed Instructor (ACI)?

A.  An Adobe Certifi ed Instructor (ACI) is an ACE who provides instruction on 
Adobe products. ACIs must have an instructor qualifi cation (a teaching 
credential, passed the CompTIA CTT+ (http://www.comptia.org/certifi cation/
ctt/) or equivalent), in addition to passing one or more ACE exams. For more 
information, visit the ACI home page, http://www.adobe.com/support/
certifi cation/aci.html

Q.  How do I prepare for an ACE Exam?

A.  The keys to preparing for an ACE exam are experience with the product and 
studying this Exam Preparation Guide (http://partners.adobe.com/public/
ace/main.html). To access online training, user guides, and many other study 
materials, visit Adobe’s training resources page (http://www.adobe.com/
support/training.html). The following resources may also help you prepare for 
your ACE exam:

•  Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through 
the Adobe Partner Finder online at: http://partners.adobe.com/asn/
partnerfi nder/search_training.jsp) 

•  Adobe online training at www.adobe.elementk.com 

•  Tutorials and materials from Total Training, at www.totaltraining.com 

•  Other training resources online at www.adobe.com/support/training.html

Q.  How do I get training?

A.  Once you know what product you want to get certifi ed in, use the Adobe Partner 
Finder (http://partners.adobe.com/asn/partnerfi nder/trainingprovider/index.
jsp) database to locate an Adobe Certifi ed Instructor or an Adobe Authorized 
Training Center in your area that teaches a class on the Adobe product you want 
to learn. Contact them directly for more information about their classes and 
registration details.

Q.  What are the benefi ts to becoming an ACE?

A.  As an individual with an ACE, you can:
•  Diff erentiate yourself from competitors
•  Get your resumé noticed
•  Attract and win new business
•  Gain recognition from your employer
•  Get the inside track on Adobe’s latest off erings
•  Leverage the power of the Adobe brand and resources 

If you are an employer, use ACE as a benchmark so you can:
•  Find the right person for the job
•  Quickly assess candidate skill level
•  Invest in your most promising employees
•  Increase productivity and effi  ciency

FREQUENTLY ASKED 
QUESTIONS
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Q.  What type of exam are the ACE exams?

A.  Adobe ACE exams (which are administered by Pearson VUE and Thomson 
Prometric, independent third-party testing companies) are computer-delivered, 
closed-book tests consisting of 60 to 90 multiple-choice questions. Each exam 
takes approximately one to two hours to complete, and results are given to you 
at the testing center immediately after you complete the test. 

Q.  What type of exam are the recertifi cation exams?

A.  Adobe recertifi cation exams are Web administered exams that are available to 
current ACEs only. The exams are delivered to your desktop via the Web. The 
tests consist of 30-60 multiple choice questions focusing exclusively on new 
product features. Each exam takes approximately 30 minutes to one hour to 
complete. Results are revealed immediately after you fi nish. 

Q.  How do I register for an ACE exam?

A.  Contact Pearson VUE or Thomson Prometric by phone, on the Web, or in-person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

Q.  What is the fee for the ACE exam?

A.  Each exam is US$150 or local currency equivalent.

Q.  What is the fee for the recertifi cation exam?

A.  The fee for Web administered ACE recertifi cation exams is US$50 or local 
currency equivalent.

Q.  Soon after I passed an ACE exam, the exam was published for a new 

product version. Do I have to successfully complete the new exam within 

90 days?

A.  You may continue to use the ACE logo and materials in accordance with the 
Adobe Certifi ed Program Guidelines for Logos and Credentials. When the ACE 
and recertifi cation exams are published for the next version of the product, you 
must successfully complete that exam within 90 days to keep your ACE status 
current and continue using the ACE logo and materials.

Q.  What can I expect from Adobe if I pass the ACE exam?

A.  As soon as you pass the exam, your name and exam results are given to us by 
Pearson VUE or Thomson Prometric, our worldwide test administrators. Your 
exam data is then entered into our database. You will then be sent an ACE 
Welcome Kit and access to the ACE logo. You are also placed on our certifi cation 
mailing list to receive special Adobe announcements and information about 
promotions and events that take place throughout the year.

Q.  How long does it take to receive my Welcome Kit?

A.  You can expect your Welcome Kit to arrive four to six weeks after we receive 
your exam results.

FREQUENTLY ASKED 
QUESTIONS
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STEP 1: Choose your certifi cation level

There are three levels of certifi cation to become an Adobe® Certifi ed Expert. 
Choose the one that’s right for you.

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 

product. To qualify as an ACE, you must pass one product-specifi c exam. 

Example: ACE, Adobe InDesign CS

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 

print, Web, or video. To become certifi ed as a Specialist, you must pass the 

exams on the required products listed below. 

Example: ACE Print Specialist (with passing marks on the tests for Adobe 
InDesign, Adobe Acrobat, and either Adobe Photoshop or Adobe Illustrator)

3.  Master certifi cation: Recognizes your skills in terms of how they align with 

the Adobe product suites. To become certifi ed as a Master, you must pass 

the exam for each of the products in the suite. 

Example: ACE, Creative Suite Master (with passing marks on the tests for 
Adobe Acrobat, Adobe GoLive, Adobe Illustrator, Adobe InDesign, and Adobe 
Photoshop)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Eff ects — — R

Note: Exam requirements are subject to change. 
*Adobe Acrobat 7.0 Professional Print Production exam only. 

STEP 2: Register for your exam(s)

Adobe ACE exams are administered by Pearson VUE and Thomson Prometric, 
independent third-party testing companies. The tests are off ered at more than 
fi ve thousand authorized testing centers in many countries.

To register for your ACE exam(s), contact Pearson VUE or Thomson Prometric 
by phone, on the Web, or in person. Please note, all recertifi cation Web based 
exams are delivered through Thomson Prometric only. 

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

The ACE exam fee is US$150 worldwide. The recertifi cation exam fee is US$50.

FOURSTEP
CHECK LIST

C E R T I F I E D  E X P E R T
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STEP 3: Prepare for and take your exam(s)

The keys to preparing for an ACE exam are experience with the product and 
studying using the Exam Prep Guide. To access online training, user guides, and 
many other study materials, visit Adobe’s training resources page.

The following resources may also help you prepare for your ACE exam:

• Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through the 
online Adobe Partner Finder)

•  Adobe online training from Element K (http://adobe.elementk.com)

•  Tutorials and materials from Total Training (http://www.totaltraining.com)

•  Other online training resources

ACE exams are computer-delivered, closed-book tests consisting of 60 to 90 
multiple-choice questions. Each exam takes one to two hours to complete, and 
results are given to you at the testing center immediately after you fi nish.

Adobe recertifi cation exams are Web administered exams that are available to 
current ACEs only. The exams are delivered to your desktop via the Web. The tests 
consist of 30-60 multiple choice questions. Each exam takes approximately 30 to 
60 minutes to complete. Results are revealed immediately online after you fi nish. 

STEP 4: Sign the ACE Agreement and join the Adobe Certifi ed community

Review the ACE Agreement prior to taking the exam. You will be asked to agree 
to the ACE terms and conditions at the time of the exam.

Once you are ACE certifi ed, visit the Adobe Certifi ed community where you can:

•  Verify exam results

•  Get a copy of the ACE Agreement

•  Download your Adobe Certifi ed logo

•  Find out about recertifi cation

•  Connect with other Adobe certifi cants

•  Update your profi le

  Note: Information about the  Adobe Certifi ed Community is also printed on your 
score report.

Recertify when necessary

Once obtained, your ACE certifi cation is valid until 90 days after the exam 
version of your certifi cation is retired. Adobe will e-mail you a reminder when 
your certifi cation is due for renewal and will let you know when you need to take 
the recertifi cation exam.

FOURSTEP
CHECK LIST
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ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES

Adobe® InDesign CS2

ACE Exam Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the ACE Exam.

1.  Document layout

•  Create and use a Snippet.

•  Create and use anchored objects.

•  List and describe how to control global defaults, document defaults, and 
object attributes.

•  Given a scenario, create a new document by using the Document Setup 
dialog box.

•  Create and apply document presets.

•  Given a scenario, create the structure of a document by using guides and 
grids, including frame-based grids.

•  Given a scenario, work with Master pages (Scenarios include: creating, 
applying, basing a new Master page off  an existing Master page, overriding 
Master page items).

•  Create and use graphic and text placeholders and containers.

•  Explain how objects are organized in InDesign by using layers (Options 
include: viewing, locking, stacking, rearranging, selecting, copying, 
merging, fl attening).

•  Explain how data merge works within InDesign.

2.  Working with text

•  Create a User dictionary.

•  Import a word list into a User dictionary.

•  List and describe new text features in Adobe InDesign (Features include: 
font preview, drag-and-drop text, dynamic spell check, autocorrect).

•  Apply styles to text or objects by using Quick Apply.

•  Format a Story by using Object Styles.

•  Given a scenario, format text by using the appropriate palette or menu item.

•  Insert special characters by using the Type menu, Glyph palette, or 
contextual menu.

•  Manipulate text by using text frame options (Frame options include: 
threading, frame properties, resizing, text wrap, selecting text).

•  Create, apply, import, and modify styles by using the Character Style and 
Paragraph Style palettes.

•  List and describe the advantages and disadvantages when using OpenType 
fonts.
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•  Edit text by using the Story editor.

•  Create and apply a nested style.

•  Format bullets and numbering.

3.  Drawing, arranging, and transforming objects

•  Create an object style by using the Object Styles palette or the Control 
palette.

•  Apply transformations to selections by using the Transform Again 
commands.

•  Convert shapes by using the Convert Shape command or Pathfi nder palette.

•  Describe how you can create and edit paths by using the appropriate 
InDesign tools.

•  Create, edit, and thread text on a path.

•  Modify and transform objects by using various InDesign features.

•  Modify the contents of frames by using various InDesign features.

•  Describe information that is displayed in the Info palette.

4.  Working with color

•  Select colors by using the Color Picker.

•  Load and save swatches by using the Swatches palette.

•  Create, edit, and apply colors to objects by using the appropriate palettes.

•  Explain when you would use the Swatches palette versus the Color palette.

•  Given a scenario, create, modify and apply gradients to objects by using the 
appropriate palettes and tools.

•  Explain the purpose of color management, and discuss color management 
workfl ow in Adobe InDesign.

•  Describe how to create mixed inks.

5.  Working with transparency

•  Given a scenario, apply transparency to an object.

•  Describe how Adobe InDesign supports transparency features in Placed fi les 
(File formats include: Photoshop, Illustrator).

•  Given a scenario, create and/or apply the proper fl attening style to achieved 
the desired output.

6.  Managing assets with Bridge

•  List and describe the functionality Adobe Bridge provides for viewing assets.

•  Explain how to apply metadata and keywords to assets in Adobe Bridge.

•  List and describe the functionality and set the appropriate options for 
Creative Suite Color Settings.

7.  Importing, exporting, and converting fi les

•  List and describe the features associated with placing layered .PSD, .AI, and 
.PDF fi les.

•  Choose a specifi c layer comp when placing a .PSD fi le.

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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•  Change the active layer comp to a diff erent layer comp in a layered PSD fi le.

•  Create an InDesign CS2 document that has backwards compatibility with 
InDesign CS.

•  List and describe the features InDesign provides for importing Microsoft 
Word/RTF documents.

•  Select the appropriate method and fi le format for importing text and 
graphics.

•  Given a scenario, select the appropriate options for exporting an Adobe 
InDesign document to PDF.

•  Manage placed graphics by using the Links palette including editing the 
original in the source application.

8.  Managing long documents

•  Insert a footnote into a document by using the Insert Footnote command.

•  Format footnotes by using the Footnote Options dialog box.

•  Create a book by using the Book palette.

•  Create a Table of Contents and Index by using the appropriate palettes and 
commands.

•  Create and manage hyperlinks by using the Hyperlinks palette.

•  Synchronize styles and swatches in a book.

9.  Preparing documents for crossmedia support

•  Create interactivitiy for an InDesign document that will be exported as a PDF 
document.

•  Add a movie to an InDesign document that will be exported as a PDF 
document.

•  Link sounds to interactive elements in an InDesign document that will be 
exported as a PDF document.

10.  Working with XML

•  List and describe the features InDesign provides for integrating XML with 
tables.

•  List and describe the features InDesign provides for importing XML 
(Features include: repeating text elements, delete unmatched existing 
elements, handling unmatched incoming elements).

•  Apply tags to objects by choosing options from the Tagging Presets Options 
dialog box.

•  Describe workfl ows that are enabled by using XML.

•  Defi ne and assign XML tags, and export an XML fi le.

•  Map styles to XML tags by using the Tags palette and the Structure view.

•  Import a DTD and validate XML structure against the DTD.

11.  Working with tables

•  Create and import tables.

•  Modify tables.

•  Format a table.

•  Create headers and footers in tables.

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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12.  Prepress and outputting to print

•  Describe which elements are checked and fl agged during the prefl ight 
process.

•  Describe the resulting objects when a package is prepared.

•  Confi gure print settings in the Print dialog box for various types of output.

•  Select the correct options in the Separations Preview palette in order to 
view separations on screen.

•  Select the correct options in the Flattener Preview palette in order to view 
output.

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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RECERTIFICATION 
EXAM TOPIC
AREAS AND 
OBJECTIVES

Recertifi cation Exam Content: Topic Areas and Objectives 

Following is a detailed outline of the information covered on the recertifi cation exam.

1.  Document layout

•  Create and use a Snippet.

•  Create and use anchored objects.

•  Given a scenario, create the structure of a document by using guides and frame-based 
grids.

•  Explain how data merge works within InDesign.

2.  Working with text

•  Create a User dictionary.

•  Import a word list into a User dictionary.

•  List and describe new text features in Adobe InDesign (Features include: font preview, 
drag-and-drop text, dynamic spell check, autocorrect).

•  Apply styles to text or objects by using Quick Apply.

•  Format a Story by using Object Styles.

3.  Drawing, arranging, and transforming objects

•  Create an object style by using the Object Styles palette or the Control palette.

•  Apply transformations to selections by using the Transform Again commands.

•  Convert shapes by using the Convert Shape command or Pathfi nder palette.

4.  Working with color

•  Select colors by using the Color Picker.

•  Load and save swatches by using the Swatches palette.

5.  Managing assets with Bridge

•  List and describe the functionality Adobe Bridge provides for viewing assets.

•  Explain how to apply metadata and keywords to assets in Adobe Bridge.

•  List and describe the functionality and set the appropriate options for Creative Suite 
Color Settings.

6.  Importing, exporting, and converting fi les

•  List and describe the features associated with placing layered .PSD, .AI, and .PDF fi les.

•  Choose a specifi c layer comp when placing a .PSD fi le.

•  Change the active layer comp to a diff erent layer comp in a layered PSD fi le.

•  Save an existing InDesign CS2 document for use with InDesign CS.

•  List and describe the features InDesign provides for importing Microsoft Word/RTF 
documents.

7.  Managing long documents

•  Insert a footnote into a document by using the Insert Footnote command.

•  Format footnotes by using the Footnote Options dialog box.

8.  Working with XML
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RECERTIFICATION 
EXAM TOPIC
AREAS AND 
OBJECTIVES

•  List and describe the features InDesign provides for integrating XML with 
tables.

•  List and describe the features InDesign provides for importing XML 
(Features include: repeating text elements, delete unmatched existing 
elements, handling unmatched incoming elements).

•  Apply tags to objects by choosing options from the Tagging Presets Options 
dialog box.
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Adobe® InDesign CS2

1.  List and describe how to control global defaults, document defaults, and 

object attributes.

You want to set the stroke of all new objects in a specifi c publication to be 4 
points wide, and have a dashed pattern. How do you set these defaults for new 
objects in a document?

A. double-click the Line tool in the Tool palette, then set the stroke weight and 
pattern

B. double-click the Stroke icon in the Tool palette, then set the stroke weight 
and pattern

C. close all InDesign documents, then open the Stroke palette and set the 
stroke weight and pattern

D. deselect all objects, double-click the Line tool in the Tool palette, then set 
the stroke weight and pattern

Correct Answer: D

2. Given a scenario, create a new document by using the Document Setup 

dialog box.

How should you add a guide that indicates where to position objects that will be 
trimmed in fi nal production?

A. in the Document Setup dialog box, set Slug values

B. in the Document Setup dialog box, set Bleed values

C. in the Document Setup dialog box, set negative Margin values

D. in the Document Setup dialog box, set the Gutter value greater than 3p0

Correct Answer: B

3. Create and apply document presets.

In order to standardize the basic document setup for a large project, a 
Document Preset has been created and supplied to you. How can you add the 
setting to your list of available Document Presets?

A. choose File > Document Presets > Defi ne and click the Edit button

B. choose File > Document Presets > Defi ne and click the Load button

C. choose File > Document Presets > Defi ne and click the Save button

D. choose File > Document Presets > Defi ne and click the More Options button

Correct Answer: B

4. Given a scenario, create the structure of a document by using guides and 

grids.

Which should you choose to vertically position text within a frame, based on a 
leading value?

A. Object > Paragraph Spacing Limit

B. Object > Fitting > Fit Frame to Content

PRACTICE EXAM

Try out these helpful practice 
questions to get a feel for the 
types of questions on the ACE 
and recertifi cation exams, 
but please note that your 
performance here does not 
indicate how you’ll do on the 
actual exam. To fully prepare 
for the exam, closely review 
the topic areas and objectives  
in this guide.
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C. Object > Text Frame Options > Baseline Options

D. Object >Text Frame Options > Vertical Justifi cation

Correct Answer: C

5. Given a scenario, work with Master pages. 

You select Detach All Objects from Master in the Pages palette menu. What 
happens to the objects in the document associated with a Master page?

A. All master objects in the document are detached from their master.

B. All overridden master objects in the document are detached from their 
master.

C. All master objects on the targeted page or spread are detached from their 
master.

D. All overridden master objects on the targeted page or spread are detached 
from their master.

Correct Answer: C 

6. Create and use graphic and text placeholders and containers.

You choose File > Place and select a Photoshop fi le to place in an empty existing 
frame, which is not already selected. Before you click with the loaded graphics 
cursor, you realize that the frame is a text frame.  What must you do to place the 
Photoshop fi le in the empty text frame?

A. select the empty text frame and choose Paste Into

B. select the empty text frame and choose Paste in Place

C. select the empty text frame and click in the frame with the loaded graphics 
cursor

D. select the empty text frame, choose Object > Content > Graphic, then click 
in the frame with the loaded graphics cursor

Correct Answer: D

7. Create, apply, import, and modify styles by using the Character Style and 

Paragraph Style palettes.

You are importing paragraph styles from one InDesign document to another. 
The Load Styles dialog box indicates that there is a confl ict with an existing style. 
What should you do so that the existing style remains the same and the new 
style is still imported?

A. check the name of the incoming style and choose Auto-Rename

B. uncheck the name of the incoming style and choose Auto-Rename

C. check the name of the incoming style and choose Use Incoming Style 
Defi nition

D. uncheck the name of the incoming style and choose Use Incoming Style 
Defi nition

Correct Answer: A

8. List and describe the advantages and disadvantages when using OpenType 

fonts.

Which three are available only when using an OpenType font? (Choose three.)

A. Swash

B. Fraction

PRACTICE EXAM
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C. All Caps

D. Ligatures

E. Optical Axis

F. Discretionary Ligatures

Correct Answer: A, B, F

9. Edit text by using the Story editor.

You are editing a story in the Story Editor. A red vertical bar is displayed to the 
left of some of the text in the story. What does this indicate?

A. The text is overset.

B. You have edited the text.

C. Manual formatting is applied.

D. A red swatch is applied to the text.

Correct Answer: A

10. Create and apply a nested style.

You have created a nested style, but the individual character styles are being 
applied to text in the wrong order. To address this problem, you should choose 
Drop Caps and Nested Styles in the Paragraph Style Options dialog and then _____.

A. click the New Nested Style button

B. apply an End Nested Style character

C. drag the nested styles to rearrange the styles

D. click the up or down triangle to rearrange the styles

Correct Answer: D

11. Create, edit, and thread text on a path.

What should you do to tighten the space between letters on sharply curved 
paths?

A. increase the Leading value

B. increase the Spacing value

C. decrease the Spacing value

D. increase the Baseline Shift value

Correct Answer: B

12. Modify and transform objects by using various InDesign features.

What should you do to shear a graphics frame and its contents?

A. You select the frame with the Selection tool, and type in a shear angle in the 
Control palette.

B. You select the frame with the Direct Selection tool, and type in a shear angle 
in the Control palette.

C. You select the contents with the Direct Selection tool, and type in a shear 
angle in the Control palette.

D. You select the frame with the Selection tool, switch to the Free Transform 
tool, then click on a handle and drag it sideways to shear the frame and its 
contents.

Correct Answer: A
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13. Describe information that is displayed in the Info palette.

You have clicked with the Type tool in a text frame to create a text insertion 
point.  What information is displayed in the Info palette?

A. coordinates of the text frame

B. fi ll color used in the text frame

C. number of lines of overset text

D. number of paragraphs of overset text

Correct Answer: D

14. Create, edit, and apply colors to objects by using the appropriate palettes.

You want to assign the color Pantone Refl ex Blue to a placed grayscale image. 
The Pantone Refl ex Blue color is already in your Swatches palette. What should 
you do?

A. select the placed graphic with the Selection tool, and choose Pantone Refl ex 
Blue from the Swatches palette

B. select the placed graphic’s frame with the Direct Selection tool, and choose 
Patone Refl ex Blue from the Swatches palette

C. select the placed graphic frame’s contents with the Direct Selection tool, 
and choose Pantone Refl ex Blue from the Color palette

D. select the placed graphic frame’s contents with the Direct Selection tool, 
and choose Pantone Refl ex Blue from the Swatches palette

Correct Answer: D

15. Given a scenario, create, modify and apply gradients to objects by using 

the appropriate palettes and tools.

How do you apply a single gradient across multiple selected objects?

A. apply the gradient; and group the objects

B. select all the objects and apply the gradient

C. choose Object > Compound Paths, and apply the gradient

D. apply the gradient; then drag the gradient tool across the objects

Correct Answer: D

16. Explain the purpose of color management, and discuss color management 

workfl ow in Adobe InDesign.

By default, how does InDesign treat a placed CMYK image containing an 
embedded ICC profi le?

A. The image’s profi le is used instead of the document’s working space.

B. The image’s profi le is ignored, and the raw color numbers are preserved.

C. The image’s profi le is converted to the current document’s working space.

D. The image’s profi le is preserved and translated at the time of print or export.

Correct Answer: B

17. Explain the purpose of color management, and discuss color management 

workfl ow in Adobe InDesign.

You have color management turned on in Adobe InDesign. In your color 
settings, you choose U.S. Prepress Defaults. You open an InDesign fi le that does 
not contain a color profi le.  What will happen to the document?
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A. The document will be viewed without a profi le, and saved without a profi le.

B. The document will be viewed with a generic monitor profi le and saved with 
a generic CMYK profi le.

C. Your working space will be used for displaying the document, but will NOT 
be saved with the document.

D. The document will be converted to your current working space and will be 
saved with the U.S. Prepress Defaults profi le.

Correct Answer: C

18. Describe how to create mixed inks.

An InDesign document will print in two inks, black and Pantone 286. You want 
to apply a combination of 40% black and 25% Pantone 286 to several page 
elements. What should you do?

A. in the Swatches palette menu, choose New Tint Swatch

B. in the Swatches palette menu, choose New Color Swatch

C. in the Swatches palette menu, choose New Mixed Ink Group

D. in the Swatches palette menu, choose New Mixed Ink Swatch

Correct Answer: D

19. Change the active layer comp to a diff erent layer comp in a layered PSD fi le.

You place a Photoshop fi le containing layer comps in an InDesign page. You 
want to display a diff erent layer comp from that displayed in Photoshop, without 
altering the original Photoshop image. What must you choose?

A. Object > Interactive

B. Layers > Layer Options

C. Layers > Lock All Layers

D. Object > Object Layer Options

Correct Answer: D

20. Create an InDesign CS2 document that has backwards compatibility with 

InDesign CS.

Which statement about opening InDesign CS2 documents in InDesign CS is true?

A. Object styles are dropped and the object style attributes are lost.

B. Object styles are retained, however the object style attributes are lost.

C. Object styles are retained and the object style attributes are preserved.

D. Object styles are dropped, however the object style attributes are 
preserved.

Correct Answer: D

21. Select the appropriate method and fi le format for importing text and 

graphics.

You are importing a PDF document into InDesign. You want only the area 
defi ned by a rectangle that the author created as placeable artwork to be 
imported into the InDesign document.  Which “Crop to” import option should 
you select?
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A. Art

B. Crop

C. Media

D. Bounding box

Correct Answer: A

22. Given a scenario, select the appropriate options for exporting an Adobe 

InDesign document to PDF.

You are working with a book fi le and three booked documents. One holds your 
table of contents. You want to create a PDF document of the book and you want 
the table of contents to have bookmarks for the TOC entries. What should you do?

A. choose File > Export PDF Presets > eBooks and click Save

B. choose Layout > Table of Contents and select Create PDF Bookmarks

C. choose Layout > Table of Contents and select Include Book Documents

D. choose File > Document Presets > Defi ne and create a new Document Preset 
with the appropriate settings

Correct Answer: B

23. Format footnotes by using the Footnote Options dialog box.

Which should you choose to control the numbering for the footnotes in your 
document?

A. Units & Increments in the Preferences dialog box

B. Bullets and Numbering from the Paragraph palette menu

C. Numbering & Section options from the Pages palette menu

D. Numbering and Formatting in the Footnote Options dialog box

Correct Answer: D

24. Create a Table of Contents and Index by using the appropriate palettes and 

commands.

Which should be active in order to create a new index entry associated with a 
page number that will convert to a hyperlink when exported to PDF?

A. the Hyperlinks palette

B. the Bookmarks palette

C. the Index palette in Topic mode

D. the Index palette in Reference mode

Correct Answer: D

25. Create and manage hyperlinks by using the Hyperlinks palette.

You have a hyperlink in your document that has some text as its source. You 
want to change the source to a graphic frame. What should you do?

A. select the original source text; select the hyperlink in the Hyperlinks palette; 
choose Reset Hyperlink from the Hyperlinks palette menu

B. select the original source text; select the hyperlink in the Hyperlinks palette; 
choose Hyperlink Options from the Hyperlinks palette menu
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C. select the graphic frame that will be the new source; select the hyperlink in 
the Hyperlinks palette; choose Reset Hyperlink from the Hyperlinks palette 
menu

D. select the graphic frame that will be the new source; select the hyperlink 
in the Hyperlinks palette; choose Hyperlink Options from the Hyperlinks 
palette menu

Correct Answer: C

26. Synchronize styles and swatches in a book.

What happens to swatches in the Style Source document when you synchronize 
the fi les in a book?

A. They replace all swatches in the chapter fi les.

B. They append the swatches in the chapter documents.

C. They replace the swatches in the chapter documents.

D. They are replaced by the swatches from the chapter documents.

Correct Answer: B

27. Create interactivitiy for an InDesign document that will be exported as a 

PDF document.

Which behavior can be applied to a button created for a document that will be 
converted to a PDF fi le?

A. Submit

B. Open File

C. Set Layer visibility

D. Execute Menu Item

Correct Answer: B

28. Link sounds to interactive elements in an InDesign document that will be 

exported as a PDF document.

You have linked a sound to an interactive button in your document.  To ensure 
that the sound can be played in a PDF document, which requirement must be 
met?

A. Create Tagged PDF must be turned on.

B. Interactive elements must be turned on.

C. Non-Printing Objects must be turned on.

D. Multimedia must be set to Use Object Settings.

Correct Answer: B
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