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Product Proficiency Exam Bulletin

Adobe® Lightroom 2 Photography ACE Exam
Exam # 9A0-125

ACE Certification Checklist
The checklist below will help guide you through the process of obtaining ACE certification.
• Review this bulletin to become familiar with the topic areas and objectives of the exam.
• Identify the topic areas and objectives you need to study.
• Determine which study materials you need to improve your skills. 
• For a list of recommended study materials, visit:

http://www.adobe.com/misc/training.html
• Study for the exam.
• Contact Pearson VUE to register for an exam: http://www.pearsonvue.com/adobe
• When registering for the exam, refer to the exam number located at the top of this bulletin.
• Take the exam.

Your score is electronically reported to Adobe. Please allow 2-4 weeks from the date you 
pass the exam to receive your ACE Welcome Kit.
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Exam Structure
The following lists the topic areas and percentage of questions delivered in each topic area:

Number of Questions and Passing Score
• 55 questions
• 72% minimum required to pass

Test Content: Topic Areas and Objectives
Following is a detailed outline of the information covered on the exam.

1. Understanding the digital photography workflow 

• Explain how workflow is changed from an analog to a digital capture environment. 

• Explain the changing role of Photoshop and Bridge/ACR over time. 

• List and describe the objectives of a good digital workflow. 

• Compare and contrast a non-destructive workflow to a traditional pixel-based workflow. 

2. Configuring Lightroom 

• List and describe the key elements of the user interface in Adobe Lightroom. (Key elements 
include: Module picker, panels, filmstrip, navigation, key commands) 

• Describe the benefits of working with the Lightroom catalog model. (Including multiple 
catalogs) 

• Given a scenario, configure preferences. (Scenarios include: General, File Formats, File 
Management, Interface) 

• Describe the options available for configuring panels and the Workspace. 

3. Understanding workflow in Lightroom 

• Describe the role of templates and presets in Lightroom 

• Describe how to use Lightroom to find or rate your best photographs from a shoot. 

• Synchronize settings from one photograph to multiple photographs. 

Topic Area % of
Exam

# of
Questions

Understanding the digital photography workflow 5% 3
Configuring Lightroom 5% 3
Understanding workflow in Lightroom 8% 4
Understanding digital asset management 5% 3
Importing assets 8% 4
Working with the Library module 16% 9
Working with the Develop module 11% 6
Working with Output modules 16% 9
Photoshop CS4 for photographers 15% 8
Adobe Bridge and Camera Raw for photographers 11% 6
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• Describe how to manage a multi-machine workflow. 

4. Understanding digital asset management 

• Describe considerations and strategies related to online and offline file management. 

• Explain the role of metadata in asset management. 

• List and describe the type of data that can be associated with photographs. 

5. Importing assets 

• List and describe the file formats that are supported in Lightroom. 

• Import assets from a card. 

• Import assets from a local hard drive. 

• Import assets by using a Watched folder. 

• Given an import method, describe the options available for handling files. (Options 
include: renaming, backup, copying, file references) 

• Apply information to photographs that are imported. 

6. Working with the Library module 

• Given a panel in the Library module, describe the purpose and features of that panel. 
(Including customizing view options) 

• Describe the relationship between the Lightroom catalog, folders on disk, and the files 
referenced in a catalog. (Including: the relationship between an original photograph, a 
virtual copy, and an instance of a collection.) 

• Given an option, explain how to navigate between photographs and within a 
photograph.(Options include: Navigator panel, Loupe view, Compare View, Survey View) 

• List and describe the options Lightroom provides for locating specific sets of 
photographs.(Options include: Find panel, Metadata browser) 

• Assign, work with, and locate photographs by using keywords. 

• Demonstrate an understanding of the options available for describing your photographs by 
using metadata. 

• List and describe the methods Lightroom provides for grouping and categorizing 
photographs. (Methods include: Flags, ratings, labels, keywords, and stacks) 

• Given a view, synchronize settings across multiple photographs. (Views include: Grid and 
Loupe.) 

• Explain the purpose for and usage of Quick Develop and the role of the histogram in the 
Library module. 

• List and describe the differences between folders and collections. 

• Given a scenario, describe the differences between deleting and removing photographs. 
(Scenarios include: Deleting originals, virtual copies, and instances; deleting from folders, 
and collections.) 

• Explain how metadata is handled in Lightroom. 
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7. Working with the Develop module 

• Describe the limitations associated with processing JPEG files. 

• Explain how to adjust the white balance of a photograph by using options in the WB 
segment of the Basic panel. 

• Explain how to adjust the tonality of a photograph by using options in the Tone segment of 
the Basic panel. 

• Explain how to adjust the saturation/vibrance of a photograph by using options in the 
Colors segment of the Basic panel. 

• Explain the role of Camera Profiles in the raw workflow 

• Explain how to apply a local adjustment utilizing the brush 

• Explain how to apply and modify a graduated filter adjustment 

8. Working with output modules 

• Describe the default behavior of output modules. (Behaviors include: persistence in 
settings, creating settings, applying templates, updating templates) 

• Describe the role and functionality for identity plate inclusion in output modules. 

• Describe the difference between application managed color and printer managed color. 

• Describe the differences in behavior when enabling or disabling the Print Resolution 
setting in the Print Job panel. 

• List and describe the benefits and behaviors of draft mode printing. 

• Explain how Lightroom saves and the benefits of saving printer driver settings in templates. 

• List and describe the major formats available for Web output. 

• Describe the Web Gallery export and upload process. 

• List and describe the playback options available for slideshows. 

• Describe the options related to and add text to a slideshow. 

• Add music to slideshows. 

9. Photoshop CS4 for photographers 

• Explain when you would incorporate Photoshop into your workflow. 

• Describe the available options for formatting photos in Photoshop. 

• Explain how Lightroom indicates and handles photos that have been edited in Photoshop. 

• Explain how Lightroom and Photoshop share develop settings and other metadata. 

• Explain how to automate Photoshop from Lightroom. (Panorama Stitching, HDR, 
Compositing, Smart Objects) 

• Explain the benefits of GPU acceleration 

• Explain the improvements in the dodge, burn and sponge tools introduced in CS4 

• Describe the benefits of the new adjustment and mask panel 

• Explain how blending can be utilized for photography 

• Explain how to utilize Content Aware Scaling 



Page 5 of 8

• Explain how to utilize Panorama Stitching 

• Explain the workflow for creating an HDR image in Photoshop CS4 

• Explain the benefit of a Smart Object workflow 

10. Adobe Bridge and Camera Raw for photographers 

• Describe the auto-stacking functionality in Bridge CS4 

• Explain how collections can be utilized in Bridge CS4 

• Describe how to use Review Mode 

• Explain how the Lightroom Develop module features are represented in Camera Raw 5 

• Explain the update process for Camera Raw 5 

• Describe the output options in Bridge CS4

Practice Exam
Try out these practice questions to get a feel for the types of questions on the ACE exam. Please 
note that your performance here does not indicate how you will do on the actual exam. To fully 

1.2 List and describe the objectives of a good digital workflow.

Which is an advantage of a digital workflow in Lightroom?

A. non-destructive editing

B. direct pixel editing

C. manual file management

D. structured, non-customized steps

Correct answer: A

3.1 Describe the role of templates and presets in Lightroom.

Which is an efficient way to embed the IPTC data?

A. Create a metadata preset with your IPTC data, apply it in the Metadata area within the 
Import Photos dialog box.

B. Create copyright and contact information as keywords; then, sync with all photos. 

C. Apply IPTC information in the Develop Settings area in the Import Photos dialog box.

D. Convert images to DNG format, embed the IPTC information as a sidecar .xmp file.

Correct answer: A
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3.1. Describe the role of templates and presets in Lightroom.

What is the difference between a template and a preset?

A. A template stores a predefined layout; a preset stores settings. 

B. A template stores settings; a preset stores a predefined layout.

C. A template is a predefined layout; a preset is always user generated.

D. A template is a creative effect; a preset is a design pattern.

Correct answer: A

3.4 Describe how to manage a multi-machine workflow.

You have created a catalog of images on your laptop while shooting on location. You would 
like to merge those images and settings with your main Lightroom catalog on your desktop 
machine. What should you do?

A. Import the images to the main catalog and apply new settings

B. Create a new Collection

C. Choose File > Import from Catalog

D. Choose File > Export as Catalog

Correct answer: C

5.1 Given a file format supported in Lightroom, explain the benefits of that format.

Which is a benefit of the DNG file format?

A. Metadata is written to an XMP sidecar

B. Metadata is written directly to the DNG file

C. DNG files are larger than original Raw file

D. DNG files are proprietary

Correct answer: B

6.3 Given an option, explain how to navigate between photographs and within a photo-
graph.

You have four similar photos in your catalog that you want to compare simultaneously on your 
monitor. How can you view these four photos next to each other?

A. Select the four photos and choose View > Survey mode.
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B. Select the four photos and choose View > Compare.

C. Select the four photos and drag all four into a Smart Folder.

D. Select the four photos and view in Slideshow module.

E. Select photos and Command+click (Mac OS) or Control+click (Windows) and choose 
Show in Finder.

Correct answer: A

7.1 Describe the limitations associated with processing JPEG files.

Which is a reason to shoot Raw instead of JPEG?

A. smaller file size

B. increased compression

C. white balance is applied in the camera

D. you can choose from a list of white balance presets when processing in Lightroom

Correct answer: D

8.5 Describe the differences in behavior when enabling or disabling the Print Resolution 
setting in the Print Job panel.

What happens when you make a print with the Print Resolution box disabled?

A. Lightroom will use the image's native resolution, and will neither upsample nor downsam-
ple the file.

B. Lightroom will optimize the resolution, depending on the size of the print.

C. Lightroom will use the default resolution of 240 ppi.

D. Lightroom will use the resolution of the last photograph that was printed.

Correct answer: A

9.5 Explain how to utilize content aware scaling.

You want to transform an image by using Content-Aware Scaling in Photoshop CS4. You also 
want to protect part of that image from being scaled. What should you do?

A. Create a layer with the isolated elements you want to protect above the Background layer 
and use Content-Aware Scale feature on both layers at the same time.
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B. Select the areas of the image you want to protect; save the selection as an alpha channel 
and choose that channel from the Protect pop-up menu in the Content-Aware Scale 
Options bar.

C. Use the Brush to paint black over the areas of the image you want to protect.

D. Perform the Content-Aware Scale feature, then use the History Brush to recover the ele-
ments that were distorted.

Correct answer: B

9.8.2 Discuss the benefits of a Smart Object workflow.

You are designing a poster and want to maintain flexibility in how you can use your Photoshop 
images. You often make multiple variations in Photoshop to try out design ideas. Why is it 
beneficial to use Smart Objects in this scenario?

A. You can resize the Smart Object many times during the design process without fearing 
quality loss.

B. You can apply an extended menu of Smart Filters not otherwise accessible in Photoshop.

C. You paint directly on Smart Objects without rasterizing them first.

D. Smart Objects are not rendered so they have a higher dynamic range. 

Correct answer: A


