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EXAM PREPARATION GUIDE

Adobe® Photoshop CS2

This guide provides all the information you need to get started in 
preparing for Adobe Certifi ed Expert (ACE) and recertifi cation exams. 
Passing ACE and recertifi cation exams demonstrates your profi ciency 
with Adobe software products and allows you to promote your 
expertise with customers and employers. As an ACE, you can stand out 
from your competitors and be noticed.

ACE Frequently Asked Questions

What is an ACE? What are the benefi ts of being certifi ed? What are the exams 
like? Get all your ACE questions answered in a brief, to-the-point FAQ.

Four–Step Check List

Learn about the process for getting certifi ed.

Step 1:  Choose your certifi cation level.
Step 2: Register for your exam(s).
Step 3:  Prepare for and take your exam(s).
Step 4:  Read the ACE Agreement and join the Adobe Certifi ed community. 

Exam Topic Areas and Objectives

Review the test content—topic areas and objectives—for each product exam. 
The topic lists will help direct your studies, so please review correctly.

Practice Exams

Review sample questions to get an idea of the types of questions that will 
be on the exam. Note: Though helpful, these practice exams are not necessarily 
representative of the diffi  culty of the questions that you will encounter on the 
actual exam.

Practice exams are available for all of the following Adobe products:

• Adobe Acrobat 6.0 Professional 
•  Adobe Acrobat 7.0 Professional

- Print Production
- with Adobe LiveCycle™ Designer

• Adobe After Eff ects® 6.0 Professional
• Adobe GoLive® CS
• Adobe GoLive CS2
• Adobe Illustrator® CS
• Adobe Illustrator CS2
• Adobe InDesign® CS
• Adobe InDesign CS2
• Adobe Photoshop® CS
• Adobe Photoshop CS2
• Adobe Premiere® Pro 
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Q.  What is an Adobe Certifi ed Expert (ACE)?

A.  An Adobe Certifi ed Expert (ACE) has earned a certifi cation created specifi cally 
for graphic designers, Web designers, video professionals, system integrators, 
value-added resellers, developers, or business professionals seeking recognition 
for their expertise with Adobe products. By passing one or more ACE exams, you 
become eligible to promote yourself to prospective clients as a highly skilled, 
expert-level user of Adobe software.

Q. What is the main benefi t of passing ACE exams and becoming Adobe 

certifi ed?

A. Adobe certifi cation is an industry standard in excellence that can be used 
to demonstrate your product knowledge and expertise, and also serves as a 
catalyst when fi nding a job or seeking a promotion. The Adobe Certifi ed Expert 
(ACE) and Adobe Certifi ed Instructor (ACI) logos and credentials have been 
created for self-promotional use by individuals who have met all requirements of 
the Adobe Certifi ed Expert or Adobe Certifi ed Instructor programs. Those who 
have passed the tests may place certifi cation logos on business cards, resumés, 
Web sites, and other promotional materials.

Q.  What are ACE Specialist and ACE Master?

A.  There are three levels of Adobe certifi cation. 

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specifi c exam. 
Example: ACE, Adobe InDesign CS2 

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 
Print, Web or Video. To become certifi ed as a Specialist, you must pass the 
exams on the required products listed below. Example: ACE Print Specialist 
(with passing marks on the tests for Adobe InDesign, Adobe Acrobat, and 
either Adobe Photoshop or Adobe Illustrator)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Eff ects — — R

Note: Exam requirements are subject to change. 
*Adobe Acrobat 7.0 Professional Print Production exam only.

FREQUENTLY ASKED 
QUESTIONS
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3.  Master certifi cation: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certifi ed as a Master, you must pass 
the exam for each of the products in the suite. Example: ACE, Creative Suite 
Master (with passing marks on the tests for Adobe Acrobat, Adobe GoLive, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop)

Q.  What is an Adobe Certifi ed Instructor (ACI)?

A.  An Adobe Certifi ed Instructor (ACI) is an ACE who provides instruction on 
Adobe products. ACIs must have an instructor qualifi cation (a teaching 
credential, passed the CompTIA CTT+ (http://www.comptia.org/certifi cation/
ctt/) or equivalent), in addition to passing one or more ACE exams. For more 
information, visit the ACI home page, http://www.adobe.com/support/
certifi cation/aci.html

Q.  How do I prepare for an ACE Exam?

A.  The keys to preparing for an ACE exam are experience with the product and 
studying this Exam Preparation Guide (http://partners.adobe.com/public/
ace/main.html). To access online training, user guides, and many other study 
materials, visit Adobe’s training resources page (http://www.adobe.com/
support/training.html). The following resources may also help you prepare for 
your ACE exam:

•  Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through 
the Adobe Partner Finder online at: http://partners.adobe.com/asn/
partnerfi nder/search_training.jsp) 

•  Adobe online training at www.adobe.elementk.com 

•  Tutorials and materials from Total Training, at www.totaltraining.com 

•  Other training resources online at www.adobe.com/support/training.html

Q.  How do I get training?

A.  Once you know what product you want to get certifi ed in, use the Adobe Partner 
Finder (http://partners.adobe.com/asn/partnerfi nder/trainingprovider/index.
jsp) database to locate an Adobe Certifi ed Instructor or an Adobe Authorized 
Training Center in your area that teaches a class on the Adobe product you want 
to learn. Contact them directly for more information about their classes and 
registration details.

Q.  What are the benefi ts to becoming an ACE?

A.  As an individual with an ACE, you can:
•  Diff erentiate yourself from competitors
•  Get your resumé noticed
•  Attract and win new business
•  Gain recognition from your employer
•  Get the inside track on Adobe’s latest off erings
•  Leverage the power of the Adobe brand and resources 

If you are an employer, use ACE as a benchmark so you can:
•  Find the right person for the job
•  Quickly assess candidate skill level
•  Invest in your most promising employees
•  Increase productivity and effi  ciency

FREQUENTLY ASKED 
QUESTIONS
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Q.  What type of exam are the ACE exams?

A.  Adobe ACE exams (which are administered by Pearson VUE and Thomson 
Prometric, independent third-party testing companies) are computer-delivered, 
closed-book tests consisting of 60 to 90 multiple-choice questions. Each exam 
takes approximately one to two hours to complete, and results are given to you 
at the testing center immediately after you complete the test. 

Q.  What type of exam are the recertifi cation exams?

A.  Adobe recertifi cation exams are Web administered exams that are available to 
current ACEs only. The exams are delivered to your desktop via the Web. The 
tests consist of 30-60 multiple choice questions focusing exclusively on new 
product features. Each exam takes approximately 30 minutes to one hour to 
complete. Results are revealed immediately after you fi nish. 

Q.  How do I register for an ACE exam?

A.  Contact Pearson VUE or Thomson Prometric by phone, on the Web, or in-person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

Q.  What is the fee for the ACE exam?

A.  Each exam is US$150 or local currency equivalent.

Q.  What is the fee for the recertifi cation exam?

A.  The fee for Web administered ACE recertifi cation exams is US$50 or local 
currency equivalent.

Q.  Soon after I passed an ACE exam, the exam was published for a new 

product version. Do I have to successfully complete the new exam within 

90 days?

A.  You may continue to use the ACE logo and materials in accordance with the 
Adobe Certifi ed Program Guidelines for Logos and Credentials. When the ACE 
and recertifi cation exams are published for the next version of the product, you 
must successfully complete that exam within 90 days to keep your ACE status 
current and continue using the ACE logo and materials.

Q.  What can I expect from Adobe if I pass the ACE exam?

A.  As soon as you pass the exam, your name and exam results are given to us by 
Pearson VUE or Thomson Prometric, our worldwide test administrators. Your 
exam data is then entered into our database. You will then be sent an ACE 
Welcome Kit and access to the ACE logo. You are also placed on our certifi cation 
mailing list to receive special Adobe announcements and information about 
promotions and events that take place throughout the year.

Q.  How long does it take to receive my Welcome Kit?

A.  You can expect your Welcome Kit to arrive four to six weeks after we receive 
your exam results.

FREQUENTLY ASKED 
QUESTIONS
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STEP 1: Choose your certifi cation level

There are three levels of certifi cation to become an Adobe® Certifi ed Expert. 
Choose the one that’s right for you.

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 

product. To qualify as an ACE, you must pass one product-specifi c exam. 

Example: ACE, Adobe InDesign® CS

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 

print, Web, or video. To become certifi ed as a Specialist, you must pass the 

exams on the required products listed below. 

Example: ACE Print Specialist (with passing marks on the tests for Adobe 
InDesign, Adobe Acrobat, and either Adobe Photoshop or Adobe Illustrator)

3.  Master certifi cation: Recognizes your skills in terms of how they align with 

the Adobe product suites. To become certifi ed as a Master, you must pass 

the exam for each of the products in the suite. 

Example: ACE, Creative Suite Master (with passing marks on the tests for 
Adobe Acrobat, Adobe GoLive, Adobe Illustrator, Adobe InDesign, and Adobe 
Photoshop)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track:

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat* R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere — — R

Adobe After Eff ects — — R

Note: Exam requirements are subject to change. 
*Adobe Acrobat 7.0 Professional Print Production exam only. 

STEP 2: Register for your exam(s)

Adobe ACE exams are administered by Pearson VUE and Thomson Prometric, 
independent third-party testing companies. The tests are off ered at more than 
fi ve thousand authorized testing centers in many countries.

To register for your ACE exam(s), contact Pearson VUE or Thomson Prometric 
by phone, on the Web, or in person. Please note, all recertifi cation Web based 
exams are delivered through Thomson Prometric only. 

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

The ACE exam fee is US$150 worldwide. The recertifi cation exam fee is US$50.

FOUR-STEP
CHECK LIST

C E R T I F I E D  E X P E R T
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STEP 3: Prepare for and take your exam(s)

The keys to preparing for an ACE exam are experience with the product and 
studying using the Exam Prep Guide. To access online training, user guides, and 
many other study materials, visit Adobe’s training resources page.

The following resources may also help you prepare for your ACE exam:

• Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through the 
online Adobe Partner Finder)

•  Adobe online training from Element K (http://adobe.elementk.com)

•  Tutorials and materials from Total Training (http://www.totaltraining.com)

•  Other online training resources

ACE exams are computer-delivered, closed-book tests consisting of 60 to 90 
multiple-choice questions. Each exam takes one to two hours to complete, and 
results are given to you at the testing center immediately after you fi nish.

Adobe recertifi cation exams are Web administered exams that are available to 
current ACEs only. The exams are delivered to your desktop via the Web. The tests 
consist of 30-60 multiple choice questions. Each exam takes approximately 30 to 
60 minutes to complete. Results are revealed immediately online after you fi nish. 

STEP 4: Sign the ACE Agreement and join the Adobe Certifi ed community

Review the ACE Agreement prior to taking the exam. You will be asked to agree 
to the ACE terms and conditions at the time of the exam.

Once you are ACE certifi ed, visit the Adobe Certifi ed community where you can:

•  Verify exam results

•  Get a copy of the ACE Agreement

•  Download your Adobe Certifi ed logo

•  Find out about recertifi cation

•  Connect with other Adobe certifi cants

•  Update your profi le

  Note: Information about the  Adobe Certifi ed Community is also printed on your 
score report.

Recertify when necessary

Once obtained, your ACE certifi cation is valid until 90 days after the exam 
version of your certifi cation is retired. Adobe will e-mail you a reminder when 
your certifi cation is due for renewal and will let you know when you need to take 
the recertifi cation exam.

FOUR-STEP
CHECK LIST
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Adobe® Photoshop CS2

ACE Exam Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the ACE Exam.

1. Working with the Photoshop UI

•  Describe the advantages of saving workspaces.

•  Given a view in Adobe Bridge, explain when you would use that view.

•  Describe the basic functionality provided by the Preset Manager, and 
explain how to use the Preset Manager to manage libraries.

•  Customize menus and keyboard shortcuts by selecting options in the 
Keyboard Shortcuts and Menus dialog box.

2. Painting and retouching

•  Given a tool, paint an object by using that tool (Tools include: Brush Tool, 
Pencil Tool, Eraser).

•  Given a tool, retouch an image by using that tool (Tools include: Healing 
Brush, Patch Tool, Color Replacement Tool, Red Eye tool).

•  Adjust the tonal range of an image by selecting the proper options and 
using a levels adjustment layer.

•  Adjust the tonal range of an image by selecting the proper options and 
using a curves adjustment layer.

•  Explain how blending modes are used to control how pixels are eff ected 
when using a painting or editing tool.

•  Create and use patterns.

•  Create and use gradients.

•  Given a setting in the Exposure dialog box, explain how that setting aff ects 
an image.

•  Create and edit a custom brush.

3.  Creating and using layers

•  Create and arrange layers and groups.

•  Explain the purpose of layer comps and when you would use a layer comp.

•  Explain how or why you would use a clipping group.

•  Explain how or why you would use a layer mask.

•  Create and save a layer style.

•  Select and work with multiple layers in an image.

•  Given a scenario, edit layer properties.

•  Create and use Smart objects.

4.  Working with selections

•  Create and modify selections by using the appropriate selection tool.

•  Save and load selections.

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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•  Explain how to create and modify a temporary mask by using the Quick 
mask command.

•  Create and modify selections by using the Channels palette.

5.  Supporting video

•  Explain the purpose of Video Preview.

•  Describe the purpose of pixel aspect ratio correction.

6.  Understanding fi le properties

•  Given a scenario, select the appropriate color mode for an image (Scenarios 
include for Web, for Video, for Print).

•  Add metadata for an image in Adobe Photoshop.

•  Explain the functionality provided by High Dynamic Range (HDR) images 
and describe the workfl ow for HDR fi les.

•  Explain the advantages of working with 16-bit images versus 8-bit images.

7.  Working with vector tools

•  Create shape layers and paths by using the Pen and Shape tools.

•  Explain the advantages of using vector drawing tools versus using raster 
drawing tools.

•  Given a scenario, alter the properties of type.

•  Create and edit paths by using the Paths palette.

8.  Working with automation

•  Create and use actions.

•  Create and use batches.

•  List and describe the automation features available in Adobe Photoshop.

•  Describe the diff erence between scripting and actions and when you would 
use one over the other.

9.  Working with fi lters

•  Given a scenario, select the appropriate settings and use the Reduce Noise 
fi lter.

•  Given a scenario, select the appropriate settings and use the Smart Sharpen 
fi lter.

•  Describe the functionality of the Filter Gallery.

10.  Managing assets with Bridge

• List and describe the functionality Adobe Bridge provides for viewing assets.

• Explain how to apply metadata and keywords to assets in Adobe Bridge.

• List and describe the functionality and set the appropriate options for 
Camera RAW preferences, and the Apply Camera RAW Settings menu 
options.

11.  Using Camera RAW

•  Describe advantages of the RAW camera format.

•  Given an adjustment setting, explain the purpose of that setting.

•  Explain the purpose of and functionality provided by the Open, Save, and 

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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Done buttons in the Camera RAW dialog box.

•  Describe how to use the Digital Negative converter and explain the 
importance of the DNG format.

12.  Outputting to print

• Given a color handling method in the Print with Preview dialog box, explain 
when you would use that method.

• Given a scenario, select and explain when to use a specifi c Print command 
(Print commands include: Print One Copy, Print Preview, Print).

• Explain the diff erences between monitor, images, and device resolution.

13.  Managing color

•  Discuss the color management workfl ow process that is used in Adobe 
Photoshop (Topics include: ICC profi les, color management engine, color 
numbers).

•  Describe the diff erence between assigning and converting to ICC profi les.

•  Confi gure color settings by using the Color Settings dialog box.

•  Explain the purpose of and how to use the Proof Setup command.

•  Discuss the relationship between color gamut and rendering intents.

14.  Preparing and outputting images for the Web

•  Given a scenario, choose the appropriate fi le format to optimize images for 
the Web.

•  Create transparent and matted images by using the Save for Web command.

•  Explain the purpose of and how to use Variables.

•  Explain how slices can be used to optimize images for the Web (Options 
include: layer based, user based, linking slices for optimization).

•  Explain the use of layers when creating an animation in Photoshop.

ACE EXAM
TOPIC AREAS 
AND 
OBJECTIVES
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RECERTIFICATION 
EXAM TOPIC
AREAS AND 
OBJECTIVES

Recertifi cation Exam Content: Topic Areas and Objectives 

Following is a detailed outline of the information covered on the recertifi cation exam.

1.  Working with the Photoshop UI

•  Describe the advantages of workspace presets.

•  Given a view in Adobe Bridge, explain when you would use that view.

•  Customize menus by selecting options in the Menus dialog box.

2.  Painting and retouching

•  Given a tool, retouch an image by using the Red Eye tool or the Spot Healing brush.

•  Given a setting in the Exposure dialog box, explain how that setting aff ects an image.

3.  Creating and using layers

•  Select and work with multiple layers in an image.

•  Create and use Smart objects.

4.  Supporting video

•  Explain the purpose of Video Preview.

5.  Understanding fi le properties

•  Explain the functionality provided by High Dynamic Range (HDR) images and describe 
the workfl ow for HDR fi les.

6.  Working with automation

•  Create an HDR image by using the Merge to HDR command.

7.  Working with fi lters

•  Given a scenario, select the appropriate settings and use the Reduce Noise fi lter.

•  Given a scenario, select the appropriate settings and use the Smart Sharpen fi lter.

•  Given a scenario, select the appropriate settings and use the Vanishing Point fi lter.

•  Given a scenario, select the appropriate settings and use the Lens Correction fi lter.

8.  Managing assets with Bridge

•  List and describe the functionality Adobe Bridge provides for viewing assets.

•  Explain how to apply metadata and keywords to assets in Adobe Bridge.

•  List and describe the functionality and set the appropriate options for Camera RAW 
preferences, and the Apply Camera RAW Settings menu options.

9.  Using Camera RAW

•  Explain the purpose of and functionality provided by the Open, Save, and Done buttons 
in the Camera RAW dialog box.

•  Describe how to use the Digital Negative converter and explain the importance of the 
DNG format.

10.  Outputting to print

•  Given a color handling method in the Print with Preview dialog box, explain when you 
would use that method.

11.  Preparing and Outputting images for the Web

•  Explain the purpose of and how to use Variables.

•  Explain the use of layers when creating an animation in Photoshop.

RECERTIFICATION 
EXAM TOPIC
AREAS AND 
OBJECTIVES
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12.  Working with PDF documents

•  Given a scenario, select the appropriate options to open, place, or save a PDF document 
in Photoshop.

•  Manage PDF presets by choosing the Adobe PDF Preset command. 

RECERTIFICATION 
EXAM TOPIC
AREAS AND 
OBJECTIVES
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Adobe® Photoshop CS2

1.  Describe the basic functionality provided by the Preset Manager, and 

explain how to use the Preset Manager to manage libraries.

You have downloaded a new brushes library to your desktop. You want to use 
this library. What should you do?

A. choose the new brushes library from the bottom of the Preset Manager 
palette menu

B. open the Preset Manager, then choose Edit > Defi ne Brush Preset . . . and 
choose the new brushes library

C. restart Photoshop and choose the new brushes library from the Preset Type 
menu in the Preset Manager

D. open the Preset Manager, click the Load button, and double-click the new 
brushes library in the Load dialog box

Correct Answer: D

2.  Given a tool, paint an object by using that tool.

You are using the Brush tool as an Airbrush.  What happens if you continuously 
hold down the mouse button with the tool over the image without moving the 
mouse? 

A. The foreground color builds up in the area around the Airbrush

B. The foreground color lightly sprays onto the area around the Airbrush

C. No color is applied until you move the Airbrush tool, and then the 
foreground color is applied

D. No color is applied until you move the Airbrush tool, and then the 
background color is applied

Correct Answer: A

3.  Adjust the tonal range of an image by selecting the proper options and 

using a levels adjustment layer.

You want to modify the tonal range of an image without permanently aff ecting 
the pixels. What should you do?

A. use Variations

B. use Auto Levels

C. use a layer style

D. use an adjustment layer

Correct Answer: D

4.  Create and use patterns.

You are using the Pattern Stamp tool to paint in your image.  Which tool option 
ensures that the pattern is applied continuously, rather than from the initial 
sampling point, regardless of how many times you stop and resume painting 
with the pattern?

A. Flow

PRACTICE EXAM
Try out these helpful practice 
questions to get a feel for the 
types of questions on the ACE 
and recertifi cation exams, 
but please note that your 
performance here does not 
indicate how you’ll do on the 
actual exam. To fully prepare 
for the exam, closely review the 
topic areas and objectives in this 
guide.
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B. Aligned

C. Impressionist

D. Protect Texture

Correct Answer: B

5.  Create and use gradients.

You are drawing a gradient on a layer in your image, and you want to create a 
smoother blend with less banding. What should you do?

A. create an angle gradient

B. reduce the opacity of the layer

C. select Dither from the options bar

D. select Transparency from the options bar

Correct Answer: C

6.  Create and edit a custom brush.

Which statement about custom brushes is true? 

A. All custom brushes are deleted when you close Photoshop.

B. The brush tips in a dual brush are always the same, but you can vary their 
diameters.

C. Custom brushes created from the Brushes palette are automatically saved to 
the default brush library.

D. New custom brushes can be created from the palette menus in both the 
Options bar and the Brushes palette.

Correct Answer: D

7.  Explain the purpose of layer comps and when you would use a layer comp.

When should you use a layer comp? 

A. to nest a layer group in another layer group

B. to apply multiple adjustment layers to a single image

C. to create a clipping mask that aff ects multiple layouts

D. to organize multiple versions of a layout in a single image

Correct Answer: D

8.  Explain how or why you would use a layer mask.

The active layer of a document has a layer mask. You want to select the portion 
of the layer that is visible. What should you do?

A. use the Magic Wand and click on the transparent part of the layer

B. Ctrl (Windows) or Command (Mac OS) click on the layer mask thumbnail in 
the Layers palette

C. use the Select > Load Selection command and choose the layer’s 
transparency with Invert checked

D. use the Select > Load Selection command and choose the layer’s 
transparency with Invert unchecked

Correct Answer: B

PRACTICE EXAM
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9.  Explain how or why you would use a layer mask.

You want to hide portions of an image on one layer, and you want to have soft 
edges around the visible portion so that it blends with the layer underneath it. 
What should you do?

A. add a layer mask

B. add a vector mask

C. add a clipping mask

D. add an adjustment layer

Correct Answer: A

10.  Create and save a layer style.

What should you do to create a layer style that includes a beveled edge and 
makes the original content of the layer transparent?

A. set the layer’s Fill Opacity to 0%, then when saving the style, select Include 
Layer Blending Options

B. set the layer’s Fill Opacity to 0%, then when saving the style, deselect 
Include Layer Blending Options

C. set the layer’s master Opacity to 0%, then when saving the style, select 
Include Layer Blending Options

D. set the layer’s master Opacity to 0%, then when saving the style, deselect 
Include Layer Blending Options

Correct Answer: A

11.  Select and work with multiple layers in an image.

What happens when you choose the command Layer > Flatten image?

A. Layers within layer groups are merged into a single layer.

B. All layers are made visible and then combined into the background layer.

C. The active layer and all visible layers below it are combined into a single 
layer.

D. All visible layers are combined into the background layer and hidden layers 
are discarded.

Correct Answer: D

12.  Select and work with multiple layers in an image.

How do you hide the content of several layer groups with one mask?

A. put all of the layer groups inside a new layer group, select this new set, then 
click the Add Mask button

B. create a clipping mask consisting of the layer groups, select the base set in 
that group, and click the Add Mask button

C. create a layer above the layer groups, set its Fill Opacity to 0%, and its 
Knockout setting to Deep

D. create a layer above the layer groups, set its Fill Opacity to 0%, and its 
Knockout setting to Shallow

Correct Answer: A

PRACTICE EXAM
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13.  Create and use Smart objects.

You have placed an Adobe Illustrator Smart Object into your Photoshop fi le. 
How should you activate the Smart Object so it can be edited in Illustrator? 

A. double-click the image

B. choose Layer > Smart Objects > Replace Contents

C. double-click the Smart Object thumbnail in the Layers palette

D. right-click (Windows) or Control-click the Smart Object thumbnail in the 
Layers palette and choose Replace Contents from the context menu

Correct Answer: C

14.  Create and modify selections by using the appropriate selection tool.

You have created a selection of an object that you want to use in another area 
of your image. You want to soften the edges of the selected object so that it will 
blend in with the background. What should you do?

A. feather the selection

B. smooth the selection

C. anti-alias the selection

D. apply a Gaussian Blur to the selection

Correct Answer: A

15.  Save and load selections.

You have made and saved a selection as an alpha channel. You make another 
selection that overlaps a portion of the alpha channel selection you saved. You 
want a selection of only the overlapping region. What should you do?

A. choose  Select > Load Selection, choose the overlapping alpha channel, and 
select Add to Selection

B. hold down the Shift key while Ctrl (Windows) or Command (Mac OS) clicking 
on the overlapping alpha channel

C. choose Select > Load Selection, choose the overlapping alpha channel, and 
select Intersect with Selection

D. click the Intersect with Selection button in the Options Bar, then Ctrl 
(Windows) or Command (Mac OS) click on the overlapping alpha channel

Correct Answer: C
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16.  Explain how to create and modify a temporary mask by using the Quick 

mask command.

You have created a rough selection of an object in your image. You want to 
refi ne the selection by using quick mask with its default settings and the Brush 
tool. Which statement is true?

A. Painting with white adds to the selection.

B. Painting with black adds to the selection.

C. The opacity setting of the brush is irrelevant.

D. The foreground color must be either black or white.

Correct Answer: A

17.  Describe the purpose of pixel aspect ratio correction.

Which statement about Pixel Aspect Ratio Correction is true? 

A. Non-square pixel documents open with Pixel Aspect Ratio Correction 
turned off  by default.

B. Non-square pixel documents open with Pixel Aspect Ratio Correction 
turned on by default.

C. Turning on Pixel Aspect Ratio Correction allows you to see a square pixel 
image as it will appear on a computer monitor.

D. Turning on Pixel Aspect Ratio Correction allows you to see a non-square 
pixel image as it will appear on a computer monitor.

Correct Answer: B

18.  Describe the purpose of pixel aspect ratio correction.

You are creating a graphic that is to be used in an Anamorphic (2:1) video 
product. You use the Ellipse tool while holding down the Shift key. Pixel Aspect 
Ratio Correction preview is disabled. How does the result appear in Photoshop?

A. a circle with pixels twice as tall as they are wide

B. a circle with pixels twice as wide as they are tall

C. an ellipse twice as tall as it is wide with square pixels

D. an ellipse twice as wide as it is tall with square pixels

Correct Answer: C

19.  Create shape layers and paths by using the Pen and Shape tools.

You have drawn a vector based ellipse with the Ellipse tool. What should you do 
to change the fi ll color of the ellipse, while keeping the ellipse a vector shape? 

A. drag a new color from the Swatches palette to the interior of the ellipse

B. click the ellipse with the Path tool, and select the new color from the 
Swatches palette

C. drag a paint brush over the ellipse after selecting the new color from the 
Swatches palette

D. double-click the Layer thumbnail in the ellipse’s Layers palette, then click a 
new color in the swatches palette

Correct Answer: D
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20.  Given a scenario, alter the properties of type.

You want to change the default Auto Leading percentage for type. What should 
you do?

A. choose Justifi cation from the Character palette menu

B. choose Justifi cation from the Paragraph palette menu

C. choose the percentage from the Leading menu of the Character palette

D. choose the percentage from the Leading menu of the Paragraph palette

Correct Answer: B

21.  Explain the purpose of and functionality provided by the Open, Save, and 

Done buttons in the Camera RAW dialog box.

You are processing a Camera Raw image using the Adobe Camera Raw dialog 
box. You want to quickly create multiple versions of this document, each with 
diff erent settings applied and each with a unique name. What should you do?

A. confi gure the settings, then click Save to name the document and specify a 
fi le format

B. confi gure the settings, then click Open to name the document and specify a 
fi le format

C. confi gure the settings, then click Alt-click (Windows) or Option-Click (Mac 
OS) Save to name the document and specify a fi le format

D. confi gure the settings, then click Alt-click (Windows) or Option-Click (Mac 
OS) Open to name the document and specify a fi le format

Correct Answer: A

22.  Given a scenario, select and explain when to use a specifi c Print command.

You want to specify a halftone screen frequency when you print your image. 
Which command should you choose to access this option?

A. File > Print

B. File > Page Setup

C. File > Print One Copy

D. File > Print with Preview

Correct Answer: D

23.  Discuss the color management workfl ow process that is used in Adobe 

Photoshop.

A photograph was scanned on two scanners, each of which has a valid ICC 
profi le that has been assigned to the scans. Which statement is true?

A. The colors in each document look diff erent, but the color numbers are 
identical.

B. The colors in each document look diff erent and the color numbers are 
diff erent.

C. The colors in each document look the same, but the color numbers are 
diff erent.

D. The colors in each document look the same and the color numbers are 
identical.

Correct Answer: C
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24.  Describe the diff erence between assigning and converting to ICC profi les.

You want to tag a document with a diff erent color profi le without changing the colors to the 
new profi le space. What should you do? 

A. choose Edit > Assign Profi le

B. choose Edit > Convert to Profi le

C. choose Edit > Color Settings, and select a new working space

D. choose View > Proof Setup, and choose the profi le from the list

Correct Answer: A

25.  Explain the purpose of and how to use the Proof Setup command.

What does Proof Setup do?

A. It confi gures the options (crop marks, bleed, etc) for the device on which you 
produce proofs.

B. It confi gures options for previewing on your monitor what colors a profi led device 
will produce.

C. It confi gures the options (crop marks, bleed, etc) for the device on which you 
typically print work.

D. It confi gures options (compression, resampling, etc) for producing a PDF “proof” 
of the document.

Correct Answer: B

26.  Discuss the relationship between color gamut and rendering intents.

You are converting a document from one large gamut profi le to another. You are most 
concerned about preserving the colors and maximizing the tonal range within the 
destination gamut.  Which rendering intent should you use?

A. Saturation

B. Perceptual

C. Relative Colorimetric

D. Absolute Colorimetric

Correct Answer: C

27.  Given a scenario, choose the appropriate fi le format to optimize images for the Web.

Which fi le format should you use to display photographs and other continuous-tone images 
on the Web?

A. GIF

B. TIFF

C. PDF

D. JPEG

Correct Answer: D

28.  Create transparent and matted images by using the Save for Web command.

In the GIF optimization settings, what should you do to make all pixels with greater than 50% 
transparency fully transparent and all pixels with 50% or less transparency fully opaque?

A. select Transparency and choose None from the Matte menu

B. deselect Transparency and choose None from the Matte menu

C. select Transparency and choose a Matte color from the Matte menu

D. deselect Transparency and choose a matte color from the Matte menu

Correct Answer: A
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29.  Explain the purpose of and how to use Variables.

In a template for a data-driven graphic, when should you specify the replacement image for 
a Pixel Replacement variable? 

A. when you defi ne a data set

B. when you name the variable

C. when you choose the variable type

D. when you specify Pixel Replacement options

Correct Answer: A

30.  Explain how slices can be used to optimize images for the Web.

You have a single layered document. You want to generate a JPEG of a small area of the 
document. What should you do?

A. Copy that area to a new layer, disable the visibility of the original layer, then use the Save 
for Web dialog box

B. Save a selection of that area as a channel, then click the Alpha channel button in the Save 
for Web dialog box

C. Create a slice of that area, then choose All User Slices from the Slices pop-up menu of the 
Save Optimized As dialog box

D. Create a marquee of that area, then choose All User Slices from the Slices pop-up menu 
of the Save Optimized As dialog box

Correct Answer: C

31.  Explain the use of layers when creating an animation in Photoshop.

After creating an animation, you decide that you want to modify the Layer Style you used 
on one of the layers in the animation. You want the change to aff ect every frame in the 
animation. What should you do? 

A. select all of the frames in the Animation palette and edit the Layer Style

B. select the layer in the Layers palette, edit the Layer Style, and then select Unify Layer 
Style

C. select Frame 1, edit the Layer Style and select Propagate Frame 1 from the Layers palette

D. select the fi rst and last frames, edit the Layer Style, and choose Tween from the 
Animation palette

Correct Answer: B
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