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Product Proficiency Exam Bulletin

Adobe® Photoshop CS4
Exam # 9A0-094

ACE Certification Checklist

The checklist below will help guide you through the process of obtaining ACE certification.

• Review this bulletin to become familiar with the topic areas and objectives of the exam.

• Identify the topic areas and objectives you need to study.

• Determine which study materials you need to improve your skills. 

• For a list of recommended study materials, visit:
http://www.adobe.com/misc/training.html

• Study for the exam.

• Contact Pearson VUE to register for an exam: http://www.pearsonvue.com/adobe

• When registering for the exam, refer to the exam number located at the top of this bulletin.

• Take the exam.

Your score is electronically reported to Adobe. Please allow 2-4 weeks from the date you 
pass the exam to receive your ACE Welcome Kit.
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Exam Structure

The following lists the topic areas and percentage of questions delivered in each topic area:

Number of Questions and Passing Score

• 74 questions

• 70% minimum required to pass

Test Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the exam.

1. General knowledge 

• Describe how to arrange panels and save workspaces. (Includes: arranging and docking 
panels, customizing menus and shortcuts, and saving workspaces.)

• Describe how to use tabbed documents and the application frame. (Includes: window 
management (not panel/workspace management), includes screen modes, canvas rotation, 
n-up views.)

• Describe options for changing the document view and zoom level. (Includes: GPU-assisted 
pan and zoom techniques.)

• Given a scenario, describe the best way to resize an image. (Includes: canvas Size dialog box, 
Image Size dialog box, resampling options, Free Transform, Options bar, resolution 
concepts.)

• Add metadata to an image in Adobe Photoshop. 

• Explain the advantages of and when you would use 32-bit, 16-bit, and 8-bit images. 

Topic Area % of
Exam

# of
Questions

General knowledge 9% 7

Correcting, painting, and retouching images 12% 9

Working with selections 9% 7

Creating and using layers 9% 7

Working with masks and channels 8% 6

Working with vector tools 5% 4

Using Camera Raw and Bridge 9% 7

Automating tasks 8% 6

Managing color 8% 6

Advanced knowledge 8% 6

Creating output for print 7% 5

Creating output for Web and mobile devices 5% 4
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• Explain the advantages of different file format choices when saving a Photoshop document. 
(Includes: file formats, compression methods, color support.)

2. Correcting, painting, and retouching images 

• Explain how to correct tonal range and color in Photoshop by using the Adjustments panel. 
(Includes: setting black point and white point, using Curves/Levels, Hue/Saturation vs. 
Vibrance, Auto Color, new Curves interface, Selective Color, new color correction UI)

• Given a painting tool, adjust options appropriately and paint on a layer. (Includes: Brush 
tool, Pencil tool, blending modes, Options bar.)

• Create, edit, and save a custom brush. 

• Given a scenario, explain which retouching tool would be most effective. (Includes: 
Healing, Spot healing, Patch tools and options, Clone Source panel.)

• Create and use gradients and patterns. 

• Explain how to use filters and the Filter Gallery. 

3. Working with selections 

• Given a scenario, create a selection using the appropriate tool. (Includes: Quick Selection, 
Lasso tools, Magic Wand, Marquee tool, Color Range, luminosity shortcut.)

• Save and load selections. 

• Move and transform selections. 

• Modify and preview a selection using Refine Edge. 

4. Creating and using layers 

• Create and arrange layers and layer groups. 

• Given a scenario, select, align, and distribute multiple layers in an image. 

• Explain the uses of layer comps, and compare to layer groups. 

• Given a scenario, explain the use of layer Blending Options. 

• Create and edit layer effects. 

• Create and edit layer styles. 

• Explain how to convert an image to black and white with the most control. 

5. Working with masks and channels 

• Explain the uses of masks and channels. 

• Given a scenario, use the Masks panel and painting tools to create and edit a layer mask. 

• Create, view, and edit channels. 

• Explain the difference between a layer mask and a vector mask. 

• Explain why you would use a clipping mask. 
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• Convert to or from a selection, a channel, a layer mask, a vector mask, and a Quick Mask. 

6. Working with vector tools 

• Create shape layers and paths using the Pen and Shape tools. 

• Explain the advantages of using vector drawing tools versus pixel-based tools. 

• Given a scenario, manage paths using the Paths panel. 

• Given a scenario, alter the properties of type. 

7. Using Camera Raw and Bridge

• Describe the advantages of using Adobe Camera Raw to process digital camera raw files. 

• Given a Camera Raw adjustment setting, explain the purpose of that setting. 

• Export files from Camera Raw. 

• Given a scenario, import files directly from a camera using Bridge. (Includes: Adobe Photo 
Downloader options.)

• Given a scenario, describe the best way to apply one image's adjustments to many others. 
(Includes: Synchronize in Camera Raw, or copy and paste settings in Bridge)

• Apply keywords and metadata to images by using Bridge. (Includes: Keywords panel, 
Metadata panel, and metadata templates)

• Given a scenario, find a specific group of files out of a large collection in Bridge. 

8. Automating tasks 

• Create and use actions. 

• Create and use a batch action. 

• List and describe the automation features in Photoshop. 

• Given a scenario, describe the best way to process a large number of images through 
Photoshop. 

• Describe the difference between actions and scripting. 

• Create variables. 

9. Managing color 

• Describe the process and components of Photoshop color management. (Includes: profiles, 
working spaces, rendering intents, settings.)

• Configure the Color Settings dialog box. 

• Given a scenario, describe the proper color conversion to apply. (Scenarios include: To 
CMYK for prepress, to a different color space for Web or video.)

• Given a scenario about a color management problem, describe the proper action to take. 

• Discuss the relationship between color gamut and rendering intents. 
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• Explain the purpose and use of the Proof Setup command. 

10. Advanced knowledge 

• Given a scenario, create and edit a Smart Object. (Scenarios include: create from Camera 
Raw files, imported vector objects, and layers.)

• Create and edit Smart Filters. 

• Given a scenario, use Vanishing Point to edit in perspective. 

• Explain how to use features that handle images moving to and from video workflows. 
(Includes: Pixel aspect ratio, document presets, Video Preview.)

• Create, edit, and convert an HDR image. 

• Describe how to use Photomerge to create a panorama. 

11. Creating output for print 

• Given a scenario, describe how to set up the Print dialog box. 

• Using the Print dialog, position an image at a given size and location on a sheet of paper. 

• Configure the Print dialog for color-managed output to a high-quality inkjet printer. 
(Includes: set the correct Color Management options, understand the relationship of 
Photoshop to the printer driver.)

• Given a scenario, prepare an image for use in a printed Adobe InDesign document. 
(Includes: flattened CMYK, layered RGB with layer comps, Photoshop PDF with vector 
layers.)

• Set up the Print dialog box to proof one device on another. 

12. Creating output for Web and mobile devices 

• Given a scenario, choose the appropriate Save for Web options for a Web graphic. 
(Includes: file format, transparency, and metadata inclusion.)

• Explain the options in the Save for Web and Devices dialog box. 

• Explain how to create an animated Web image. 

• Create and upload a complete Web gallery. 

• Explain how to create a sliced Web image. 

• Explain how to preview content for a device using Device Central.

Practice Exam

Try out these practice questions to get a feel for the types of questions on the ACE exam. Please 
note that your performance here does not indicate how you will do on the actual exam. To fully 
prepare for the exam, closely review the topic areas and objectives in this Exam Bulletin.
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1.2 Describe how to use tabbed documents and the application frame. (Includes: window 
management.

You have four images open in Photoshop. You currently see tabs for each image. You would 
like to show each image in its own separate window with its own title bar. Which should you 
choose?

A. Window > Arrange > Float in Window

B. Window > Arrange > Float All in Windows

C. Click the 4-up button in the Arrange Documents menu

D. Click the Tile All in Grid button in the Arrange Documents menu

Correct answer: B

2.5 Create and use gradients and patterns.

Which method creates a visible gradient that you can adjust at any time in the future without 
having to re-create the gradient?

A. Gradient adjustment layer

B. Gradient tool

C. Gradient map adjustment layer

D. Gradient options bar

Correct answer: A

3.3 Move and transform selections.

You have made a rectangular selection. You would like to make the rectangular selection 
larger by dragging a handle. What should you do?

A. Choose Edit > Free Transform

B. Choose Edit > Transform > Scale

C. Choose Select > Transform Selection

D. Choose Select > Modify > Border

Correct answer: C
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4.3 Explain the uses of layer comps, and compare to layer groups.

Which feature allows you to save a snapshot of a layer's blending mode?

A. layer style

B. layer group

C. layer comp

D. layer properties

Correct answer: C

5.5 Explain why you would use a clipping mask.

When should you use a clipping mask?

A. When you want a layer's content to control the visibility of the content of other layers

B. When you want to mask a hard-edged logo that has smooth curves

C. When you want to set up a clipping path for Adobe InDesign

D. When you want to create a mask from an alpha channel

Correct answer: A

7.2 Given a Camera Raw adjustment setting, explain the purpose of that setting.

What does the Clarity setting in Adobe Camera Raw do?

A. A.Applies luminosity-based sharpening

B. B.Enhances local midtone contrast

C. C.Sharpens fine details

D. D.Removes noise

Correct answer: B

9.5 Discuss the relationship between color gamut and rendering intents.

You are converting an image from an sRGB profile to a Working CMYK profile. Which set-
ting in the Conversion Options determines how the colors are mapped from one color space to 
the other?

A. Intent
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B. Use Black Point Compensation

C. Use Dither

D. Flatten Image to Preserve Appearance

Correct answer: A

11.4 Given a scenario, prepare an image for use in a printed Adobe InDesign document.

You have prepared an image to be used in Adobe InDesign. The file includes an alpha channel 
that will be used for a clipping path. When saving the file which file format should you 
choose?

A. DNG

B. JPEG

C. BMP

D. PSD

Correct answer: D

12.2 Explain the options in the Save for Web and Devices dialog box.

You are saving an image as GIF or PNG-8 using Save for Web & Devices. Which option will 
result in displaying a low-resolution version of the image in a browser while the full image file 
is downloading in the background, assuring viewers that downloading is in progress? 

A. Interlaced

B. Convert to sRGB

C. Transparency

D. Entering a Web Snap percentage over 4%

Correct answer: A


